Thread pages too wide for screen - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 53 (permalink) Old 09-29-2013, 07:50 PM Thread Starter
Top Contributor
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 607
Garage
Thread pages too wide for screen

The last few days the pages that the threads are on are too wide to fit the screen. I can move it over and see the entire thread but poster's name is then off the left side. It does this whether or not there are pictures in the thread. The opening forum page is normal, as is the list of threads on the individual forums.

2006 Vulcan 500 LTD
2013 Suzuki V-Strom 650 ABS Adventure
Gary W. is offline  
Sponsored Links
Advertisement
 
post #2 of 53 (permalink) Old 09-30-2013, 12:24 AM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
Same thing here, thought was just my computer.

2005 800 classic
2012 Voyager ABS
rick is offline  
post #3 of 53 (permalink) Old 09-30-2013, 04:25 AM
Top Contributor
 
reddyford's Avatar
 
Join Date: Apr 2009
Location: 50 miles NE of Buffalo
Posts: 2,001
Garage
+1 very annoying
reddyford is offline  
 
post #4 of 53 (permalink) Old 09-30-2013, 05:21 AM
Junior Member
 
Join Date: Sep 2013
Posts: 19
Same here...
Edsport is offline  
post #5 of 53 (permalink) Old 09-30-2013, 05:50 AM
Top Contributor
 
R_W_B's Avatar
 
Join Date: Aug 2011
Location: Central Florida, 2011 Nomad
Posts: 574
Same here, I checked my view settings, they haven't changed, not sure what's causing it.
R_W_B is offline  
post #6 of 53 (permalink) Old 09-30-2013, 07:39 AM
Senior Member
 
bigblockyeti's Avatar
 
Join Date: May 2012
Location: Upstate, SC
Year/Make/Model: 2008 V2KLT
Gender: Male
Posts: 407
+1, just assumed my toddler found a new setting I haven't messed with yet.
bigblockyeti is offline  
post #7 of 53 (permalink) Old 09-30-2013, 08:31 AM
Administrator
 
MN-Rider's Avatar
 
Join Date: Apr 2008
Location: Twin Cities, MN
Year/Make/Model: 2008 Honda Goldwing Level3
Displacement/CC's: 1800
Color: Pearl White
Gender: Male
Posts: 11,928
Garage
Looking into.

What browsers are you guys using? I use Chrome and am not experiencing this.


Jeff, Twin Cities, MN


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
MN-Rider is offline  
post #8 of 53 (permalink) Old 09-30-2013, 08:35 AM
Top Contributor
 
Bear2123's Avatar
 
Join Date: Oct 2011
Location: SW Chicago suburbs
Posts: 4,477
Ditto here. Been happening for several weeks. Using Win7Pro. MS Explorer.



Bear2123 is offline  
post #9 of 53 (permalink) Old 09-30-2013, 08:37 AM
Administrator
 
MN-Rider's Avatar
 
Join Date: Apr 2008
Location: Twin Cities, MN
Year/Make/Model: 2008 Honda Goldwing Level3
Displacement/CC's: 1800
Color: Pearl White
Gender: Male
Posts: 11,928
Garage
Quote:
Originally Posted by Bear2123 View Post
Ditto here. Been happening for several weeks. Using Win7Pro. MS Explorer.
Have another browser installed you can try by chance?


Jeff, Twin Cities, MN


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
MN-Rider is offline  
post #10 of 53 (permalink) Old 09-30-2013, 08:55 AM
Top Contributor
 
reddyford's Avatar
 
Join Date: Apr 2009
Location: 50 miles NE of Buffalo
Posts: 2,001
Garage
Quote:
Originally Posted by MN-Rider View Post
Looking into.

What browsers are you guys using? I use Chrome and am not experiencing this.
Google Chrome...been happening since late last week.
reddyford is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Too lean or too rich, that is the question. VulcanDan61 Vulcan 900 4 02-09-2016 09:53 PM
Me too! Me too!!!! jPoriginal New Member Introductions 9 10-13-2012 08:21 PM
Legs too short or seat too tall? carguy50 Vulcan 1700 12 09-10-2011 11:16 AM
I'm too old, it's too loud - advice needed k3030a1 Vulcan 800 6 01-13-2011 02:43 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome