Site issue getting to show up - Kawasaki Vulcan Forum : Vulcan Forums
 2Likes
  • 2 Post By admin
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-12-2019, 02:44 PM Thread Starter
Top Contributor
 
VN750Guy**'s Avatar
 
Join Date: Mar 2018
Location: Fredrickson Washington
Year/Make/Model: 2006
Displacement/CC's: 750
Color: Red/black
Gender: Male
Posts: 1,111
Garage
Site issue getting to show up

Lately I've been experiencing an issue just getting the site to appear at all. All of my other forums, websites, shortcuts, etc., will display after a handful of seconds but for the past few weeks this one takes from 30 seconds, to over a minute to appear if it appears at all.

It took four tries to get it to show up so I could write this. Once the home page shows everything is ok. Getting the home page to show is a problem.

Is this problem on your end or mine?

Chris Cochran
Retired USAF '74 to '95 AMMO
Engine guard with highway pegs
Luggage rack
GPS on RAM handlebar mount
MCCTs replaced ACCTs
Iridium plugs: DPR7EIX-9
Custom made seat (verrry comfortable)
LED turn signals with rear signals relocated
LED license plate holder
Hard mounted Viking saddlebags
Hard mounted fork tool bag (free from Viking)
LED running lights on custom light bar
National Cycles Low Boy Heavy Duty windshield
Home made lowers
VN750Guy** is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-12-2019, 03:27 PM
Junior Member
 
Genix's Avatar
 
Join Date: Aug 2013
Location: Russia
Year/Make/Model: 2007/Kawasaki/VN900 Custom, 2010/Kawasaki/VN1700
Displacement/CC's: 900, 1700
Color: Black, white
Gender: Male
Posts: 18
Garage
Are you using mobile or desktop to access forum?

Mobile version is really slow (based on google's analysis - I have no permissions to insert links) but it should appear in 10-15 seconds, not a minute.

Loud pipes save lifes...
Genix is offline  
post #3 of 7 (permalink) Old 03-12-2019, 03:31 PM Thread Starter
Top Contributor
 
VN750Guy**'s Avatar
 
Join Date: Mar 2018
Location: Fredrickson Washington
Year/Make/Model: 2006
Displacement/CC's: 750
Color: Red/black
Gender: Male
Posts: 1,111
Garage
Desk top. I should also mention that its intermittent since getting the site to come up this time it came right away.

Maybe its nothing to worry about.

Chris Cochran
Retired USAF '74 to '95 AMMO
Engine guard with highway pegs
Luggage rack
GPS on RAM handlebar mount
MCCTs replaced ACCTs
Iridium plugs: DPR7EIX-9
Custom made seat (verrry comfortable)
LED turn signals with rear signals relocated
LED license plate holder
Hard mounted Viking saddlebags
Hard mounted fork tool bag (free from Viking)
LED running lights on custom light bar
National Cycles Low Boy Heavy Duty windshield
Home made lowers
VN750Guy** is offline  
 
post #4 of 7 (permalink) Old 03-12-2019, 03:45 PM
Junior Member
 
Genix's Avatar
 
Join Date: Aug 2013
Location: Russia
Year/Make/Model: 2007/Kawasaki/VN900 Custom, 2010/Kawasaki/VN1700
Displacement/CC's: 900, 1700
Color: Black, white
Gender: Male
Posts: 18
Garage
You can get more low-level info by analysing it using built-in features of the browser:

chrome - View -> Developer -> Developer Tools -> Network tab
firefox - Tools -> Web developer -> Network

Based on that detailed information you can find the source of the issue.

Loud pipes save lifes...
Genix is offline  
post #5 of 7 (permalink) Old 03-12-2019, 04:27 PM
Lifetime Premium
 
Sabre-t's Avatar
 
Join Date: May 2015
Location: Marietta, GA
Year/Make/Model: 2010 Kawasaki Voyager
Displacement/CC's: 1700
Color: Red/Black
Gender: Male
Posts: 1,087
Garage
I use an ad blocker. Not downloading ads really speeds up site access.

Now before anyone screams at me for using an ad blocker and eliminating income that the forum needs to operate, I joined (premium membership) as one way to help defray the income lost due to me using the blocker. If there were a link that would allow me to donate to the site, I would do that, too, at least a few dollars every year. I'm sure a donation of $5 a year is more than the site loses due to my using an ad blocker.

Installed:
RAM mount for TomTom Rider 400 (with anti theft module)
6000k LED Headlight & Spots; Kisan Headlight Modulator (works with LEDs),
__Brake Light Modulator, LED License Plate Holder
Longer Kickstand
Dobeck EJK 3.0
Lucky Mirror Extenders
Misc. RAM Mounts for Cup Holder, SPOT, Phone, etc.
Chuckster BAK, Trailer Hitch and Cooler Rack
Wiring for Trailer
Ray's Throttle Mod
Things to do:
Drilling Baffle Plates (Maybe)
Paint HF Tag Along Trailer to Match Bike

LET'S RIDE
Sabre-t is offline  
post #6 of 7 (permalink) Old 03-13-2019, 10:28 AM
Administrator
 
Join Date: Feb 2008
Posts: 407
Garage
Hello there,

The techs are aware of the slowness issue.
They are drafting up a patch for this.
I do not have an ETA on this, but once I get an update, we'll give you a heads up here.

Ed
Genix and Denny606 like this.

Check out some of our new motorcycle forums:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #7 of 7 (permalink) Old 03-21-2019, 04:56 PM
Administrator
 
Join Date: Feb 2008
Posts: 407
Garage
Checking on site speed. Let me know if its getting any better or worse.
-Philip

Check out some of our new motorcycle forums:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New member ISSUE: Bike won't start and makes weird electric noise with start button Vulcaner Vulcan 900 19 12-18-2015 05:35 AM
New VN900 Classic member with electric start ISSUE Vulcaner New Member Introductions 1 11-28-2015 03:59 PM
Electrical issue bike died Ron M Vulcan 800 10 11-25-2015 03:17 PM
Bike show KsVn900 The Lounge (Off Topic) 3 07-31-2008 05:37 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome