Mark forum as read - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-16-2009, 12:28 PM Thread Starter
Lifetime Premium
 
Join Date: Oct 2008
Location: Jefferson, OR
Posts: 85
Send a message via Skype™ to tkerrigan
Mark forum as read

The mark forum as read in forum tools doesn't appear to be working. Every time I go to the forums, threads show as unread, that I have read. I'm new here, is this a known problem? Is there a fix scheduled in the future?

2009 1700 Nomad two tone.
tkerrigan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-17-2009, 05:36 AM
Top Contributor
 
KsVn900's Avatar
 
Join Date: Apr 2008
Location: Kansas
Posts: 2,182
Garage
I believe Admin is the only one that has permissions to check/fix that. I've looked into that as mine does the same thing once in a while, but other times it works fine

-------------------------------------
'02 Vulcan 1500 Drifter
'07 Vulcan 900 Classic
'06 HD XL1200C
'76 HD XLH
Patriot Guard Rider
SCRC, Rolling Hills Chapter 314
-Rob
KsVn900 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
mark marksnahan New Member Introductions 1 08-26-2015 08:22 AM
Hi, my name is Mark. markepayne New Member Introductions 2 08-13-2015 01:48 PM
"mark" for 2001 Vulcan 500 Bokobob Wanted to buy or trade Items 0 11-03-2012 09:13 AM
150,000 mile mark on 2008 900LT the Big Toe Vulcan 900 50 07-13-2012 06:07 PM
Scuff mark on new bike timmyg123 Vulcan 900 6 03-27-2010 10:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome