Issue with private messages - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-11-2017, 02:00 PM Thread Starter
Top Contributor
 
Join Date: May 2014
Gender: Male
Posts: 918
Garage
Issue with private messages

Recently, I have been getting empty pm's on the site while the email contains the full message. Any idea why?

Thanks
crazyriderguy is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-12-2017, 08:30 AM
Administrator
 
Join Date: Feb 2008
Posts: 407
Garage
Quote:
Originally Posted by crazyriderguy View Post
Recently, I have been getting empty pm's on the site while the email contains the full message. Any idea why?

Thanks
Which browser / OS / device are you using?

Have you tested on another browser?

Have you cleared cache and cookies?

- JB

Check out some of our new motorcycle forums:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #3 of 6 (permalink) Old 05-12-2017, 02:47 PM Thread Starter
Top Contributor
 
Join Date: May 2014
Gender: Male
Posts: 918
Garage
Quote:
Originally Posted by admin View Post
Quote:
Originally Posted by crazyriderguy View Post
Recently, I have been getting empty pm's on the site while the email contains the full message. Any idea why?

Thanks
Which browser / OS / device are you using?

Have you tested on another browser?

Have you cleared cache and cookies?

- JB
Since posting this, the last pm I received corrected itself. It started off as blank, then filled in later.

I used chrome on both my iPhone 7 and windows 10 pic. Haven't tried on other browsers. Haven't cleared cache or cookies.
crazyriderguy is offline  
 
post #4 of 6 (permalink) Old 05-15-2017, 09:16 AM
Administrator
 
Join Date: Feb 2008
Posts: 407
Garage
Is that the only one that's corrected?

Kyle

Check out some of our new motorcycle forums:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #5 of 6 (permalink) Old 05-15-2017, 01:32 PM Thread Starter
Top Contributor
 
Join Date: May 2014
Gender: Male
Posts: 918
Garage
Quote:
Originally Posted by admin View Post
Is that the only one that's corrected?

Kyle
I had another before. Except, it a had line of asterisks. It never did correct itself.
crazyriderguy is offline  
post #6 of 6 (permalink) Old 05-16-2017, 08:49 AM
Administrator
 
Join Date: Feb 2008
Posts: 407
Garage
THAT sounds like something being caught in a word filter so it's being censored

Kyle

Check out some of our new motorcycle forums:

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
|
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Full Private Mailboxes whiting57 General Vulcan Talk 6 02-02-2015 10:09 PM
2009 Vulcan Nomad 1700 Messages Karaokeking2013 New Member Introductions 5 05-20-2013 09:18 AM
K&N FILTER Mixed messages tamedby_1 Vulcan 900 37 02-07-2012 11:40 PM
Pictures in messages t_dickie Community Help 1 09-11-2010 09:03 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome