'99 Vulcan 800 starts then dies! - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-26-2016, 06:44 PM Thread Starter
Junior Member
 
boristemkin's Avatar
 
Join Date: Aug 2013
Location: Kaneohe, Hawaii
Year/Make/Model: 1999/Kawasaki/VN800
Displacement/CC's: 800
Color: Black/red
Gender: Male
Posts: 3
Garage
'99 Vulcan 800 starts then dies!

My daily driver VN800 has been running like a champ until this morning. We've had a few chilly mornings so I've been starting it with the choke on for about 15 seconds, then letting it run for another couple of minutes. It's been fine. I put some Sea Foam through it a few weeks ago because it was dying on me after idling for a while, figured it was the ethanol gunking up my carb. Since then I ran Sea Foam through one more time and have been filling up at Shell since their gas is ethanol-free. It's been perfect until this morning when it wouldn't stay on for more than a second after firing it up, even with the choke on.

Any ideas? I know it's an old bike but I really hope there's something I can do for it so I can keep riding it to work every day.
boristemkin is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-27-2016, 12:33 AM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
Check the small hose going from petcock to the top of the carb for cracks. This is the vaccum line that opens the petcock. Mine was loose at the carb once and drove me crazy for about a week trying to find out what was wrong with it. Will it run if you turn petcock to the prime position?

2005 800 classic
2012 Voyager ABS
rick is offline  
post #3 of 3 (permalink) Old 02-27-2016, 01:23 PM Thread Starter
Junior Member
 
boristemkin's Avatar
 
Join Date: Aug 2013
Location: Kaneohe, Hawaii
Year/Make/Model: 1999/Kawasaki/VN800
Displacement/CC's: 800
Color: Black/red
Gender: Male
Posts: 3
Garage
Quote:
Originally Posted by rick View Post
Check the small hose going from petcock to the top of the carb for cracks. This is the vaccum line that opens the petcock. Mine was loose at the carb once and drove me crazy for about a week trying to find out what was wrong with it. Will it run if you turn petcock to the prime position?
gonna check when I get home today, thanks!
boristemkin is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts, and then idle dwindles down, dies, <10 seconds jwhert Vulcan 900 33 04-01-2017 11:09 PM
Starter doing nothing repeatedly... then after many attempts.. it engages and starts Spinillo Vulcan 2000 10 07-21-2014 08:15 AM
Starts then dies. Cpt.Short Legs Engine Work 5 01-16-2014 11:14 AM
03 vulcan 1600 classic engine starts then shuts off efi light on piratediver Engine Work 12 04-26-2013 10:18 PM
99 vn1500e starts, runs rough, then dies Austin Vulcan 1500 11 06-13-2011 07:04 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome