Back wheel slides left on start, feels/looks awful - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-13-2013, 08:49 PM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 4
Back wheel slides left on start, feels/looks awful

This might not be a wheel issue as I'm not sure what the problem is yet. I can turn my bike on fine and it idles in neutral as it always has. Then when I let out the clutch, it makes an odd sound and my friends say the back wheel looks like it moves over several inches to the left and it moves the entire frame. It doesn't feel right at all sitting on the bike.

It is a 2009 vulcan 500. I did an oil change about 1 to 2 weeks ago.
SantyClause is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-14-2013, 04:23 AM
Member
 
car5car's Avatar
 
Join Date: Sep 2011
Posts: 95
It seems, rear wheel is not adjusted right (chain/belt models).
I remember checking alignment of Harley, using thin rope, pencil, duct tape and ruler. Search internet.
Is rear tire worn out?

98 Vulcan 1500A carb.

80 Kawasaki KZ1000
82 Yamaha Virago 920
car5car is offline  
post #3 of 6 (permalink) Old 08-14-2013, 06:14 AM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 4
Nah, tires are fine.
SantyClause is offline  
 
post #4 of 6 (permalink) Old 08-14-2013, 07:05 AM
Top Contributor
 
whoaru99's Avatar
 
Join Date: Mar 2010
Posts: 2,926
Sounds like something is either loose or there's a bushing or bearing gone somewhere...swing arm, rear axle, etc.

If it's really moving like your friends say I sure hope you're not driving it until the situation gets bottomed out.
whoaru99 is offline  
post #5 of 6 (permalink) Old 08-14-2013, 07:59 AM
Lifetime Premium
 
gartdm98's Avatar
 
Join Date: Jan 2013
Location: Staten Island, NY
Posts: 216
A bit more history would help.
- When did the problem start?
- Any recent mods?
- How long have you owned it?
- Was it dropped, involved in an accident, taken to "stealer" for service etc., etc.

I would check everything on the rear end and whatever it is I would not try riding it until issue is resolved.



Sent from Motorcycle.com Free App

2009 Vulcan 900 Classic.
gartdm98 is offline  
post #6 of 6 (permalink) Old 08-15-2013, 07:42 AM
Top Contributor
 
whoaru99's Avatar
 
Join Date: Mar 2010
Posts: 2,926
Quote:
Originally Posted by gartdm98 View Post
"stealer"
whoaru99 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Front wheel feels squirrely at low speed murpheeee Vulcan 900 5 04-05-2017 01:38 PM
Bike stalls and then sounds awful after restart mberger491 Vulcan 500 5 04-29-2016 05:38 PM
Awful Noise Big Reyn Vulcan 2000 24 08-31-2011 02:12 PM
Lower octane feels better R-man Vulcan 1500 1 06-13-2010 10:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome