Joining the 230 club ;-) - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-12-2013, 10:15 PM Thread Starter
Member
 
jmprez's Avatar
 
Join Date: Jul 2012
Posts: 43
Garage
Joining the 230 club ;-)

Almost there.... Just waiting for U.P.S. to deliver tire "Avon Road runner AM21 230 series - 230 16 15", to mount it on rim and install it on bike. Cant wait.. Love the looks of this bike with the 230... thanks to all that have post pictures and ideas. Very helpful.
jmprez is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-12-2013, 10:34 PM Thread Starter
Member
 
jmprez's Avatar
 
Join Date: Jul 2012
Posts: 43
Garage
Quote:
Originally Posted by jmprez View Post
almost there.... Just waiting for u.p.s. To deliver tire "avon road runner am21 230 series - 230 16 15", to mount it on rim and install it on bike. Cant wait.. Love the looks of this bike with the 230... Thanks to all that have post pictures and ideas. Very helpful.
waiting for tire ....
Attached Thumbnails
Click image for larger version

Name:	2013-06-12 14.01.39.jpg
Views:	249
Size:	61.6 KB
ID:	33801  
jmprez is offline  
post #3 of 5 (permalink) Old 08-17-2013, 06:57 AM
Junior Member
 
Lucas8's Avatar
 
Join Date: Apr 2013
Location: Madison, WI
Posts: 7
I hope its going better for you than it has for me. I have had my 230 tire on for about 3 weeks now and it is toast.
I have front pulley upgrade and 1" rear suspension drop and did all the necessary trimming of inner fender wall and pulley guards, but got some nasty tire rub that has basically ruined my Avon tire. Only along 1/2 of the circumference of the tire though, almost like it rotates a little oblong. I have put about 600 miles on it so far and it just started to happen. Over the last 80 or so miles I put on it.
I am very bummed and unhappy to have to pay for another new tire and install in less than a month. This time it will be a 200 though.
Lucas8 is offline  
 
post #4 of 5 (permalink) Old 09-07-2013, 12:21 PM
Member
 
Waroro's Avatar
 
Join Date: Aug 2012
Posts: 50
Just put my avon 230 on. Can some one tell me the correct tire pressure?

Sent from Motorcycle.com Free App
Waroro is offline  
post #5 of 5 (permalink) Old 09-13-2013, 06:04 AM
Senior Member
 
Nati's Avatar
 
Join Date: Jun 2013
Location: Trenton, Ohio
Posts: 370
Quote:
Originally Posted by Lucas8 View Post
I hope its going better for you than it has for me. I have had my 230 tire on for about 3 weeks now and it is toast.
I have front pulley upgrade and 1" rear suspension drop and did all the necessary trimming of inner fender wall and pulley guards, but got some nasty tire rub that has basically ruined my Avon tire. Only along 1/2 of the circumference of the tire though, almost like it rotates a little oblong. I have put about 600 miles on it so far and it just started to happen. Over the last 80 or so miles I put on it.
I am very bummed and unhappy to have to pay for another new tire and install in less than a month. This time it will be a 200 though.
You may want to double check but I am pretty sure you are not suppose to do the 230 tire with the front pulley since it is a larger pulley and pulls the rim/tire forward.

2009 Vulcan Custom SE
Invicta Harley Fairing
Led Turn Signals
Saddlemen Seat
Lowered 2"
Heated Grips
Britt Drag Pipes
HID Headlight
White LED UnderGlow
Knock Off ISO Grips
Nati is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
230 Club gillisfire20 Vulcan 900 227 07-21-2019 01:24 PM
Thinking of joining the club 12slvrlancer New Member Introductions 3 05-11-2016 10:06 AM
Calling all 230 club members -zixxer- Vulcan 900 8 07-29-2013 11:47 AM
Hi Everyone! Glad to be joining the vulcan club! philvt New Member Introductions 3 09-15-2012 10:14 PM
joined the 230 club!! deebopro Vulcan 900 7 09-30-2011 03:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome