Darkside problem - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-09-2017, 09:40 AM Thread Starter
Lifetime Premium
 
Join Date: Mar 2011
Location: Manning, SC
Year/Make/Model: 2013 Kawasaki Vulcan Nomad 1700
Displacement/CC's: 1700
Color: Titanium and Black
Gender: Male
Posts: 102
Darkside problem

Ok, so I decided to try a 205/60R-16 KUMHO ECSTA LX PLATINUM XL rear tire on my 13 Nomad 1700. I had it installed on Tuesday and rode home with no problems and liked the feel. I didn't ride Wednesday. When I wanted to ride on Thursday, it was completely flat. I pumped it up to 40 lbs. and when I got up today, it was flat again. Possibly I picked up a nail, but I don't know and don't think so. The shop says they had no problem getting the tire to fit the rim and I plan haul it back to let them check it out.

Has anyone had a problem installing a 205/60R-16 when it would not hold air? It seems I read a thread a while back about someone who had this problem, but I can't find the thread. Does anyone have a thought on this?

2013 Kawasaki Vulcan Nomad 1700
Ultimate Seat with Driver Backrest
Ivan's ECU flash 2
Freedom performance Slip on mufflers
Luverne Kawasaki Lowering Kit
Batwing fairing
Darkside 205/60/16 with Endeavor reversed trike
Huddleston is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-09-2017, 12:33 PM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: New Castle, Indiana
Gender: Male
Posts: 3,880
Garage
Bad/stuck valve stem possibly? Are you using balance beads in the tire, these sometimes will get stuck in the valve stem and it will leak.

2005 800 classic
2012 Voyager ABS
rick is offline  
post #3 of 4 (permalink) Old 06-09-2017, 01:41 PM
Member
 
Join Date: Feb 2017
Location: Lutz Fl
Year/Make/Model: 2005 Classic
Displacement/CC's: 1600
Color: Metallic Majestic Red, I think
Gender: Male
Posts: 90
Garage
Just recently I read a suggestion "run a tube regardless of the rim" when running DS

I guess for this reason?

I like smoke and lightning.
ClassicJohn is offline  
 
post #4 of 4 (permalink) Old 06-09-2017, 02:03 PM Thread Starter
Lifetime Premium
 
Join Date: Mar 2011
Location: Manning, SC
Year/Make/Model: 2013 Kawasaki Vulcan Nomad 1700
Displacement/CC's: 1700
Color: Titanium and Black
Gender: Male
Posts: 102
Mystery solved

I apparently picked up a 2 inch self tapping screw on the interstate. The tire shop plugged it and said they fixed 3 others yesterday with the same screw! Go figure, in a 30 mile ride home I was so lucky. I just knew it had to be related to the tire being seated properly or the valve stem as Rick says.
Thanks guys for your thoughts.

2013 Kawasaki Vulcan Nomad 1700
Ultimate Seat with Driver Backrest
Ivan's ECU flash 2
Freedom performance Slip on mufflers
Luverne Kawasaki Lowering Kit
Batwing fairing
Darkside 205/60/16 with Endeavor reversed trike
Huddleston is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Tap Problem - Petcock Problem Brewster_440 Vulcan 800 0 04-11-2014 08:46 PM
Darkside problem DANAD Wheels and Tires 1 05-18-2012 07:50 PM
Stalling Problem? - Maybe you have a Cosmic Ray problem in your area myVoyager1700 Vulcan 1700 1 07-30-2010 02:29 PM
Overhearing Problem? Maybe No Problem at All? QJC Oil and Lubrication 4 10-26-2009 06:38 AM
900 going Darkside vulcan08 Vulcan 900 14 09-20-2009 05:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome