New tire problem - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-30-2015, 03:55 AM Thread Starter
Junior Member
 
Join Date: Sep 2014
Location: Powell Wyoming
Posts: 11
New tire problem

Just got a new set of Commander2. Upon leaving my installer I noticed that the front was bouncing. When I got home I saw some triangles on the side. Was wondering if they are line up marks? Or ??
Should I take it back and have it balanced?
Thanks for any advice.
Beardy
Beardy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-30-2015, 01:23 PM
Senior Member
 
MnV500's Avatar
 
Join Date: Jul 2009
Posts: 294
Beardy,

The triangles on the side just show where the wear bars run across the tire at. So if you look at the tread above where the triangles are located, you'll see the wear bar showing the tread left on the tire. As far as bouncing, I guess I'd bring it back and have him check the balance again.

-Steve
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
MnV500 is offline  
post #3 of 4 (permalink) Old 08-31-2015, 12:20 AM Thread Starter
Junior Member
 
Join Date: Sep 2014
Location: Powell Wyoming
Posts: 11
thanks now I have a more important job for my bike. I just did the stator, and I am not so good at soldering ,now it let loose and I have to get a new one again. well live and let learn.
Beardy is offline  
 
post #4 of 4 (permalink) Old 09-01-2015, 09:50 AM
Living The Dream
 
DeputyLoud's Avatar
 
Join Date: Jul 2013
Location: Galesville, WI
Posts: 1,512
Garage
Quote:
Originally Posted by Beardy View Post
thanks now I have a more important job for my bike. I just did the stator, and I am not so good at soldering ,now it let loose and I have to get a new one again. well live and let learn.
https://www.vulcanforums.com/forums/4...thread-20.html

I posted a quick and dirty tutorial on soldering here.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Loving My Mid-Life Crisis!
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


2008 Vulcan 900 Classic LT
1991 Harley Electra Glide Classic FLHTC
DeputyLoud is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Tap Problem - Petcock Problem Brewster_440 Vulcan 800 0 04-11-2014 08:46 PM
Front tire problem Dough614 Vulcan 2000 27 11-11-2012 06:43 PM
New member, new bike, new problem Mellow New Member Introductions 6 09-21-2010 11:46 AM
Stalling Problem? - Maybe you have a Cosmic Ray problem in your area myVoyager1700 Vulcan 1700 1 07-30-2010 02:29 PM
Overhearing Problem? Maybe No Problem at All? QJC Oil and Lubrication 4 10-26-2009 06:38 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome