Anybody using Ride-on with a Patched Tire? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-01-2014, 12:49 PM Thread Starter
Senior Member
 
Top K's Avatar
 
Join Date: May 2010
Location: Aylett, VA
Posts: 497
Anybody using Ride-on with a Patched Tire?

Hey gang, I saw the one thread discussing the Ride-On product. I'd like to know if anyone has actual experience of adding Ride-On (Tire Protection) to a tire that already had an internal patch? This is a regular internal patch - not a plug, not an Umbrella plug. The nail was right in the center of the rear tire, so the Ride-On product will fully cover the patch. I was thinking adding Ride-On would give me extra protection for the patch. I asked the mechanics at the shop where it was done and both said they would not install anything in the tire for fear of it causing the patch to lift. I called Ride-On - they claim as long as the patch was properly installed, using Ride-On should be fine. Of course they will say that. I'd like to know if there are any real world experiences out there for this situation? Thanks!

'09 Kawasaki Voyager ABS
USMC 77-99
PGR
Band of Brothers USMC MRC
Top K is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody using an auxiliary aluminum fuel tank? VN750Guy** General Vulcan Talk 18 03-30-2018 05:08 PM
Anyone using EatSleepRide for ride tracking? vulcanSpilot Vulcan 650 S 6 06-12-2017 11:01 AM
Anybody using Ride-on with a Patched Tire? Top K Vulcan 1700 4 10-03-2014 06:12 PM
Learning to ride a motorcycle using Vulcan 900 sharadaprasad Vulcan 900 36 10-24-2012 07:26 PM
Ever used patched/plugged tires? experiences louichie Wheels and Tires 0 04-30-2011 04:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome