Acting Suspicious - Kawasaki Vulcan Forum : Vulcan Forums
 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 04-20-2019, 11:15 AM Thread Starter
Junior Member
 
Biker4life's Avatar
 
Join Date: Aug 2018
Location: All over!
Year/Make/Model: Classic!
Gender: Female
Posts: 15
Acting Suspicious

Hi all,

So I've already searched the VN1600 thread for this issue to NO avail.

So I've noticed (it started maybe 2 weeks ago), that when I ride my VN1600 classic and after he reaches his operating temp., when I shut him (I'm a female, so I refer to my bike as a "HIM") down to get gas or whatever, and then start him back up it sounds as if he's running out of gas and he will shut back down If I don't give him a bit of throttle (like maybe 3 nice twist of throttle), and then he's fine. This has NEVER happened prior, so it's new to me.

When I initially start him up ( for the first ride), he's fine, NO issues what so ever!

I do monitor my charging system with a volt meter thingy I have attached to my battery. So, when I start him up the meter NEVER drops below 10.5.

Meaning when I press the start button the meter will read (quickly) 10.5 or 11 and then shoot up to 14.4 or 14.5.

What can this be? Why is it that when I turn the bike off when he's up to operating temp, and then turn him back on he sounds like he's running out of gas then shuts back down? The tank is FULL when this happens. He won't shut down if I give him a bit of gas tho? As I stated prior this is a NEW ISSUE for me. I've become "VERY" fearful to turn him off due to this issue, bc I do NOT want it to become worse.


Bike info:
Date purchased Feb of 2018 from dealer.

2006 VN1600 Classic

36K miles

has V/H pipes W/dyno jet power commander 3 (when I purchased the bike it came this way already)

I ONLY USE PREMIUM GAS (gas with out ethanol) , and I keep him full.

VERY "RELIGIOUS" when it comes to the maintenance on him. He goes in on the 29th to have is Neck barrings greased for the season.

Hopefully this is enough info.

PLEASE HELP ME!
lightcs1776 likes this.
Biker4life is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 04-20-2019, 08:55 PM
Member
 
Tynker's Avatar
 
Join Date: Jan 2019
Location: Rosharon, TEXAS
Year/Make/Model: 2009 Kawasaki Classic LT
Displacement/CC's: 1700
Color: Green & Silver
Gender: Male
Posts: 84
You might try cleaning the throttle body, then add a whole can of Seafoam to the fuel tank.
Biker4life likes this.
Tynker is offline  
post #3 of 15 (permalink) Old 04-20-2019, 09:27 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,675
sfair is offline  
 
post #4 of 15 (permalink) Old 04-20-2019, 11:23 PM
Senior Member
 
Join Date: Jan 2012
Posts: 155
Clean the throttle body and save your money and forget the Sea Foam
Biker4life likes this.
VulcanDrifter is offline  
post #5 of 15 (permalink) Old 04-21-2019, 03:43 PM Thread Starter
Junior Member
 
Biker4life's Avatar
 
Join Date: Aug 2018
Location: All over!
Year/Make/Model: Classic!
Gender: Female
Posts: 15
Quote:
Originally Posted by Tynker View Post
You might try cleaning the throttle body, then add a whole can of Seafoam to the fuel tank.
Ok, thank you very much! Have you ever used seafoam in your bike before? My mechanic said it is bad for it, well that was when I had VN750 that one was carbureted tho, my 1600 is EFI.
Biker4life is offline  
post #6 of 15 (permalink) Old 04-21-2019, 03:44 PM Thread Starter
Junior Member
 
Biker4life's Avatar
 
Join Date: Aug 2018
Location: All over!
Year/Make/Model: Classic!
Gender: Female
Posts: 15
Quote:
Originally Posted by sfair View Post
Ok, thank you.
Biker4life is offline  
post #7 of 15 (permalink) Old 04-21-2019, 09:37 PM
Member
 
Tynker's Avatar
 
Join Date: Jan 2019
Location: Rosharon, TEXAS
Year/Make/Model: 2009 Kawasaki Classic LT
Displacement/CC's: 1700
Color: Green & Silver
Gender: Male
Posts: 84
i put a whole can of Seafoam in my tank at every oil change. I also add a can at 2500 miles or half way between oil changes. I have used that stuff for a lot of years, in everything ,my truck, wife's suv, lawnmower, and my Vulcan 1700 Classic LT. Great stuff.
Tynker is offline  
post #8 of 15 (permalink) Old 04-21-2019, 10:06 PM
Senior Member
 
Join Date: Jan 2012
Posts: 155
Waste of money. I never use the stuff in anything (although I have tried it with no results) and everything works just fine over, many, many years.
VulcanDrifter is offline  
post #9 of 15 (permalink) Old 04-22-2019, 07:03 AM
Top Contributor
 
Join Date: Aug 2012
Location: St Paul, MN
Year/Make/Model: 1995 Kawasaki Vulcan 500
Color: Black / grey
Gender: Male
Posts: 599
How old is the battery??
That quick drop to 11 volts or less might indicate your at the end of the batteries life.
A load test would help to determine that or if the battery is 3 years or older its time for a new one anyway.


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
1995 en500 stock with windshield - 30,000 miles
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
vulcandoc is offline  
post #10 of 15 (permalink) Old 04-22-2019, 12:33 PM
Junior Member
 
Join Date: Mar 2019
Location: Jackson, MI
Year/Make/Model: 2005 Drifter, 2017 Vaquero, 1978 FXE, 1988 XLH
Displacement/CC's: 800, 1700, 1573, 883
Color: Grey, Red, Plum Crazy Purple, Red
Gender: Male
Posts: 21
Do you top odd the gas all the way?
There is a tank vent that can be clogged if theres too much gas.
I had a mud dauber move into the vent one year, bike acted like it was out of gas unless I left the gas cap off.
Teledog74 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Display acting wonky - is this normal? Champy Vulcan 1700 2 04-14-2018 08:46 AM
Starter Acting Up seth1001 Vulcan 800 7 08-23-2015 12:41 PM
Speedo acting like a tach,HELP kybenz Vulcan 1600 10 10-08-2013 06:01 AM
My ride is acting strange TB2000 Vulcan 2000 19 05-03-2012 02:30 PM
Stalling (acting like out of gas) Estysalinas Vulcan 500 11 04-06-2012 03:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome