2007 VN1600 won't start - Kawasaki Vulcan Forum : Vulcan Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 10-16-2018, 03:32 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Bloemfontein Free State South Africa
Year/Make/Model: 2002 Vulcan
Displacement/CC's: 1600
Color: Maroon/beige
Gender: Male
Posts: 8
2007 VN1600 won't start

Help please! My 1600 classic was sitting for a couple of months during the winter. About 2 weeks back I tried to start it to get it ready for summer. It would not start and I ended up draining the battery. I decided to replace the battery with a new one and tried to start it again but still it would not start. I drained the new battery a couple of times already. I thought the fuel might be the problem so I drained the fuel tank and filled up with fresh fuel but still it would not fire up. What could be the problem?
Waggishfoxy is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 10-16-2018, 04:21 PM
Senior Member
 
RastaPasta's Avatar
 
Join Date: Oct 2018
Location: Pasco, WA
Year/Make/Model: 2006 VC1600 Mean Streak
Displacement/CC's: 1552
Color: Black
Gender: Male
Posts: 164
I'm not a mechanic, but some more info would help to troubleshoot.

Whats it doing when you try and start it? Does it crank but never actually kick over? Does it sound like it's not even really cranking?

What did you do with the fuel before storing it for the winter? Was it ethanol free fuel? Any additives? When you drained the tank did it looks separated or gummy or anything?
RastaPasta is offline  
post #3 of 14 (permalink) Old 10-17-2018, 03:07 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Bloemfontein Free State South Africa
Year/Make/Model: 2002 Vulcan
Displacement/CC's: 1600
Color: Maroon/beige
Gender: Male
Posts: 8
2007 VN1600 won't start

Hi RastaPasta. Any help, suggestion is appreciated. It cranks but that's it, it wont start. I made sure each time I tried to start it that the battery is actually fully charged to ensure it cranks normally, at full revolutions. Hope that makes sense.

The fuel was actally left inside of the fuel tank, I did not store it in a container or something. The fuel was 95 octane, no additives. I might be mistaken but the fuel had a "funny" smell to it hence my decision to drain the fuel tank and replace the fuel.

I meanwhile checked all fuses, all okay.
Waggishfoxy is offline  
 
post #4 of 14 (permalink) Old 10-17-2018, 03:35 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,702
1. How many miles on it?
2. How long have you owned?
3. Exactly how long was it sitting?
sfair is offline  
post #5 of 14 (permalink) Old 10-17-2018, 03:49 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Bloemfontein Free State South Africa
Year/Make/Model: 2002 Vulcan
Displacement/CC's: 1600
Color: Maroon/beige
Gender: Male
Posts: 8
2007 VN1600 won't start

Hi sfair

The bike has done just more than 11 000 kilometers - about 6 835 mile.
I bought it in 2016.
Last rode it about 4 months ago
Waggishfoxy is offline  
post #6 of 14 (permalink) Old 10-17-2018, 08:21 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,702
1. Any modifications...pipes, fuel processor, etc?
2. Any issues up to this point, no matter how unrelated?
sfair is offline  
post #7 of 14 (permalink) Old 10-18-2018, 07:25 AM
Member
 
DaPreacha's Avatar
 
Join Date: Aug 2017
Location: Rockingham, NC
Year/Make/Model: 2012 Kawasaki Nomad
Displacement/CC's: 1700
Color: Red/silver
Gender: Male
Posts: 89
Check to see if you have spark at the plugs, also pull them and make sure they aren't gummed up from bad fuel. It could be as simple as a loose wire connection or a mouse chewed a wire in two. Look carefully in the headlight bucket at all the connectors and under the seat also. I once had a bared wire do the same on an 06 classic.
DaPreacha is offline  
post #8 of 14 (permalink) Old 10-18-2018, 02:51 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Bloemfontein Free State South Africa
Year/Make/Model: 2002 Vulcan
Displacement/CC's: 1600
Color: Maroon/beige
Gender: Male
Posts: 8
2007 VN1600 won't start

Hi sfair

100% stock, no modifications at all. Never had any issues of any kind with it. The previous winter it also sat for a couple of months. Although the battery then had lost some power, it started okay.
The only diference now is that I had replaced the battery. I did the swop as the manual said but could it be that something went rong there?
Waggishfoxy is offline  
post #9 of 14 (permalink) Old 10-18-2018, 03:01 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,702
1. Is this something you want to try and fix yourself, or?
2. Do you have a meter and know how to use it? No meter...we can help there too.

I do not recommend using the shotgun (look here, look there) method of troubleshooting because:

1. You can lose the problem only for it to show up again at night in the rain.
2. Another problem can be introduced and then the real tail chasing begins.
3. It rarely is successful.
sfair is offline  
post #10 of 14 (permalink) Old 10-18-2018, 03:01 PM Thread Starter
Junior Member
 
Join Date: Oct 2018
Location: Bloemfontein Free State South Africa
Year/Make/Model: 2002 Vulcan
Displacement/CC's: 1600
Color: Maroon/beige
Gender: Male
Posts: 8
2007 VN1600 won' start

Hi DaPreacha

I did pull the spark plugs, they not bad really but did cleaned them up with some parts cleaner, have not checked for a spark though. Will do that and report back.

Also did check the wiring as far as possible, haven't checked the complete wiring bundle. Suppose I should take the time to check thoroughly.

Thanks for the advice
DaPreacha likes this.
Waggishfoxy is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New member ISSUE: Bike won't start and makes weird electric noise with start button Vulcaner Vulcan 900 19 12-18-2015 05:35 AM
2007 Meani won't start after filling gas tank jtiffany78 Vulcan 1600 6 04-25-2015 08:34 AM
Bike Won't Start, if it does, won't idle xantonin Vulcan 500 17 10-06-2012 07:49 PM
backfire on start up, now won't start. Help. WilburDink Vulcan 1500 2 06-11-2012 09:46 AM
Bike Won't START, clicks won't turn over. jimartina Vulcan 800 44 04-27-2011 04:17 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome