2005 1600 clasic engin rattle in neutral - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-12-2017, 06:13 PM Thread Starter
Junior Member
 
Join Date: Mar 2017
Location: Perth Australia
Posts: 18
Garage
2005 1600 clasic engin rattle in neutral

Hi All

so i recently just did a bevel bearing change on my 2005 vulcan 1600a clasic
It all went well with no problems. Then i went for a ride and it was running like a dream. but after about 20 mins i started to hear a rattle.

the rattle happens when the bike is in neutral and if i pull the clutch it goes away.

Is this something to do with the pre-load or gear backlash?

Any help would be much appreciated

Thanks Andy

Thanks Andy
andy.matthews is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 1600 clasic engin rattle in neutral andy.matthews Engine Work 28 03-23-2017 05:02 PM
2005 1600 clasic engin rattle in neutral andy.matthews New Member Introductions 2 03-12-2017 06:10 PM
2005 Vulcan 1600 Classic or 2005 Victory Kingpin? Quarterbore General Vulcan Talk 26 10-25-2014 04:58 PM
Engine/tranny rattle at idle in neutral whoaru99 Vulcan 2000 12 07-28-2012 07:33 PM
2001 Vulcan 800 clasic - piston slap - 41K miles - time for a new bike? Brian Engine Work 6 05-29-2009 03:38 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome