off idle sputter - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-23-2016, 10:07 AM Thread Starter
Junior Member
 
Larrry's Avatar
 
Join Date: Jul 2015
Location: Middletown NY
Year/Make/Model: 2007 Kawasaki 1600 Nomad
Displacement/CC's: 1600
Color: red/ titanium
Gender: Male
Posts: 8
Garage
off idle sputter

My 2007 1600 with V & H pipes, Cobra fuel computer (CA version), Barron's BAK will sometimes sputter, and backfire coming off an idle or slow speed turn or coasting when you get back on the throttle. Not like when it does it from big rpm decel stuff - that's fine.

It's not much of a big deal when you are going straight but can be unsettling in a slow speed turn.

Any thoughts?

Larry
Middletown, NY
07 1600 Nomad
Larrry is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle idle idle Derek Vulcan 800 9 04-23-2017 08:49 AM
Sputter/no power when warm Bmholzhauer Vulcan 1600 32 07-11-2016 11:24 PM
help with resetting fuel jets, idle mixture screws and main idle screw Riz New Member Introductions 3 01-21-2013 08:19 PM
Sputter or Lurch in 1st? xlock Vulcan 1500 32 06-17-2011 03:55 PM
Cold Idle vs. Warmed-up Idle C1rider Vulcan 500 12 07-10-2010 07:50 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome