new to vulcans, few issues during ride - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-27-2016, 12:23 PM Thread Starter
Junior Member
 
greenstreak1600's Avatar
 
Join Date: May 2016
Posts: 3
Garage
new to vulcans, few issues during ride

went on an hour ride today and ran into a few new issues. lets start with with tach and speedo. noticed the speedo and tach both drop to zero and then return to proper placement. happened once and then 10 min later happened 3 times in a row then didn't happen again for the remainder of the ride. also while riding at a steady 65 after about 20 min the bike would hesitate when going wot to catch up to my buddy but only on initial throttle pull, cleared itself up after the short hesitation. at the very end of the ride it started doing it more frequently if I would give it a hard twist at lower speeds around 3k rpm it would backfire hard enough to shoot a flame an accel then pick up again like normal.
2006 mean streak 1600 thunder intake wild things fuel pack v&h big shots. first time I've had this happen. also only got 58 miles till gas light. granted I did ride a little harder than usual this go around

06 mean streak 1600
pearl green
thunder intake
wild things fuel pack
v&h big shots
greenstreak1600 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-27-2016, 01:47 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,714
Sounds like an intermittent loss of power.
Check battery connections for being clean and tight, but not gut busting tight.
sfair is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike randomly stops during ride Chelsea E. McCann Vulcan 800 9 06-06-2018 12:29 AM
help a newbie on a few 800 issues, yes more. nrg2brn Vulcan 800 2 07-15-2016 11:01 PM
Blinking speedo and cutting out during ride wildirishman64 Vulcan 900 2 08-07-2013 11:28 AM
Should i ride during winter ? jmprez New Member Introductions 16 09-23-2012 10:19 AM
loss of power during ride. escotter New Member Introductions 2 07-03-2010 07:11 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome