Stalls when putting in gear - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-23-2016, 12:29 AM Thread Starter
Member
 
saffer's Avatar
 
Join Date: Jan 2016
Location: Vancouver,BC Canada
Year/Make/Model: 2006 Vulcan Nomad
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 30
Stalls when putting in gear

My bike stalls when I put it in 1st gear ( kickstand up) this happens two or three times and then she takes off ok- smooth shifting after that. Clutch not slipping or anything.Could it perhaps be a wiring issue with kickstand ? any idea's ?
cheers
saffer is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-23-2016, 02:21 PM
Senior Member
 
Join Date: Jan 2013
Location: Baltimore, MD
Posts: 268
Garage
Unplug kickstand switch. Follow wires to plug.


Sent from my iPhone using Tapatalk
martydogg is offline  
post #3 of 6 (permalink) Old 03-23-2016, 04:16 PM
Lifetime Premium
 
Diggles's Avatar
 
Join Date: Aug 2015
Location: Cairns, Queensland
Year/Make/Model: 2012 Nomad
Displacement/CC's: 1700
Color: Red & Silver
Gender: Male
Posts: 274
Garage
Bad contact on clutch or kickstand switch?
Diggles is offline  
 
post #4 of 6 (permalink) Old 03-23-2016, 07:33 PM
Senior Member
 
Greg_C's Avatar
 
Join Date: Jan 2016
Year/Make/Model: 2006 Vulcan Mean Streak
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 144
Safer I have same year 1600 MS model and I just finished adjusting the linkage on my shifter to cure this exact same issue you describe. It only would do this (stall / lurch forward with clutch lever pulled in) when bike was cold and would only shift into gear smoothly after the bike/ oil warmed up.

Here is what I did to fix this...

Down low on left side between the bike frame and engine case There is a shift rod located between a front lever and rear lever, and a lock nut at each end of the shift rod... What I did was loosened both lock nuts, and slightly LENGTHENED the exposed length of the rod by rotating the rod clockwise (looking from front of bike). I turned the rod about one full turn .. Then lightly tightened one of the lock nuts ... Then Started up bike and dropped it into gear while stone cold.. (Garage temp is at or slightly above freezing when heat is turned off) ... This first adjustment worked for me... I then tightened up both lock nuts ... Hope this helps you...

Good luck..

.

Greg
Halifax Nova Scotia Canada
Current Ride: 2006 Vulcan 1600 Mean Streak
(Work in progress)
Past Rides: HMCS Assiniboine DDH 234
Greg_C is offline  
post #5 of 6 (permalink) Old 03-24-2016, 04:27 PM Thread Starter
Member
 
saffer's Avatar
 
Join Date: Jan 2016
Location: Vancouver,BC Canada
Year/Make/Model: 2006 Vulcan Nomad
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 30
Thanks guys-will look into these options and revert.
cheers
saffer is offline  
post #6 of 6 (permalink) Old 03-28-2016, 04:08 PM
Member
 
Rustyfender's Avatar
 
Join Date: Oct 2009
Location: Calgary, AB
Posts: 46
Saffer, My '08 will stall if it's cold and hasn't moved for a day or so. I pull in the clutch and dump it into 1st and stall. What I have found is that the clutch is a little "sticky" and I just squeeze it 3-4 times then dump into 1st and take off no issues. It's just a sticky clutch.

"Rust Never Sleeps" - Neil Young
Rustyfender is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike shuts off when putting into gear buffalobob Vulcan 1600 5 10-26-2015 08:35 AM
Engine stalls in 1st gear jarhed73 Vulcan 1500 4 09-18-2011 03:14 PM
Putting in baffles Viper Chief Vulcan 800 1 06-24-2009 11:46 PM
Putting in Hard Kore Quiet baffles without original Viper Chief General Vulcan Talk 2 06-06-2009 09:49 AM
Help putting on rear tire [email protected] Vulcan 900 0 06-05-2009 06:45 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome