Constant or not - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 01-17-2016, 06:51 PM Thread Starter
Senior Member
 
Join Date: Nov 2015
Gender: Male
Posts: 115
Constant or not

I would love to have constant running lights/turn signals. We all know that the sockets are 1156. Is it just easy to replace the socket from 1156 to 1157 and run a ignition hot or is it not that simple? Ideas?

04 1600 classic
V&H long shots
mustang seats
Harley hard bags
tour pack
led accent lighting
Ronald is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-17-2016, 09:59 PM
Top Contributor
 
Hot Cruiser's Avatar
 
Join Date: Jun 2008
Location: South Coastal Oregon
Posts: 1,019
Wiring carrying capacity has to be of a gauge size which will safely supply electrical current for the lighting and electrical devices which are attached to it, and the wiring needs to have the appropriate gauge and protective fuse to supply the necessary electrical current to run the additional lighting. In my VN900 I tried running additional wiring from the ignition hot to supply current for my accessories but I could not find a suitable place to tap into the ignition circuit, so instead I used a Radio Shack relay which is triggered by electrical current supplied to another system when the engine begins to run. When it is triggered it draws current directly from the battery, using a flat automotive fuse holder which I got from Ace Hardware and the appropriately sized fuse.

'07 Kawasaki Vulcan 900 Classic LT

Jesus is Lord
Hot Cruiser is offline  
post #3 of 10 (permalink) Old 01-18-2016, 05:52 PM Thread Starter
Senior Member
 
Join Date: Nov 2015
Gender: Male
Posts: 115
so basically what ur saying is I have to run the lights off a relay to make it work properly, which I plan on running leds anyway so it wont draw as much current.

04 1600 classic
V&H long shots
mustang seats
Harley hard bags
tour pack
led accent lighting
Ronald is offline  
 
post #4 of 10 (permalink) Old 01-18-2016, 06:18 PM
Top Contributor
 
Hot Cruiser's Avatar
 
Join Date: Jun 2008
Location: South Coastal Oregon
Posts: 1,019
Quote:
Originally Posted by Ronald View Post
so basically what ur saying is I have to run the lights off a relay to make it work properly, which I plan on running leds anyway so it wont draw as much current.
If you are replacing your existing OEM lighting with LEDs then from a wiring perspective you should be able to use the existing lighting wiring without having to install and wire a relay. But if you are installing LEDs as supplemental to the OEM lighting and retaining the OEM lighting then it may be necessary to install a relay and wiring to power the LEDs.

From your original post I understood that you intend to install additional lighting and wire that from a hot ignition source, rather than using the existing lighting wiring. If that is the situation then using a relay and installing additional wiring with a new power source connected, and connecting one terminal of the relay to an ignition-on controlled power point will avoid overloading the OEM lighting wiring. Also that will make certain that the power to the additional lighting switches on when the ignition is switched On and switches off when the ignition switch is moved to the Off position. But perhaps I misunderstood what you want to do.

'07 Kawasaki Vulcan 900 Classic LT

Jesus is Lord
Hot Cruiser is offline  
post #5 of 10 (permalink) Old 01-18-2016, 06:48 PM Thread Starter
Senior Member
 
Join Date: Nov 2015
Gender: Male
Posts: 115
basically what I want to do is have constant running/turn signals like a Harley. I purchased clear lenses and replacing the amber bulbs with red leds. I have a centrally located brake light but I want my turn signals to constantly run. but im using my existing mounts and such as it is, just switching the bulbs and lenses

04 1600 classic
V&H long shots
mustang seats
Harley hard bags
tour pack
led accent lighting
Ronald is offline  
post #6 of 10 (permalink) Old 01-22-2016, 05:21 PM
BOTM Winner
December 2016

 
Luckymann77's Avatar
 
Join Date: Apr 2015
Location: Where the Horses Are Fast and the Grass is BLUE !!!
Posts: 326
Garage
Get some red leds ( 50/50 waterproof ip65 ) and glue them into your turnsignal housings in a circle facing in. A strip of 6 should do it. Wire them into your running light wiring.

Easy peasy...

Pics in "What did you do to your Vulcan today?"
I lit up the rear of my 1600 using them.

Luckymann77

Last edited by Luckymann77; 01-22-2016 at 09:38 PM.
Luckymann77 is offline  
post #7 of 10 (permalink) Old 01-22-2016, 06:39 PM Thread Starter
Senior Member
 
Join Date: Nov 2015
Gender: Male
Posts: 115
ok, cool I will have to check them out, thanks

04 1600 classic
V&H long shots
mustang seats
Harley hard bags
tour pack
led accent lighting
Ronald is offline  
post #8 of 10 (permalink) Old 01-22-2016, 08:04 PM Thread Starter
Senior Member
 
Join Date: Nov 2015
Gender: Male
Posts: 115
I can't seem to find that thread, do u still have pics, if so could u please post them so I can an idea of what ur talking about. Thanks
Ronald is offline  
post #9 of 10 (permalink) Old 01-22-2016, 09:37 PM
BOTM Winner
December 2016

 
Luckymann77's Avatar
 
Join Date: Apr 2015
Location: Where the Horses Are Fast and the Grass is BLUE !!!
Posts: 326
Garage
Doing this from my iphone but this will get you there...

Search ...general vulcan talk ... What did you do to your vulcan today?...Page 355

I opted to wire the led strips that I installed in the rear turn signals to the brake wiring since I had additional running lights already...
So brake lights as leds inside the turn signals light up red...
Amber lenses lit by stock bulbs light amber while flashing.
Pretty cool !!!
Luckymann77 is offline  
post #10 of 10 (permalink) Old 01-23-2016, 11:14 AM Thread Starter
Senior Member
 
Join Date: Nov 2015
Gender: Male
Posts: 115
thanks for the info, looks good and quit safe, all my accent leds are from Walmart also. ill try a setup like yours I don't like taking someone elses ideas. mine will be somewhat similar.

04 1600 classic
V&H long shots
mustang seats
Harley hard bags
tour pack
led accent lighting
Ronald is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Leaving Bike Parked in Constant Rain Romper Vulcan 900 26 12-10-2014 06:54 PM
bike missing at constant speed (rpm) jbaird75 Vulcan 2000 12 05-15-2012 09:50 PM
Need help with 1993 vulcan 88 1500 not starting. not cranking. bigsteveo Vulcan 1500 32 03-04-2012 08:12 PM
It's not a rock in my tire and it's not a broken chain link.... Pistonbully Vulcan 800 8 10-16-2011 09:51 PM
constant smell of gas mghvdr Vulcan 1500 5 10-20-2008 07:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome