Electrical / Ignition Switch Question - Sfair? - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-08-2016, 08:08 PM Thread Starter
Senior Member
 
Greg_C's Avatar
 
Join Date: Jan 2016
Year/Make/Model: 2006 Vulcan Mean Streak
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 144
Electrical / Ignition Switch Question - Sfair?

Hello,

I am missing the Kawi ignition switch in my 2006 VN1600 Mean Streak.
I have made a make shift ignition switch using a 3-pole, single throw switch but the bike will turn over but not start, DFI relay will not turn on. (No fuel or spark.)

Another forum member suggested that there might be a resistor or something in the standard ignition switch that I'm missing that is preventing the ECU from actuating the DFI relay.

Can anyone shed some light on this for me?

Tks

Greg
Halifax Nova Scotia Canada
Current Ride: 2006 Vulcan 1600 Mean Streak
(Work in progress)
Past Rides: HMCS Assiniboine DDH 234
Greg_C is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-09-2016, 08:52 AM Thread Starter
Senior Member
 
Greg_C's Avatar
 
Join Date: Jan 2016
Year/Make/Model: 2006 Vulcan Mean Streak
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 144
I did a web search on this subject this morning and found a thread on another motorcycle forum
that described the same symptoms / with a missing or bad ignition switch.

Apparently on all Kawasaki MCs with digital ignition there is a gray wire on the ignition that goes directly to the ECU. If the voltage coming from the ignition switch to the ECU is outside of the range of 6-9V , the ECU will not activate the DFI relay. My make shift ignition switch is supplying 12V to the ECU on this gray wire.

The stated resolution / solution from that same thread was to put a 100 ohm resistor in series with the wire going from the ignition switch to the ECU.

I have a selection of resistors on hand in my work shop so am going to see if I can find / make a 100 ohm resistor to put in series with the gray wire ...

I'll post back what happens ... Fingers crossed...

Greg
Halifax Nova Scotia Canada
Current Ride: 2006 Vulcan 1600 Mean Streak
(Work in progress)
Past Rides: HMCS Assiniboine DDH 234
Greg_C is offline  
post #3 of 3 (permalink) Old 01-09-2016, 09:45 AM Thread Starter
Senior Member
 
Greg_C's Avatar
 
Join Date: Jan 2016
Year/Make/Model: 2006 Vulcan Mean Streak
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 144
That was the solution! I found a bunch of 1/4 watt 510 ohm resistors, twisted four of them in parallel to give me 125 ohms, added this resistor in series with gray wire and when I threw the on switch the ECU fired up DFI relay... Fuel Pump on and after a couple of cranks the engine started right up....

Sweet.

Greg
Halifax Nova Scotia Canada
Current Ride: 2006 Vulcan 1600 Mean Streak
(Work in progress)
Past Rides: HMCS Assiniboine DDH 234
Greg_C is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition Switch to Toggle Switch - Resistor? fieldschadl Vulcan 800 4 04-23-2018 10:04 AM
1600 Nomad question - SFAIR? Pretzel Vulcan 1600 17 09-03-2012 09:22 AM
Ignition switch question WhatWouldSpockDo General Vulcan Talk 4 03-30-2011 12:42 PM
Question for sfair! PatC Vulcan 1500 11 03-25-2011 05:49 PM
For Sfair or other master mechanic, tank vent problem? R-man Vulcan 1500 4 07-12-2010 10:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome