Vulcan 1600 Classic 2005 stalling issues - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-15-2015, 07:59 PM Thread Starter
Junior Member
 
najigm's Avatar
 
Join Date: Jul 2015
Posts: 2
Vulcan 1600 Classic 2005 stalling issues

I Have a 2005 1600 classic bought new in 05 never had any issues
the bike has Vance&Hines speedster long for pipes and K&N filter the past couple of weeks it has been surging at idle, i have cobra tack on it and you could see it could down to 500 rpm and jumping back up after been ridden for 10 minutes or so and sometimes just shuts off when you pull to a stop sign or a red light, the plugs where checked and replaced anyway even-though they looked fine ran some seafoam in the tank and no change
took it to the shop they said they found a kinked fuel line and replaced a couple of spark plug cap ends got the bike back still has the same issues and seems to be getting worst you could feel it now surging when riding around town at low speed
the weird thing is when it is surging at idle and almost stalling if you lean the bike over on the kick stand it seems to settle down anyone seen this or has any idea what to look for
according to the mechanic if there was error codes on the bike the red light on the speedo would stay on which it is not
i also did unplug the battery to try to reset the ECM which did not help
Any suggestion would be appreciated, Thank you
najigm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-22-2015, 03:00 PM
Junior Member
 
Join Date: May 2014
Location: Orange County, California
Year/Make/Model: 05/Kawasaki/Nomad
Displacement/CC's: 1600
Color: Silver & Black
Gender: Male
Posts: 14
Garage
Have you checked out cleaning the throttle body, if its a FI model, check out Gagets Fixit page !
matilijabill is offline  
post #3 of 5 (permalink) Old 09-23-2015, 08:43 AM
Senior Member
 
MJ 21A's Avatar
 
Join Date: Jul 2011
Location: East Fishkill, NY about 60 miles north of NYC
Year/Make/Model: 2007 Nomad
Displacement/CC's: 1600
Color: Black
Gender: Male
Posts: 249
Garage
I had that happen to me and I cleaned the throttle body and oiled the throttle cables and it was fine. I also replaced the battery at the same time has I left the key on and run the battery down. I do not know for sure if replacing the battery helped or it was just one of those things I needed to do anyway.

07, Nomad, Fairing, 4 speakers, AM/FM USB/GPS, Cell holder/charger, Throttle lock, 13" Handlebars/Grips, Head Light Modulator, 1 off seat w/backrest, V and H pipes, Intake K and N 9" filters, Cobra FI Processor, Side rails on bags, leather covers w/pockets on rear bag guards. Sometimes have Rear trunk on 1 off rack or bag in place of rear seat, Foot pegs, hard 1 off lowers on engine guard, Wolo horn, fork lowers. Black with some chrome.
MJ 21A is offline  
 
post #4 of 5 (permalink) Old 01-14-2016, 08:56 AM
Junior Member
 
tonyernst13's Avatar
 
Join Date: Jan 2016
Year/Make/Model: 2007 Vulcan Classic
Displacement/CC's: 1600
Color: Red/Silver
Gender: Male
Posts: 13
Garage
Any update here ????? Similar issues.

2007 Vulcan Classic 1600
4,800 miles
Red / Silver
Cobra Speedster Slashdowns
tonyernst13 is offline  
post #5 of 5 (permalink) Old 01-14-2016, 02:55 PM
Senior Member
 
Join Date: Nov 2015
Location: Vaudreuil, QC, Canada
Year/Make/Model: 2006 Nomad
Displacement/CC's: 1600
Color: black
Gender: Male
Posts: 304
Looks like 2 folks provided a pretty good suggestion... have you tried that?
Here is the procedure: MC Throttle Body Cleaning
eg78 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stalling issues on 03 1500 Vulcan Classic hennon1 Vulcan 1500 8 08-09-2017 09:33 PM
2005 Vulcan 1600 Classic or 2005 Victory Kingpin? Quarterbore General Vulcan Talk 26 10-25-2014 04:58 PM
2005 1600 classic cooling issues splash Vulcan 1600 10 04-26-2013 04:48 PM
stalling issues boosted Vulcan 500 7 09-05-2010 11:42 PM
A question for those that are having stalling issues. twowheeladdict Vulcan 1700 14 09-01-2010 11:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome