Fuel Pump Issue VN1600 - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools
Old 07-14-2015, 09:49 AM Thread Starter
Junior Member
 
Join Date: Jul 2015
Location: Ontario
Posts: 2
Fuel Pump Issue VN1600

Fuel Pump Issue

Kawasaki Vulcan 1600 Nomad (2008), with 72,000km (43,000miles), Bike has completed several long distance rides each season, use 93 octane gas.

The problem started about a week ago, when traveling at 110km/h (70mph) the RPM is about 3,000, when accelerating (full throttle twist) to pass a truck etc, the bike “retards”, ie reduces speed, and the RPM’s never go pass 3,000 in 5th gear. Had the bike in for service, but they are reluctant to replace the pump yet due to cost $$.

One other thought could the Baron Tach cause these problems, my service tech said one needs to eliminate all avenues.

Anyone have a same situation and have any advice on a fix?, I am not opposed to a new pump, but the cost is high so it better fix the issue. I don’t think it is bad gas as I have had several tank fulls since the problem started.
kgansel is offline  
Sponsored Links
Advertisement
 
Old 07-14-2015, 04:01 PM
Senior Member
 
Vulcan 41's Avatar
 
Join Date: Jun 2010
Location: Arizona.
Posts: 117
Garage
The fifth gear in a 1600 nomad is like a overdrive you need to kick it down to forth or third gear for passing...

2005 vulcan nomad 1600.
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Vulcan 41 is offline  
Old 07-16-2015, 05:59 AM
Junior Member
 
Join Date: Jul 2015
Location: Jacksonville, Florida
Posts: 2
Hello, new member. My 07 Mean Streak was cutting out similar to what your bike is doing. Took over a year of replacing perfectly good parts, till I finally stumbled on to what seemed to be causing my problem. The wiring from the VSS (vehicle speed sensor) to the main wiring harness had an intermittent problem. On my bike the VSS signal can cause the engine speed to be reduced or limited. A problem with the VSS does not cause a trouble code to illuminate the FI warning light.
lwmullis is offline  
Sponsored Links
Advertisement
 
 
Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Pump Issue VN1600 kgansel New Member Introductions 1 07-14-2015 08:54 AM
2006 Vulcan 900 fuel pump issue PLEASE HELP dlemons4 Vulcan 900 121 05-04-2014 07:31 PM
Fuel pump issue Frenchy Vulcan 900 3 09-01-2012 11:57 AM
fuel pump not pumping electrical issue. jester88 Vulcan 1500 11 04-27-2012 10:22 AM
Fuel pump issue mil169 Vulcan 1500 7 01-16-2012 08:32 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome