Noisy motor 2004 MS1600 - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-01-2015, 06:39 PM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Apple Valley, CA
Posts: 23
Smile Noisy motor 2004 MS1600

Several months ago I posted that my 1600MS with 31,000 miles on it was making funny engine noises. I received many recommendations regarding what the problem could be. Well, after 2 months in the Kawasaki shop they finally got to it and it turns out to be the oil pump bearing. The tech told me it was something he has never seen. So, a new pump and it will be good to go. Oh, and after I pay them $2300! I told them to replace the rings while they had it down. Fortunately the problem was found before it damaged anything else.
bigjohno is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
VN 750 Frame with 2004 VN 900 motor cblack57 New Member Introductions 1 08-27-2018 09:23 AM
Thunder air kit and now a noisy motor ta-kid Vulcan 1700 61 09-09-2012 10:16 PM
Noisy Engine jevulcan08 Vulcan 900 4 06-18-2009 01:58 PM
noisy shifter detrowe Vulcan 900 0 03-18-2009 06:57 PM
noisy motor detrowe Vulcan 900 5 08-30-2008 09:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome