Grind/Rattle Noise.. possibly in clutch - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-01-2013, 01:20 PM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 3
Grind/Rattle Noise.. possibly in clutch

I have a 2004 Vulcan 2000. Recently I have been getting a weird noise coming from what I think is the clutch. It is a kind of grind/rattling noise. The bike seems to be operating fine but this is a new noise and is definitely abnormal for the bike.

The noise is noticeable with the clutch in and out especially in 1st and 2nd gear. With the clutch engaged I can hear the rattle/grind noise and it is loudest on deceleration, but I can also hear a noise when I disengage the clutch. It originally started with just noise when I clutch in but now it seems to be all the time even though the type of noise changes depending if the clutch is in our out. I think I can faintly hear the rattle in 3rd and 4th gear with V&H Straight Pipes and they tend to drown out the noise.

I can force it to make the noise really noticeable by decelerating, clutch engaged in 2nd or 3rd gear and not downshifting.. taking the RPM's down to almost a stall.

Questions:

a) is it safe to continue riding?
b) any suggestions on what it could be?
BuddhaNE is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-01-2013, 01:43 PM
Top Contributor
 
Jammin'John's Avatar
 
Join Date: Jul 2012
Location: Tug Hill Plateau
Posts: 775
The splines on the output shaft pulley.

JJ

'97 Valkyrie Tourer '06 Stratoliner Midnight '09 V2KLT

NOT a member of an organized religion
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Jammin'John is offline  
post #3 of 8 (permalink) Old 07-01-2013, 01:55 PM Thread Starter
Junior Member
 
Join Date: May 2012
Posts: 3
You pretty certain? That's a $250 part. Was hoping it might be something cheaper/simpler.

One other note .. I have started to notice, when in 2nd gear and getting on it .. at around 45mph the bike jerks almost like it slipped out of and back into gear for a split second. Only does it when getting on it, in 2nd gear at around 45mph.
BuddhaNE is offline  
 
post #4 of 8 (permalink) Old 07-01-2013, 02:55 PM
Top Contributor
 
Jammin'John's Avatar
 
Join Date: Jul 2012
Location: Tug Hill Plateau
Posts: 775
It's a $900 repair.
Less if you know how.

JJ

'97 Valkyrie Tourer '06 Stratoliner Midnight '09 V2KLT

NOT a member of an organized religion
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Jammin'John is offline  
post #5 of 8 (permalink) Old 07-01-2013, 03:11 PM
Top Contributor
 
Jammin'John's Avatar
 
Join Date: Jul 2012
Location: Tug Hill Plateau
Posts: 775
http://www.kawasakimotorcycle.org/fo...ore-trans.html

http://www.kawasakimotorcycle.org/fo...ore-trans.html

JJ

'97 Valkyrie Tourer '06 Stratoliner Midnight '09 V2KLT

NOT a member of an organized religion
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Jammin'John is offline  
post #6 of 8 (permalink) Old 09-11-2019, 12:27 PM
Junior Member
 
vlappy's Avatar
 
Join Date: Sep 2019
Posts: 4
Any update?

Hi, I know this is a thread of 2013 but I am EXACTLY confronted with the same problems and wonder if you find out what was really this problem?
The shaft pulley was changed and I did a quick check yesterday. Its good.

Last edited by vlappy; 09-11-2019 at 12:30 PM.
vlappy is offline  
post #7 of 8 (permalink) Old 09-11-2019, 02:23 PM
Top Contributor
 
Jammin'John's Avatar
 
Join Date: Jul 2012
Location: Tug Hill Plateau
Posts: 775
Not sure what you're asking. I am still riding the bike.

JJ

'97 Valkyrie Tourer '06 Stratoliner Midnight '09 V2KLT

NOT a member of an organized religion
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
Jammin'John is offline  
post #8 of 8 (permalink) Old 09-11-2019, 02:44 PM
Junior Member
 
vlappy's Avatar
 
Join Date: Sep 2019
Posts: 4
BuddhaNE had a problem and you told him that the shaft pulley had to be change. I was just asking BuddhaNE if it was indeed the shaft pulley or something else he found out to be. I have the same problem and I check the pulley and it is fine... so I'm searching for something else...

Last edited by vlappy; 09-11-2019 at 02:46 PM.
vlappy is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 custom chain grind sound tbakken4 Engine Work 3 10-15-2015 09:27 AM
Slow speed grind IL Vaquero Vulcan 1700 11 07-31-2014 04:32 PM
Throttle body on new mini apes - drill or grind? USAF Retired Vulcan 900 4 11-03-2013 01:15 PM
Rattle noise from clutch area DARKSIDER Vulcan 2000 20 01-13-2012 05:56 AM
Feel a grind when coming to a stop kray Vulcan 900 10 12-07-2009 10:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome