Vulcan 2000 LT belt drive noise - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-01-2019, 10:22 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Location: Warrenville South Carolina
Year/Make/Model: 2006 Vulcan VN2000 LT
Displacement/CC's: 2000
Color: red
Gender: Male
Posts: 4
Vulcan 2000 LT belt drive noise

After riding the Vulcan around 500 miles, wouldn't you know it, a grinding sound started surfacing. Removed the rear wheel to check the bearings and all associated parts in that area, all was fine. Determined it is coming from the belt drive pulley area. I have read a few threads on working in that area and realize it is time consuming. Is there any special tools other than the correct sockets to be able to remove and replace these bearings. has anyone change these before. Trying to determine if this is beneficial for me to do or put it back together and let the shop handle it. Information on this repair would be greatly appreciated.
Thanks
Drakester1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-01-2019, 05:36 PM
Top Contributor
 
DANAD's Avatar
 
Join Date: Mar 2009
Location: Edson, Alberta, Canada
Posts: 981
Before you pull the final drive apart, check that little plastic rock deflector over the belt. I had to cut the back of mine a bit to stop it from rubbing on the belt. I haven't had the bearings out on that side but I did have to change the pulley as it had come loose (recall notice) and rattled around a bit. I have a pile of miles on my V2K, almost all of it with the GVW topped out and haven't had any issue with the bearings in the output shaft.... having said that, I did knock out the bearing on the vibration dampener/driven pulley pretty quickly and ended up getting the double bearing pulley from a newer model of V2K (2006 I think)

2004 VN2000
V&H Pipes
BAK, Mustang Seats, Scootworks Tour Trunk
HD Softail lowers, Memphis shield
Darkside Falken Zeix 205/65/16 rear, Bridgestone Excedra Max front
2008 900C as barhopper
DANAD is offline  
post #3 of 5 (permalink) Old 09-02-2019, 11:17 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Location: Warrenville South Carolina
Year/Make/Model: 2006 Vulcan VN2000 LT
Displacement/CC's: 2000
Color: red
Gender: Male
Posts: 4
Thanks for the tidbit. My son and I have just about stripped the back end and have removed the belt pully. All is fine there and rotating the shaft it doesn't feel smooth as it should and I feel this is where the issues is. Now I have to read up and figure out how to remove and replace the bearings. I am sure this is not going to be a quick fix, but like the turtle, slow and steady. Any other information that anyone can share would be greatly appreciated.
Drakester1 is offline  
 
post #4 of 5 (permalink) Old 09-04-2019, 06:25 AM
Top Contributor
 
whoaru99's Avatar
 
Join Date: Mar 2010
Posts: 2,926
Kawasaki OEM service/repair manual can be found online. Google is your friend.
whoaru99 is offline  
post #5 of 5 (permalink) Old 09-06-2019, 08:09 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Location: Warrenville South Carolina
Year/Make/Model: 2006 Vulcan VN2000 LT
Displacement/CC's: 2000
Color: red
Gender: Male
Posts: 4
Thanks, have downloaded the manual and removed the shaft. I need to read a little on this site to upload pictures. May help someone with the same issue I am having.
Drakester1 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome