Hard Start - Kawasaki Vulcan Forum : Vulcan Forums
 1Likes
  • 1 Post By Hot Cruiser
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-26-2016, 09:48 AM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 3
Hard Start

I have a 2004 Vulcan 2000, it cranks but only sometimes starts, when it does start if I touch throttle at all it dies. I pulled tank changed plugs, didn't help. But found out by accident, if I leave the gauge cluster unplugged it starts and runs great. Thinking possibly gear position switch even though I have a neutral light lighting up. Any ideas?? Thanks in advance...
cmhubert is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-26-2016, 02:54 PM Thread Starter
Junior Member
 
Join Date: Sep 2016
Posts: 3
Well been still working on bike, here is what is happening, I have gauge cluster plugged back in. If kickstand is down, bike is hard to get started and once it does start it will only run maybe 30 seconds then die. If I sit on bike and raise kickstand it will start easily and idle forever.. Does this sound like the gear position switch going bad?? Or the kickstand switch??
cmhubert is offline  
post #3 of 4 (permalink) Old 09-26-2016, 04:50 PM
Top Contributor
 
Hot Cruiser's Avatar
 
Join Date: Jun 2008
Location: South Coastal Oregon
Posts: 1,018
Sounds like the kickstand switch. Perhaps it needs only to be adjusted. My bike will start in any gear and in neutral with the kickstand up, but will start only in neutral shift position with the kickstand down.
Preacher824 likes this.

'07 Kawasaki Vulcan 900 Classic LT

Jesus is Lord
Hot Cruiser is offline  
 
post #4 of 4 (permalink) Old 09-26-2016, 05:48 PM
Top Contributor
 
revrider's Avatar
 
Join Date: Dec 2014
Location: syracuse ny
Year/Make/Model: 2010 NOMAD
Displacement/CC's: 1700
Color: Black/titanium
Posts: 1,487
Garage
Quote:
Originally Posted by Hot Cruiser View Post
Sounds like the kickstand switch. Perhaps it needs only to be adjusted. My bike will start in any gear and in neutral with the kickstand up, but will start only in neutral shift position with the kickstand down.
Same Here
revrider is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Viking Hard Mount Kit vs Willie and Max Hard Mount Kit Universal Fodder Vulcan 900 2 08-27-2018 12:19 AM
Hard to start. Sometimes headlight doesn't light. Frank Vulcan 1500 14 07-31-2010 03:48 PM
First Kawasaki, runs good, very hard to start Travis N Bader Engine Work 2 05-02-2010 05:42 PM
800 VERY hard to start RedlightG20 General Vulcan Talk 0 10-08-2009 11:24 AM
Hard to start karstdvr General Vulcan Talk 5 09-29-2009 09:18 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome