No power to headlight after starter solenoid replacement - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-01-2016, 10:21 AM Thread Starter
Junior Member
 
Join Date: Feb 2016
Location: Gainesville fl
Year/Make/Model: 2005 v2k
Displacement/CC's: 2053
Color: black
Gender: Male
Posts: 12
No power to headlight after starter solenoid replacement

Good morning everyone. Recently when i stopped for gas my 2005 v2k starter solenoid gave out. I jumped the terminals on the solenoid to get to work. I noticed that during my testing to determine what was going on that the headlight was not working. After reading on the forum I found that the closing of the solenoid is what energizes the headlight relay so not too worried because the new solenoid is going to fix this.
Well last night i replaced the solenoid and woohoo it starts fine...but still no headlight.
The solenoid makes a switching sound after the bike is started and eventully stops, so im wondering if maybe i received a bum solenoid.
Does anyone have a detailed wiring schematic for the v2k, or know what and where to test. I am very familiar with 12v and relays. basically want to know what triggers relay + or _ the voltage and location.

thanks in advance AJ
slickaudio is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-01-2016, 08:22 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 11,715
The starter solenoid pulling does NOT energize headlight relay.
As a matter of fact, when the solenoid pulls, if headlight is on, it should go out to reduce load on battery when starter is running.
Alternator output enables headlight relay.
What do you mean by solenoid "makes switching sound"?
How many miles on the bike?
sfair is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 model starter solenoid Nickbudd81 Vulcan 500 24 08-23-2017 11:18 AM
Cable from starter solenoid to starter getting red hot. Won't start. Help, Sfair! Vulcan27e Vulcan 1500 30 05-19-2017 09:45 AM
What should voltages be into starter solenoid? WhiskeySix Vulcan 800 22 06-06-2014 03:43 PM
Starter Solenoid/relay problems Rifleman1854 New Member Introductions 1 05-12-2014 04:44 PM
starter solenoid question? Tony G. Vulcan 800 6 12-06-2012 02:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome