bike wont start with kickstand down while in neutral? - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 42 (permalink) Old 11-11-2018, 06:51 AM
Member
 
D0ncH's Avatar
 
Join Date: Jul 2018
Location: Nova Scotia, Canada
Year/Make/Model: 2006 Kawasaki Vulcan Classic
Displacement/CC's: 900
Color: Black & Chrome
Gender: Male
Posts: 55
Garage
Quote:
Originally Posted by MrCow View Post
Ok so i checked..
Holding the clutch makes no different and putting the kickstand down in neutral after the bike already started doing nothing

Sent from my ONEPLUS A5000 using Tapatalk
Has to be the stand sensor then because the bike is supposed to shut off when the kickstand is put in the down position

Sent from my SM-G930W8 using Tapatalk

2006 Vulcan 900 Classic
D0ncH is online now  
Sponsored Links
Advertisement
 
post #12 of 42 (permalink) Old 11-11-2018, 06:56 AM Thread Starter
Senior Member
 
MrCow's Avatar
 
Join Date: Nov 2017
Location: Israel
Year/Make/Model: Vulcan S 2017 ABS
Displacement/CC's: 650
Color: Matt Black
Gender: Male
Posts: 263
Garage
Quote:
Originally Posted by D0ncH View Post
Has to be the stand sensor then because the bike is supposed to shut off when the kickstand is put in the down position

Sent from my SM-G930W8 using Tapatalk
It does turn off while in gear but not while in neutral. It never did in neutral

Sent from my ONEPLUS A5000 using Tapatalk

Um...Moo?
MrCow is offline  
post #13 of 42 (permalink) Old 11-11-2018, 07:01 AM
Senior Member
 
Foobar's Avatar
 
Join Date: Jul 2018
Location: New York
Year/Make/Model: 2018 Kawasaki Vulcan S ABS Cafe
Displacement/CC's: 649
Color: Pearl Storm Gray
Gender: Male
Posts: 261
Garage
Sounds like the bike thinks it’s in gear instead of neutral. There’s probably a different faulty switch/sensor for purposes of ignition lockout than what is used to indicate the gear position on the dash. Anyone with a service manual know for sure?

2 Wheels - 2018 Kawasaki Vulcan S ABS Cafe / 2019 Kawasaki Ninja 400 ABS
4 Wheels - 2013 Subaru BRZ Supercharged
4 Wheeler - 1999 Jeep Cherokee XJ
Foobar is offline  
 
post #14 of 42 (permalink) Old 11-11-2018, 02:48 PM
Senior Member
 
rangemaster728's Avatar
 
Join Date: Jun 2016
Location: NW Oregon
Year/Make/Model: 2016/Kawasaki/Vulcan S ABS
Displacement/CC's: 649
Color: Urban White
Gender: Male
Posts: 299
Garage
Quote:
Originally Posted by MrCow View Post
It does turn off while in gear but not while in neutral. It never did in neutral

Sent from my ONEPLUS A5000 using Tapatalk


Mr. Cow... please PM me...


Ride safe!
Sent from my iPhone using Tapatalk

Electrical Engineer
2014 HD FLHTK
2013 BMW K1600GTL
2016 Vulcan S ABS
rangemaster728 is offline  
post #15 of 42 (permalink) Old 11-19-2018, 09:57 AM Thread Starter
Senior Member
 
MrCow's Avatar
 
Join Date: Nov 2017
Location: Israel
Year/Make/Model: Vulcan S 2017 ABS
Displacement/CC's: 650
Color: Matt Black
Gender: Male
Posts: 263
Garage
So.. I still havent figure it out
I dont really have time to check anything
But when trying to start the bike today i had to hold the clutch when it was in neutral

Anyway.. I have no idea

Sent from my ONEPLUS A5000 using Tapatalk

Um...Moo?
MrCow is offline  
post #16 of 42 (permalink) Old 11-20-2018, 08:41 AM
Member
 
Pmcfadzen's Avatar
 
Join Date: Oct 2016
Location: Burlington, WI
Year/Make/Model: 2003 Kawasaki Vulcan Nomad
Displacement/CC's: 1500fi
Color: Black
Gender: Male
Posts: 78
I had this happen on my Vulcan Nomad 1500. The Wire that plugs in right by the clutch was loose. Just had to push it in.

Patrick
2003 Vulcan Nomad 1500fi
Pmcfadzen is offline  
post #17 of 42 (permalink) Old 11-20-2018, 09:20 AM Thread Starter
Senior Member
 
MrCow's Avatar
 
Join Date: Nov 2017
Location: Israel
Year/Make/Model: Vulcan S 2017 ABS
Displacement/CC's: 650
Color: Matt Black
Gender: Male
Posts: 263
Garage
Quote:
Originally Posted by Pmcfadzen View Post
I had this happen on my Vulcan Nomad 1500. The Wire that plugs in right by the clutch was loose. Just had to push it in.
Im not really sure what wire are you talking about

Sent from my ONEPLUS A5000 using Tapatalk

Um...Moo?
MrCow is offline  
post #18 of 42 (permalink) Old 11-20-2018, 09:26 AM
Top Contributor
 
Join Date: Aug 2012
Location: St Paul, MN
Year/Make/Model: 1995 Kawasaki Vulcan 500
Color: Black / grey
Gender: Male
Posts: 556
So let me throw a few ideas into this -
Bike in neutral stand up or down should start without clutch.
Bike in gear stand up or down needs clutch pulled in to start.
When running, in gear, and the stand is down when you let clutch out it should kill.

If you need clutch pulled in when in neutral to start, the clutch switch must looked at.

Does the neutral light on the dash com on??


To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
1995 en500 stock with windshield - 29,000 miles
To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.
vulcandoc is offline  
post #19 of 42 (permalink) Old 11-20-2018, 09:32 AM
Top Contributor
 
VulcanHead's Avatar
 
Join Date: Oct 2012
Gender: Male
Posts: 805
Quote:
Originally Posted by MrCow View Post
Im not really sure what wire are you talking about

Sent from my ONEPLUS A5000 using Tapatalk
He's talking about the wire that plugs into the clutch switch. Just look up under the clutch lever on the handlebar end and you'll see the wires there. It's plugged into the switch "box" via a little connector there. Make sure it's in. Also, the clutch switch is not very robust and has a little plastic actuator that the end of the lever pushes on when you engage the clutch lever. It's very easy to break off. Have a look and see if it's still there. It could be cracked off or jammed into the switch housing. And that will give you all kinds of headaches.
VulcanHead is offline  
post #20 of 42 (permalink) Old 11-20-2018, 10:22 AM
Top Contributor
 
IndyTom's Avatar
 
Join Date: Jul 2017
Location: Noblesville, Indiana USA
Year/Make/Model: 2016 Kawasaki Vulcan S Cafe ABS
Displacement/CC's: 650
Color: Matte Gray/Green
Gender: Male
Posts: 2,016
Did you by any chance switch out the Clutch and Brake Levers? It's possible that you may have inadvertently pulled on the Clutch switch? It seems your bike still starts as long as you pull the clutch while in Neutral. So it has to do something with that switch. Did you ever PM Rangemaster? He is a very wise man and also an Electrical Engineer so he can probably help you a lot more than most. Good Luck and I hope you will figure it out. Please let us know when you do. I like to know what the issue was when you figure it out. Happy Thanksgiving. I know you don't have Thanksgiving in Israel but Have some Turkey anyway.
IndyTom is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with neutral and kickstand safety dmonger Vulcan 900 5 06-27-2018 01:55 PM
won't stay on in neutral with kickstand down usn09AV Vulcan 1500 11 11-26-2016 02:30 PM
Neutral light isn't coming on, won't start with stand down. Texas_Jack Vulcan 2000 16 05-27-2014 10:26 PM
bike wont start, wont go into gear. knightrider Vulcan 800 18 07-11-2013 01:30 PM
Bike died while riding down highway LonnyB Vulcan 500 19 11-04-2009 01:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome