EN500 igniter plug wires - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 500

Reply
 
Thread Tools Display Modes
Old 08-03-2010, 01:40 PM   #1
yzmoto
Junior Member
 
Join Date: Aug 2010
Posts: 5
Question EN500 igniter plug wires

I just got a 1992 en500 project bike. The wires were cut that go to the igniter box so I have no idea which wires go to correct spot in the plug. There are 9 wires br/w, b/w, b/r, y/r, y, g, b, blue, b/y. Can anyone tell me the correct location in the plug to the igniter box? Thanks in advance
yzmoto is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-03-2010, 02:50 PM   #2
KAWBOYcafe
Member
 
KAWBOYcafe's Avatar
 
Join Date: Mar 2010
Posts: 90
Default

i have the diagram right here in front of me. here is the order:

(plug w/ 6 wires)-black/yellow, green/black, brown/white, black/red, black/white, green/red

(plug w/ 3 wires)-gray,black,yellow

i put them in order from left to right. if you look at the box, the 6 plug should be on the left, the 3 plug should be on the right. if its not, turn it so that it is while you are wiring it. hope this helps.
__________________
2009 KAWasaki vulcan 900 classic

Last edited by KAWBOYcafe; 08-03-2010 at 02:57 PM.
KAWBOYcafe is offline   Reply With Quote
Old 08-03-2010, 03:29 PM   #3
yzmoto
Junior Member
 
Join Date: Aug 2010
Posts: 5
Default

Yeah the ic igniter. It is the older style box and only has one big plug with ten holes(only 9 being used). The newer vulcans have the two plugs with 3 wires in one and 6 wires in the other. Just have to figure this animal out and she should be running. Thanks
yzmoto is offline   Reply With Quote
Old 08-03-2010, 03:50 PM   #4
KAWBOYcafe
Member
 
KAWBOYcafe's Avatar
 
Join Date: Mar 2010
Posts: 90
Default

hey man, i bet if you did a google search for a pic of your box, you could find it real quick. maybe, dont know. i just figured the box wiring would be the same, seeing as they use the same engine. sorry about that.
__________________
2009 KAWasaki vulcan 900 classic
KAWBOYcafe is offline   Reply With Quote
Old 08-03-2010, 03:56 PM   #5
yzmoto
Junior Member
 
Join Date: Aug 2010
Posts: 5
Default

Yeah i tried to find a picture but no luck. Even emailed a guy on ebay for a picture. If anybody out there has a late 80's early 90's ex500, en500, and some 454's could you take a look for me. They all use the same ic igniter. Thanks
yzmoto is offline   Reply With Quote
Old 08-03-2010, 04:07 PM   #6
KAWBOYcafe
Member
 
KAWBOYcafe's Avatar
 
Join Date: Mar 2010
Posts: 90
Default

what you might have to do is get you a service manual. you need one anyway, right. i know HAYNES and CLYMER both make one for your bike. might find an actual kawasaki service manual on EBAY pretty cheap too. this might be your best bet. should be able to find one for about $20.
__________________
2009 KAWasaki vulcan 900 classic
KAWBOYcafe is offline   Reply With Quote
Old 08-03-2010, 04:17 PM   #7
KAWBOYcafe
Member
 
KAWBOYcafe's Avatar
 
Join Date: Mar 2010
Posts: 90
Default

also, i forgot to mention. there is another site, VULCAN500.COM, that might help. i know some of those guys have early 90s vulcans and can probably help you out. worth a try anyway. i bet one of them has a manual handy to look at.
__________________
2009 KAWasaki vulcan 900 classic
KAWBOYcafe is offline   Reply With Quote
Old 08-03-2010, 05:15 PM   #8
yzmoto
Junior Member
 
Join Date: Aug 2010
Posts: 5
Default

I have both the clymer and haynes repair manuals but couldn't find any pictures showing what wires went where in the plug. The wiring diagrams only showed the wires going to the igniter but not in any specific pin location.
yzmoto is offline   Reply With Quote
Old 08-03-2010, 10:09 PM   #9
Weslyn Stewart
Member
 
Join Date: Feb 2010
Location: Fort Worth , Texas
Posts: 35
Default

The pin numbers are left to right 1-9
Weslyn Stewart is offline   Reply With Quote
Old 08-03-2010, 10:18 PM   #10
yzmoto
Junior Member
 
Join Date: Aug 2010
Posts: 5
Default

Got her figured out guys. Thanks for all the help
yzmoto is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum