both indicator lights on, until i rev up - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 500

Reply
 
Thread Tools Display Modes
Old 05-14-2010, 07:59 PM   #1
wetsqueegee
Junior Member
 
Join Date: May 2010
Posts: 13
Default both indicator lights on, until i rev up

hey everyone, i bought a vulcan 500 ( my first bike) my indicator lights are turning on at low rpms but when i rev up they turn off, can someone please help me?
wetsqueegee is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2010, 12:35 AM   #2
FTLcore
Senior Member
 
Join Date: Feb 2010
Location: NY
Posts: 385
Default

Welcome to the forum.
We're probably going to need more information to help though.
Is it a new bike (2008, 2009) from a dealer, or is it an older, used bike from a prior owner.
What year is the bike? (same model can have different aspects depending on the model year)
Did you get the Motorcycle Owner's Manual with the bike? (It has a list of trouble shooting instructions) If not, certainly consider getting one, or a third party repair manual, before you do service on the bike.
Is the only problem the indicator lights?
Does it stall/engine dies when left running in idle in neutral gear?

Offhand, I'd say confirm that the battery connections are tight (adhere to all battery safety protocols here) and that the battery is fully charged. It could be a weak battery which, once you're revving the engine, is getting a sufficient charge from the alternator. Also, if the battery is one that requires distilled water to be "topped off" monthly, confirm that the levels are correct.
Above all else, ask questions of the person/dealer that you bought it from as they know it's history. Read through the forum's older posts as well, of course. You'll see what others have experienced and something may click.
Good luck,
__________________
FTL
NY
2009 500 LTD (stock)
Memphis Shades Fats Windshield
Vincent & Miguel (tm) Custom Highway and Trunk bars
Shad SH-46 (2010) Top Case
14,700+ miles and holding
FTLcore is offline   Reply With Quote
Old 05-15-2010, 06:15 AM   #3
wetsqueegee
Junior Member
 
Join Date: May 2010
Posts: 13
Default

thanks, the bike was bought used 4 weeks ago from a dealer it's a 2006, i do have the manual with it, it's got 5000km on it, both lights are on when in neutral idle, and in gear, at higher speeds i notice the lights flash for a split second when i pull the clutch but when i let go they turn right back off. engine never stalls or dies. i do have a tack installed. if i adjust the idle rpm higher the lights turn off but it seems kinda high. i'll take a look at the battery, oil level is fine, coolant is perfect too.
thanks for the help.
wetsqueegee is offline   Reply With Quote
Old 05-15-2010, 08:26 AM   #4
reddyford
Top Contributor
 
reddyford's Avatar
 
Join Date: Apr 2009
Location: 50 miles NE of Buffalo
Posts: 1,976
Garage
Default vibration?

Sounds to me that you may have a loose connection on your indicator lights. Its possible the higher revs are causing some increased vibration. Peace.
reddyford is offline   Reply With Quote
Old 05-15-2010, 09:17 AM   #5
wetsqueegee
Junior Member
 
Join Date: May 2010
Posts: 13
Default

Quote:
Originally Posted by reddyford View Post
Sounds to me that you may have a loose connection on your indicator lights. Its possible the higher revs are causing some increased vibration. Peace.
no luck, connections are fine, seems the lights go out at 2500 rpm in gear or not.
wetsqueegee is offline   Reply With Quote
Old 05-15-2010, 11:31 AM   #6
FTLcore
Senior Member
 
Join Date: Feb 2010
Location: NY
Posts: 385
Default

Like Reddyford said, it sounds like, if you're consistently having the issue when you hit the 2500rpm range, a vibration issue.

So, if you're idling in Neutral, the indicator lights are out.
If you then engage the turn signal, left or right, it remains on and the front and tail lights blink, correct so far?
If, still in neutral, you rev the engine up to 2500rpm which indicator lights are on and are they on steady? What happens to the front and tail blinkers at that point?
If you drop below the 2500rpm all of the indicator lights go out, except the turn signal, yes?
Have you spoken to the dealer yet? Certainly, within 4 weeks if you had an issue with the bike it would be in their best interests to fix it. I'd be concerned that the indicator lights (Oil pressure and Coolant temp) may be working right and it does indicate something's wrong at that rev level. (Above 2500rpm do the light go back out?)

Also, have you checked the oil and coolant levels? When was the last time the oil was changed? (The dealer should be able to answer that one.)
What's the oil look like (amber, dark amber, black as burnt tar)?
__________________
FTL
NY
2009 500 LTD (stock)
Memphis Shades Fats Windshield
Vincent & Miguel (tm) Custom Highway and Trunk bars
Shad SH-46 (2010) Top Case
14,700+ miles and holding
FTLcore is offline   Reply With Quote
Old 05-15-2010, 11:59 AM   #7
wetsqueegee
Junior Member
 
Join Date: May 2010
Posts: 13
Default

Quote:
Originally Posted by FTLcore View Post
Like Reddyford said, it sounds like, if you're consistently having the issue when you hit the 2500rpm range, a vibration issue.

So, if you're idling in Neutral, the indicator lights are out.
If you then engage the turn signal, left or right, it remains on and the front and tail lights blink, correct so far?
If, still in neutral, you rev the engine up to 2500rpm which indicator lights are on and are they on steady? What happens to the front and tail blinkers at that point?
If you drop below the 2500rpm all of the indicator lights go out, except the turn signal, yes?
Have you spoken to the dealer yet? Certainly, within 4 weeks if you had an issue with the bike it would be in their best interests to fix it. I'd be concerned that the indicator lights (Oil pressure and Coolant temp) may be working right and it does indicate something's wrong at that rev level. (Above 2500rpm do the light go back out?)

Also, have you checked the oil and coolant levels? When was the last time the oil was changed? (The dealer should be able to answer that one.)
What's the oil look like (amber, dark amber, black as burnt tar)?

sorry i think i'm explaining it wrong, the oil and coolant lights are on when i start the bike and when it idling, when i rev up at about 2000 rpm they flicker and about 2500 they turn off, turn signals and brake lights work fine, as well as headlight no flickering at all with those. i called a dealer he says he's never seen that before and would have to look at it but couldn't get it in today. i did check the battery i'm getting 13 volts. oil looks a dark amber and level is good, coolant level is good too.
i really appreciate you helping me thanks
wetsqueegee is offline   Reply With Quote
Old 05-15-2010, 12:15 PM   #8
Red Rider
Lifetime Premium
 
Red Rider's Avatar
 
Join Date: Jun 2009
Location: New Jersey
Posts: 2,407
Default

See if this thread can help. And Welcome to the forum! http://www.vulcanforums.com/forums/s...ghlight=lights
__________________
09 Vulcan 500 LTD
Red Rider is offline   Reply With Quote
Old 05-15-2010, 04:03 PM   #9
wetsqueegee
Junior Member
 
Join Date: May 2010
Posts: 13
Default

Quote:
Originally Posted by Red Rider View Post
See if this thread can help. And Welcome to the forum! http://www.vulcanforums.com/forums/s...ghlight=lights
I did see that forum, so are you saying try replacing oil filter? the one guy says he dropped his bike, I didn't drop my bike at all and this filter isn't new its 3 weeks old.
wetsqueegee is offline   Reply With Quote
Old 05-15-2010, 05:46 PM   #10
FTLcore
Senior Member
 
Join Date: Feb 2010
Location: NY
Posts: 385
Default

No, no. The airlock issue in the oil line can be caused by a dropped bike, but that may not be the _only_ cause of airlock. Just changing the oil and oil filter is a relatively cheap test and you can check it off. Give it a try. Nothing much to loose at this point, right?

I'd also consider a different brand of oil filter, just in case.
Purulator's are standard, inexpensive and pretty easy to find.
__________________
FTL
NY
2009 500 LTD (stock)
Memphis Shades Fats Windshield
Vincent & Miguel (tm) Custom Highway and Trunk bars
Shad SH-46 (2010) Top Case
14,700+ miles and holding
FTLcore is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum