Weird throttling this morning - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 900

Reply
 
Thread Tools Display Modes
Old 11-14-2012, 03:22 PM   #1
leonardgray
Junior Member
 
Join Date: May 2012
Posts: 23
Garage
Default Weird throttling this morning

OK, so it's a little cooler than normal, but not so bad (51), and I start out on my morning commute, which takes me onto the interstate.

Accelerating on the ramp, I get it up to 55 on the speedo (50 in reality) and I roll the throttle to get up to 65, just like I do every day.

Only difference is today, rolling doesn't accelerate, but starts to DEcelerate. When I roll back, sticks to 55 and seems "normal" power. tried this about 3 times with the same results.

Wound up traveling about 2/10 of a mile and was JUST about to exit to go back home, and throttled up one more time to a "normal" response, so I rode on in.

Only the first time I've experienced this oddity, but if there's a second...back to the shop!

Any ideas what this might have beeb?
leonardgray is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 05:04 PM   #2
Johnny Reb
Member
 
Johnny Reb's Avatar
 
Join Date: Jun 2011
Posts: 40
Garage
Default

I had that same thing happen twice last year on mornings where the temps went down from the previous days. I was using some thicker oil and think it might have been a response to some oil starvation on the upper end while the bike was cold. Just a really wild guess. This year, I am using the recommended weight of oil and have not had that problem on the first cold mornings of the year...knock on wood. However, it only happened twice and I don't think it is anything to worry about.
Johnny Reb is online now   Reply With Quote
Old 11-14-2012, 08:54 PM   #3
The Dave
Member
 
Join Date: Apr 2012
Posts: 36
Default

Quote:
Originally Posted by Johnny Reb View Post
I had that same thing happen twice last year on mornings where the temps went down from the previous days. I was using some thicker oil and think it might have been a response to some oil starvation on the upper end while the bike was cold. Just a really wild guess. This year, I am using the recommended weight of oil and have not had that problem on the first cold mornings of the year...knock on wood. However, it only happened twice and I don't think it is anything to worry about.
Hmm this is weird. The computer should compensate for the temp while it's warming up. I was riding in 30 degree weather last week never had this problem.
The Dave is offline   Reply With Quote
Old 11-14-2012, 10:13 PM   #4
big worm
BOTM Winner, December 2013
 
big worm's Avatar
 
Join Date: Dec 2008
Location: prince edward island canada
Posts: 1,171
Default

sounds like the secondary throttle actuator failed to respond... only way to be sure is to hook it up to a diagnostic computer and pull a code....if that is the case the whole throttle body has to be replaced as the actuator is not available seperatly!!
__________________
VN 900 custom "Cheapo-Glide"
Reckless (clone of) fairing
Sony dsx-s100 stereo
Pioneer (for now) 6X9 2-way speakers
Flh hardbags
Mustang "daytripper" seat
Rear lowered 2"
Cobra powerpro HP 2-1
PCIII
Homemade intake with K&N filter
big worm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:14 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum