knocking/rattle noise from cold/cool engine - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1700

Reply
 
Thread Tools Display Modes
Old 10-09-2012, 09:08 AM   #1
TheAudiDoc
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Unhappy knocking/rattle noise from cold/cool engine

I started hearing this knocking noise from the engine about a year ago on a cold/cool motor and it is getting louder and taking longer to quiet down(engine needs to be hot before it goes away) if i very lightly accelerate(maybe1/8th throttle) in 1,2,3 0r 4th gear from 1600-2300rpms. it sounds like like a diesel engine. after 15 min of driving it quiets down enough where i cant hear it . any thoughts? i was thinking piston slap. yes i run premium fuel and change my oil ever 3750 miles .
__________________
2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers
TheAudiDoc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2012, 10:09 AM   #2
Old Bear
Lifetime Premium
 
Old Bear's Avatar
 
Join Date: Sep 2012
Location: Clarksville, TN
Posts: 2,358
Default

Guesses - hope it isn't piston slap, cuz if it is that bad, the engine is toast.
With you running premium, my first guess is that the timing is off. Also, an easy check is to take off the air filter, see if that clears it up. Doubtful, but it is a freebie! Timing check, if you have the tools you already know how. If not, get it into your friendly local mech. Knocking is REALLY hard on an engine!
Old Bear is offline   Reply With Quote
Old 10-09-2012, 01:59 PM   #3
Vulcan Hammer
Senior Member
 
Vulcan Hammer's Avatar
 
Join Date: Nov 2011
Location: Ontario, Canada
Posts: 333
Default

Quote:
Originally Posted by TheAudiDoc View Post
I started hearing this knocking noise from the engine about a year ago on a cold/cool motor and it is getting louder and taking longer to quiet down(engine needs to be hot before it goes away) if i very lightly accelerate(maybe1/8th throttle) in 1,2,3 0r 4th gear from 1600-2300rpms. it sounds like like a diesel engine. after 15 min of driving it quiets down enough where i cant hear it . any thoughts? i was thinking piston slap. yes i run premium fuel and change my oil ever 3750 miles .
My new/leftover 2009 used to do this too the first several cold starts, but it is getting better. I was under the impression that the lifters just needed time to fill/pressurize with oil. Of course, my bike sat unsold on the dealer's floor for some three years without being run much, if at all.

If it is a dry lifter noise, the only reasons I can think of to explain it getting worse would be if the oil passages are getting clogged or the oil pump is wearing out.

Have you tried some Sea Foam or similar product in the oil just before an oil change in order to clean out any sludge or deposits?

However, since you seem to change oil quite regularly, you shouldn't have any major sludge or deposits.

Is it possible that your oil viscosity is too thick for the climate?

I've read complaints of similar Knocking sounds on cold start-ups, but so far, I am not aware of anyone having it actually diagnosed as "piston slap".
Vulcan Hammer is offline   Reply With Quote
Old 10-09-2012, 03:54 PM   #4
TheAudiDoc
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Default

it's definitely not lifter noise...thats more of a ticking sound....this is a deeper toned noise and only does it around 2000 rpms. i run mobil 1 10w40 synthetic....and its NOT at startup cold or cool motor 1800-2300 rpms under very light accereration. the motor is quiet above and below those rpms and it has to be under a load....wont do it free revving
__________________
2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers

Last edited by TheAudiDoc; 10-09-2012 at 04:01 PM. Reason: add on
TheAudiDoc is offline   Reply With Quote
Old 10-09-2012, 06:45 PM   #5
Vulcan Hammer
Senior Member
 
Vulcan Hammer's Avatar
 
Join Date: Nov 2011
Location: Ontario, Canada
Posts: 333
Default

Quote:
Originally Posted by TheAudiDoc View Post
it's definitely not lifter noise...thats more of a ticking sound....this is a deeper toned noise and only does it around 2000 rpms. i run mobil 1 10w40 synthetic....and its NOT at startup cold or cool motor 1800-2300 rpms under very light accereration. the motor is quiet above and below those rpms and it has to be under a load....wont do it free revving
I believe that "piston slap" would be more obvious at a cold start.

If it is only at certain RPM and only under load, then it may be a timing related knock, or possibly a bad sensor (or both). It may require "Kawi" diagnostic tools to determine.
Vulcan Hammer is offline   Reply With Quote
Old 10-09-2012, 07:53 PM   #6
Bill C
Junior Member
 
Join Date: Sep 2012
Location: Newhampshire
Posts: 18
Garage
Default

I'v got similar noise sounds like a knock [rod] for about five miles all gears cold start. When it warms up it goes away . taking it ton dealer soon 2012 voyager 1800 miles done it since 300 miles
Bill C is offline   Reply With Quote
Old 10-09-2012, 07:54 PM   #7
Timberwolf2012
Member
 
Timberwolf2012's Avatar
 
Join Date: Apr 2012
Location: Orlando Florida
Posts: 60
Default

Is it more pronounced on one side or the other? Could you be hearing the clutch basket? They can make a noise that sounds like the engine. Does pulling in the clutch stop the noise? Just a thought.
Timberwolf2012 is offline   Reply With Quote
Old 10-09-2012, 08:23 PM   #8
twowheeladdict
Top Contributor
 
twowheeladdict's Avatar
 
Join Date: May 2010
Location: Middle Tennessee
Posts: 2,216
Garage
Default

Here is what Gadget says about that.

http://www.gadgetjq.com/faq.htm#ping
__________________
2010 Vulcan Voyager 1700 ABS, 2007 Vulcan Mean Streak 1600
2012 Concours 1400, 2011 Versys 650, 2012 KLX250S

see my garage for list of accessories
twowheeladdict is offline   Reply With Quote
Old 10-10-2012, 12:30 PM   #9
nukemaker
Junior Member
 
Join Date: Oct 2010
Location: Ontario, Canada.
Posts: 13
Default Engine knock cold accelerating!

Quote:
Originally Posted by TheAudiDoc View Post
I started hearing this knocking noise from the engine about a year ago on a cold/cool motor and it is getting louder and taking longer to quiet down(engine needs to be hot before it goes away) if i very lightly accelerate(maybe1/8th throttle) in 1,2,3 0r 4th gear from 1600-2300rpms. it sounds like like a diesel engine. after 15 min of driving it quiets down enough where i cant hear it . any thoughts? i was thinking piston slap. yes i run premium fuel and change my oil ever 3750 miles .
I've had this problem for the past 18 months on my 2010. Asked dealer twice , once when it just started about 1300 klms and was told nothing to worry about, common for big bore motors till warms up as long as long as it goes away, probably primary gear backlash till expansion happens - told to keep an eye on it if it gets worse. typical dealer answer. Anyway warranty just about up and 20,000 klms later still there and not accepting that excuse they told me they're going to replace the crank drive chain possibly hitting cover till tightens up, no adjustment and tensioner stationery. This after talking to MAKAW. Hasn't been done yet chain B/O surprise surprise !! Anyway will let u know if it fixes problem.
nukemaker is offline   Reply With Quote
Old 10-10-2012, 01:22 PM   #10
nohair32
Junior Member
 
Join Date: Apr 2011
Location: San Angelo, Tx
Posts: 8
Default

it sounds like the timming tensioner. it makes slaping sound at low throttle at each gear. my last bike did that replaced it and that fixed it. the bad part is you have to pull engine so you can get to it shops charge a arm and leg to do this. hope that helps you.
nohair32 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum