Leaking Oil - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > General Vulcan Forums Discussions > General Vulcan Talk

Reply
 
Thread Tools Display Modes
Old 04-19-2012, 07:41 PM   #1
inthewind
Top Contributor
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 735
Default Leaking Oil

I'm reposting this here 'cause it didn't get a response in the 1500 forum. I came out of a diner this morning and noticed my bike was dripping oil. There were 3 small puddles: one from a drip off the kickstand, one from behind the kickstand (frame), and a third from a drip off the rectifier cover. I checked my oil pan plug and oil filter, both dry. Also checked the garage floor when I got home and it was clean, so this leak started when I was at the restaurant.

Does this sound serious? Are gasket/seal issues a big deal? I have noticed lately a knocking that's louder than usual. Other than that, the bike's been fine. Thanks.
_____________
IntheWind
'06 1500 Classic
inthewind is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-19-2012, 07:45 PM   #2
Ol'Yella
Senior Member
 
Ol'Yella's Avatar
 
Join Date: Mar 2012
Posts: 498
Default

Did you recently do spark plugs, valve adjustment any maintanance at all? On the 9's there is a seal/o-ring on the bottom of the spark plug tube. If the seal gets crunched or not aligned properly oil runs otu the side of the cyl and down. Check all your crank case vent tubes as well. I didn't get a clamp quite seated enough and one popped off after I did plugs. It knocked and sounded real bad and was a 5 sec fix.
__________________
08' 900 Classic solar indy yellow
Ol'Yella is offline   Reply With Quote
Old 04-19-2012, 10:30 PM   #3
inthewind
Top Contributor
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 735
Default

Quote:
Originally Posted by Ol'Yella View Post
Did you recently do spark plugs, valve adjustment any maintanance at all? On the 9's there is a seal/o-ring on the bottom of the spark plug tube. If the seal gets crunched or not aligned properly oil runs otu the side of the cyl and down. Check all your crank case vent tubes as well. I didn't get a clamp quite seated enough and one popped off after I did plugs. It knocked and sounded real bad and was a 5 sec fix.
Had the bike serviced 3 weeks and 1,100 miles ago, but it was only a minor service--oil change, tire check, etc...

I've read elsewhere that the "clutch pushrod seal" on the 1500/1600s often fails between 40k and 50k miles. A symptom is oil running down and pooling around the kickstand. That's pretty much what mine's doing. I'm bringing it in tomorrow. I hope my back tire doesn't get slicked up on the way.
_____________
IntheWind
'06 1500 Classic
inthewind is offline   Reply With Quote
Old 04-21-2012, 12:28 AM   #4
Windburn Bill
Senior Member
 
Windburn Bill's Avatar
 
Join Date: Jun 2010
Location: Mesa, Az
Posts: 441
Default

One question...is it dripping oil or hydraulic fluid?
If it is oil dripping off the back of the kickstand it probably is the clutch push rod seal. This is a common problem with the 1500/1600's. It's easy to replace, you can do it at home in 2 hours and the new seal costs about $9. There's a thread around here somewhere with the details. I'll see if i can find it and will post it.
If it's dripping hydraulic fluid it's probably the clutch servo piston gasket, again, a simple fix you can do at home.
__________________
'05 1600 Classic. Black...the fastest color.
Harley Street Glide 18" front wheel
Lowered Using Honda shocks
Barons PB's, Flanders bars
Cobra True Duals
Hypercharger
Dobeck TFI
Mutazu HL hardbags
One off drivers back rest

Last edited by Windburn Bill; 04-21-2012 at 12:30 AM.
Windburn Bill is offline   Reply With Quote
Old 04-21-2012, 06:39 AM   #5
WilburDink
Senior Member
 
Join Date: Nov 2011
Location: Durham, NC
Posts: 327
Default

This might sound weird, but are you sure it was coming from your bike and not there when you parked it? Since it wasn't on your garage floor I'm just wondering if you actually saw the dripping from the bike or just on the ground?
__________________
'04 1500 Classic
WilburDink is offline   Reply With Quote
Old 04-21-2012, 09:23 PM   #6
inthewind
Top Contributor
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 735
Default

Quote:
Originally Posted by Windburn Bill View Post
One question...is it dripping oil or hydraulic fluid?
If it is oil dripping off the back of the kickstand it probably is the clutch push rod seal. This is a common problem with the 1500/1600's. It's easy to replace, you can do it at home in 2 hours and the new seal costs about $9. There's a thread around here somewhere with the details. I'll see if i can find it and will post it.
If it's dripping hydraulic fluid it's probably the clutch servo piston gasket, again, a simple fix you can do at home.
Bill,
I brought it in yesterday. It was the clutch pushrod seal... My mechanic popped it back in and it's holding for now, but he said it won't hold for long so I ordered a new one. He's going to relocate the rectifier to under the radiator when he replaces the seal. I figured I'd "kill two birds with one stone" as they say.
_____________
IntheWind
'06 1500 Classic
inthewind is offline   Reply With Quote
Old 04-21-2012, 09:26 PM   #7
inthewind
Top Contributor
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 735
Default

Quote:
Originally Posted by WilburDink View Post
This might sound weird, but are you sure it was coming from your bike and not there when you parked it? Since it wasn't on your garage floor I'm just wondering if you actually saw the dripping from the bike or just on the ground?
There's no mistaking this. You don't just see the puddles, you see the oil dripping. Fortunately I was only a mile from home.
______________
IntheWind
'06 1500 Classic
inthewind is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum