Starter Issue? - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1600

Reply
 
Thread Tools Display Modes
Old 12-11-2012, 07:07 AM   #11
Harsh
Junior Member
 
Join Date: Dec 2012
Posts: 11
Default

Quote:
Originally Posted by sfair View Post
I do not recommend battery boosting except in emergency situations as it can put the ECU at risk. I do not recommend jumper wires either unless absolutely necessary. Just to easy to have a mix-up which can result in two problems...then the real tail chasing begins.
Correct diagnostic procedures with a meter will spot the problem every time and results in the least cost and effort.
I agree with you 100%. However, I was not "in" on the initial troubleshooting so it was impossible for me to stop him. He is moving this weekend so I am going to try and clear some space in my garage to see if I can acquire his bike and do my own troubleshooting. That would definatley make things go a little quicker.
Harsh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2012, 09:05 PM   #12
Harsh
Junior Member
 
Join Date: Dec 2012
Posts: 11
Default

Well my charger has been hooked up to his battery for two days and it still shows as though it is charging. I fully believe his battery is toast and until he gets a new one I am not going to bother wasting my, or your, time troubleshooting.

Thanks for the help and support I have received.
Harsh is offline   Reply With Quote
Old 12-13-2012, 09:40 PM   #13
Bear2123
Top Contributor
 
Bear2123's Avatar
 
Join Date: Oct 2011
Location: SW Chicago suburbs
Posts: 4,477
Default

OK, on the battery, but, listen to sfair. He knows! In the meantime you might check the negative battery cable at both ends. Make sure it has a good clean connection. Post back with your investigation progress.

Last edited by Bear2123; 12-13-2012 at 10:47 PM.
Bear2123 is offline   Reply With Quote
Old 12-13-2012, 10:26 PM   #14
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,687
Default

Post back with your battery results.
sfair is offline   Reply With Quote
Old 12-26-2012, 08:00 PM   #15
Harsh
Junior Member
 
Join Date: Dec 2012
Posts: 11
Default

Well I finally convinced him to buy a new battery. After it's initial charge the bike fired right up.

Again, thanks for all the help and advice.
Harsh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum