Vaquero front end wobble - Page 3 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1700

Reply
 
Thread Tools Display Modes
Old 12-10-2012, 12:32 AM   #21
Bubba in TX
Lifetime Premium
 
Bubba in TX's Avatar
 
Join Date: Jul 2011
Location: Corsicana Texas
Posts: 1,411
Garage
Default

Front wobble does happen more on decel when the weight balance changes to more weight on the front tire. Braking at low speed seems to help stop it. At very high speeds it seems to make it worse.

I have been in pursuit on KZ100P's at about 130 mph and had wobbles start. I would hit the front brake hard and slide up as far as I could on the tank . That always stopped it for me.

Those HD's could never go fast enough to get a high speed wobble...
__________________
Bubba in TX

2011 Voyager "Betty Clunker"

A bad day on a motorcycle is better than a good day in a car

Some people collect T-shirts
I actually ride

Voyager 1700 owners...
WRAP your pipes....
You will be glad you did...

U.S.A.F. Retired
Nye County Nevada
Motor Officer Retired

Bubba in TX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-2012, 09:04 AM   #22
Bobh344
Senior Member
 
Join Date: Aug 2009
Posts: 115
Default Dynabeads fixed my wobble

I had a similar issue with my E3s. After replacing the stock front tire with an E3, the bike seemed to wobble, I had lots of grip vibration. I went with the Dynabeads. The ride went to silk - near zero grip vibration and the tires tracked much more evenly. We get some cracks in the road that run the parallel to the direction of travel up here in NH and the bike seemed to grab those before the beads and now it is like they are not even there. I took all the weights off and went with 2 oz in the front and rear.

Perhaps I am masking other problems, but I am happy with the result.

Safe rides!
__________________
Bob
EMCM(SS) USN Ret.

09 Vulcan Nomad Diablo Black

Accessories:
Avon grips with Racnray's Invention (Throttle Mod)
Kuryakyn Power Port
RAM GPS mount
Voyager Trunk Kit ($OUCH$)
Yamaha Trunk Rack
Removable windshield Kit and Lowers!
Windshield bag
K&N Air Filter
Day-Long Seat (best seat ever!)
Red Line 10w-40 MC Oil
Bobh344 is offline   Reply With Quote
Old 12-10-2012, 08:51 PM   #23
like to ride
Junior Member
 
Join Date: Apr 2011
Location: Long Sault, Ontario, Canada
Posts: 13
Default

I ride a 2010 Voyager with 42,000Km and have the same problem. I had a 2005 VTX 1300 and it had the same problem. I like the Voyager but hate this problem. Like the Honda, these bikes should be recalled and repaired. The rode a new 2012 and it had the same problem. If you find out what the fix is, please let me know. Replacing bearings is not cheap.
like to ride is offline   Reply With Quote
Old 12-10-2012, 10:25 PM   #24
big worm
BOTM Winner, December 2013
 
big worm's Avatar
 
Join Date: Dec 2008
Location: prince edward island canada
Posts: 1,171
Default

sounds to me like they designed these bike without enough rake ...... but thats just a guess on my part
__________________
VN 900 custom "Cheapo-Glide"
Reckless (clone of) fairing
Sony dsx-s100 stereo
Pioneer (for now) 6X9 2-way speakers
Flh hardbags
Mustang "daytripper" seat
Rear lowered 2"
Cobra powerpro HP 2-1
PCIII
Homemade intake with K&N filter
big worm is offline   Reply With Quote
Old 12-14-2012, 05:31 PM   #25
IL Vaquero
Senior Member
 
IL Vaquero's Avatar
 
Join Date: Aug 2011
Location: Beecher City IL
Posts: 494
Default

Well all the owner of shop called and said its ready new bearings and no more wobble let you know when I get back. lets hope so.
__________________
Only a motorcycle rider knows why a dog sticks he head out the car window. Enjoy life.
IL Vaquero is offline   Reply With Quote
Old 12-14-2012, 08:06 PM   #26
IL Vaquero
Senior Member
 
IL Vaquero's Avatar
 
Join Date: Aug 2011
Location: Beecher City IL
Posts: 494
Default

Well just got home from the shop where he replaced the steering head bearings and all wobble is gone. When I took it to kaw that guy said it was because I put the wrong size tire on the back bs I said they need adj and he asked how many miles I said 6400miles. He than said regular wear and tear thats maintince work what a load of crap. I have called kaw and I am seanding them the bearings thry look burnt like not enought to starte with. give me a break I'm hopping to get some free stuff from them or some cupons what do you all think. Thanks all B Cope
__________________
Only a motorcycle rider knows why a dog sticks he head out the car window. Enjoy life.
IL Vaquero is offline   Reply With Quote
Old 12-14-2012, 10:25 PM   #27
big worm
BOTM Winner, December 2013
 
big worm's Avatar
 
Join Date: Dec 2008
Location: prince edward island canada
Posts: 1,171
Default

that is something that should have been repaired under warranty if it has not expired yet.... just curious, did you bring it to the dealer from which you purchased the bike to have it looked at?
__________________
VN 900 custom "Cheapo-Glide"
Reckless (clone of) fairing
Sony dsx-s100 stereo
Pioneer (for now) 6X9 2-way speakers
Flh hardbags
Mustang "daytripper" seat
Rear lowered 2"
Cobra powerpro HP 2-1
PCIII
Homemade intake with K&N filter
big worm is offline   Reply With Quote
Old 12-14-2012, 10:50 PM   #28
Bubba in TX
Lifetime Premium
 
Bubba in TX's Avatar
 
Join Date: Jul 2011
Location: Corsicana Texas
Posts: 1,411
Garage
Default

I would find another dealer in the future if available... I like the smaller mom and pop dealers as they seem to be more friendly and hungry.

I get a little bit of wobble when I need to air up the front tire. Then it is gone for a while til it needs air again. When it gets about 3-4 psi lower than what I carry in it. Just enough wobble to let you know it is trying but not too sure it wants to.

I don't care if the steering bearings are made out of styrofoam. You would never convince me they were worn out at 6400 miles on a street motorcycle. Loose maybe, but not worn out. Unless they were installed wrong. You would be surprised at how flimsy they are anyway.

But if I had to pay for it, I would replace then with a roller bearing kit. And if you keep them forever like I do, it would never act up from the steering bearings again. Yes they cost more. Last one I did was on my last Gold Wing which was a 97. After 100k miles I had to replace the shock seals and while I had it apart I put in the new steering bearings. It never had a wobble before or after.

I drove a Honda Magna home for a guy once (200 miles) that did not have any bearings in the top end at all. That was interesting. Down the highway it never wobbled or acted up. But when you hit the front brake the bars would jump forward about 2 inches and it would make a very loud clunk...
__________________
Bubba in TX

2011 Voyager "Betty Clunker"

A bad day on a motorcycle is better than a good day in a car

Some people collect T-shirts
I actually ride

Voyager 1700 owners...
WRAP your pipes....
You will be glad you did...

U.S.A.F. Retired
Nye County Nevada
Motor Officer Retired

Bubba in TX is offline   Reply With Quote
Old 12-15-2012, 02:17 PM   #29
IL Vaquero
Senior Member
 
IL Vaquero's Avatar
 
Join Date: Aug 2011
Location: Beecher City IL
Posts: 494
Default

Quote:
Originally Posted by big worm View Post
that is something that should have been repaired under warranty if it has not expired yet.... just curious, did you bring it to the dealer from which you purchased the bike to have it looked at?
Did take it to two different dealers both called the rep who said wrong size tire on rear not stock and would do nothing about it. Talked to the shop I bought my yamaha raider from he has kawsaki also told me to bring it to him for any other problem. He said he could get kawasaki to fix it if he had to lie to them he said their that bad about warrenty work.
__________________
Only a motorcycle rider knows why a dog sticks he head out the car window. Enjoy life.
IL Vaquero is offline   Reply With Quote
Old 12-15-2012, 09:06 PM   #30
VGER
Member
 
VGER's Avatar
 
Join Date: Oct 2010
Location: Metter, GA
Posts: 71
Default

I agree with several of the posts.

I too have experienced the front and wobble on my 09 Voyager. Generally it does not happen with a brand-new tire, in my experience at least. For me it has been once the tire starts to show where a little bit of cupping. Or when my tire pressure has been too low.
VGER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum