Cruise Control (anyone know anything?) - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 2000

Reply
 
Thread Tools Display Modes
Old 12-08-2012, 12:18 PM   #1
Wild_Bill
Senior Member
 
Wild_Bill's Avatar
 
Join Date: Feb 2011
Location: Valdosta, Georgia
Posts: 292
Garage
Default Cruise Control (anyone know anything?)

Has anyone with a 1500 up to a 2000, installed one of those cruise controls that doesn't operate off the vacume ? The Rostra units advertize for 3, 4, 6,8 cylinders so I don't want to waste money on something that isn't going to work. Also, I remember reading somewhere that the V2K doesn't operate properly with the VSS wire and you have to install a magnet in the front pulley so that the unit can tell proper revolutions. Has anyone had any hands on experience? How about the Audiovox CSS-100 on a V2K?

http://www.vulcanforums.com/forums/s...3&postcount=11

Last edited by Wild_Bill; 12-08-2012 at 12:27 PM.
Wild_Bill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-09-2012, 08:39 AM   #2
timsvulcan
Junior Member
 
Join Date: Jun 2010
Posts: 26
Default Cruise control on the V2K

I installed the Rostra electronic unit approx. two years ago. It works flawlessly and has been by far the best upgrade yet. I installed the control unit in the space between the front of the rear fender and the engine with the cable pointing upwards. The cable comes up from behind the battery and is the perfect length to reach the throttle control on the engine with some slack left in the cable. For control I just use a slick two button chrome setup that is right by my left thumb while riding the upper button is set/decel and the lower is resume/accel. This cruise engages at 35 - 100 plus and will hold the speed perfectly whether in the hills or straights. Disengagement is with all points of control. It will disengage if I pull the clutch without the brake because it will sense a 50 rpm increase if this is done and disengage. I will also disengage with the front or rear brake. I did use JB weld and glued a magnet to my front pulley and mounted the sensor just inside the cover. The cruise is completely hidden and you would not even know it is there except for the two chrome buttons on the left handlebar. If you do decide to install one I will post my dip switch settings on the control that you will need to set. It took about 1 day to rig all this up. On a long ride it is the best thing yet. It takes all of the constant looking down at the speedometer out of the ride. I hardly ever look down there now. Just set it and forget it.
timsvulcan is offline   Reply With Quote
Old 12-09-2012, 11:41 PM   #3
hawkwolf
Senior Member
 
hawkwolf's Avatar
 
Join Date: Jun 2012
Location: central Texas
Posts: 167
Default

what switch settings did you use? i just finished the install, but the unit surges at any speed below 60. the lower the speed, the worse the surge... I am using 4 magnets, not one, 6000 ppm...

Thanks.
__________________
Burt
2008 V2K
1976 KZ900A4 (restoration project)
hawkwolf is offline   Reply With Quote
Old 12-10-2012, 02:31 AM   #4
Popeye
Senior Member
 
Join Date: Nov 2009
Location: Grafton NSW Australia
Posts: 154
Default

I spent the princely sum of $34.00 + postage for a Vista Cruise just over 2 years ago now. Yeah it is plastic but it works very well and I cannot fault it.
Popeye is offline   Reply With Quote
Old 12-10-2012, 05:21 AM   #5
Busboy
Senior Member
 
Join Date: Feb 2012
Location: Sydney Australia
Posts: 173
Default

G'Day Wild Bill. I myself was looking at putting a cruise control on my car, so I went in search of some aftermarket systems. I was eyeing off the Rostra model but didn't like the stalk setup but much prefer the small pad style. I was checking on fleabay n found the system I wanted WITH the pad controller for a better price than what it would've costed to buy the base system and then buy the pad.

Here is the fleabay link. http://www.ebay.com.au/itm/260987064...9#ht_500wt_689

I purchased 2 of these, 1 for my car n another for my 1600 Classic. Hopefully it arrives before the Xmas holidays so I can fit them during the break.
__________________
My stepping stone to what I'm riding now.
Suzuki GSX250 '82
Suzuki GSX-R600 '00
Vulcan VN1600 Classic '06
Fitted: tachometer, genuine windshield, K Drive hard bags, upgraded Meanstreak clutch spring with Judges washers, Cobra Speedster Longshots, Dobeck TFI controller, Chucksters air filter plate, Mustang seats with drivers backrest.

Up coming items: volt meter, oil and temp gauges.
Busboy is offline   Reply With Quote
Old 12-10-2012, 11:13 PM   #6
Wild_Bill
Senior Member
 
Wild_Bill's Avatar
 
Join Date: Feb 2011
Location: Valdosta, Georgia
Posts: 292
Garage
Default I have read till my eyes are popping out

It would appear that there are two cruise controls which can be adapted to the Vulcan cruisers ! The Rostra model and the Audiovox CSS-100 . Both of them have drawbacks which must be overcome to make them work properly on a motorcycle. At first glance , the Rostra would appear to be the one to go with because of it's size and construction. However, it would appear that it is only good for a speed of 35 mph up , whereas , the Aud. appears to be good for 20 mph and up. The Aud. works off of vacume but the Rostra is electrically operated . Both units have a VSS wire but everything I have read says not to use this on the Vulcan because the signal is not clear and it makes the unit's speed up and slow down erratically. So we are left mounting a magnet on our front belt drive pulley and a sensor that will see it going around. Also, both units have to be able to read a tachometer reading in case the clutch is pulled in just to keep the motor from overreving. Also both units need a wire to front and rear brakes to cut it off in case of braking . A vacume cannister must be considered for the Aud. but if you have crash bars you can tap a vac. hose in the bottom and it's almost invisible. Care must be taken where these units are mounted to keep them away from electrical interference such as coil noise. I think that is why we can't mount them under the tank on our Vulcans. Here are some more links to peruse.
http://public.fotki.com/Rbertalotto/motorcycle/v-strom/

http://home.comcast.net/~meano/site/.../Vn2000_Cruse/

http://www.rostra.com/universal-afte...-by-rostra.php

http://www.murphskits.com/catalog/do...%20install.htm

If one of you decides to do this on the Vulcan, we are going to need a lot of pictures, comprende' ??

Last edited by Wild_Bill; 12-17-2012 at 01:13 AM.
Wild_Bill is offline   Reply With Quote
Old 12-11-2012, 08:09 AM   #7
hawkwolf
Senior Member
 
hawkwolf's Avatar
 
Join Date: Jun 2012
Location: central Texas
Posts: 167
Default

Wiring was not an issue. The brake connectors on a V2K are near the rear seat/frame, at the plug above the right side cover. I added a relay there to make sure I had a clean ground. The clutch connection is in the headlight bucket, and not difficult to connect. Power to the unit and pad are easy, parallel to the horn in my case; on when bike is on. Adding magnets was also easy, and mounting the sensor was almost a cakewalk. Add one hole, lined up with the edge of the pulley and done.

My complaint is the low speed operation, and that is probably a tuning issue. I have not sorted out where, yet. It may be the PPM setting, which tells the unit how fast I am going. Still seeking ideas on that.
__________________
Burt
2008 V2K
1976 KZ900A4 (restoration project)
hawkwolf is offline   Reply With Quote
Old 12-11-2012, 10:19 PM   #8
Wild_Bill
Senior Member
 
Wild_Bill's Avatar
 
Join Date: Feb 2011
Location: Valdosta, Georgia
Posts: 292
Garage
Default Switches

Hawkwolf, on this site, the fellow only used one magnet and he posted his switch settings...


http://home.comcast.net/~meano/site/.../Vn2000_Cruse/

He set switch 1 and 2 both to off.
He set switch 3 to on for magnets.
Switch 4 and 5 determine sensitivity.
Switch 6 to off...for control pad.
Switch 7 determines whether or not you use VSS wire or tach wire to the coil.

Don't forget to pull and remove the jumper for manual transmission.

Last edited by Wild_Bill; 12-11-2012 at 10:38 PM.
Wild_Bill is offline   Reply With Quote
Old 12-11-2012, 11:21 PM   #9
hawkwolf
Senior Member
 
hawkwolf's Avatar
 
Join Date: Jun 2012
Location: central Texas
Posts: 167
Default

thanks,

Another site used four magnets and set for 6000 PPM. Maybe I will try 8000... or remove a couple of magnets.
__________________
Burt
2008 V2K
1976 KZ900A4 (restoration project)
hawkwolf is offline   Reply With Quote
Old 12-16-2012, 09:17 PM   #10
timsvulcan
Junior Member
 
Join Date: Jun 2010
Posts: 26
Default settings

I have looked everywhere in my shop. Cannot find my switch settings. I set it up with one magnet. I also set it up for 8cyl operation. Don't remember the PPM setting. Sorry.



Quote:
Originally Posted by hawkwolf View Post
thanks,

Another site used four magnets and set for 6000 PPM. Maybe I will try 8000... or remove a couple of magnets.
timsvulcan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum