A question about cooling systems and VV heat - Page 4 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1700

Reply
 
Thread Tools Display Modes
Old 11-29-2012, 07:29 AM   #31
Scott_in_TX
Top Contributor
 
Scott_in_TX's Avatar
 
Join Date: Jan 2012
Location: Fort Worth
Posts: 1,755
Garage
Default

Hey DozrT,
I know I have mentioned oil before; but bare with me for a bit.

My Voyager is not going into the red...yet! I got it at the end of summer here.

But, I noticed (like you) that the first time the temp gauge gets warm; the fan is capable of cooling the anti-freeze back down.

Then the second or third time; the coolant stays hot.

My thoughts are:

*The coolant is designed to get hot fast and dissipate the heat fast.

*The oil takes longer to heat up and retains that heat longer.

*Only the top end of the jugs are liquid cooled. (the oil has very little opportunity to dissipate heat)

Finding a way to decrease the oil temperature should also reduce coolant temperature.

I don't know what you have in your bike. But the Puralator filters are a bit longer than OEM.
That equates to more oil; more surface area; more heat dissipation.

Synthetic oil is also supposed to run cooler.

When I changed to a Puralator filter and synthetic oil; I noticed a drop in the coolant temps by more than a quarter of a tic mark.

If next summer I am still not happy with the temp; I will look into one of those sleeves that fit on an oil filter that have cooling fins.

Scott
__________________
2012 Voyager
Pearl Alpine White/Pearl Luster Beige

All Balls tapered bearings
Clearview re-curve tall sheild w/vent
Avon grips with Rays Throttle Mod
Thunder BAK for stock covers
Power Commander V
Cobra Tri-oval slipons
Wrapped headers
Corbin Dual Touring (w/Comfort foam)
Wolo Bad Boy
Glove compartment keyless mod
Can-am antennae
Ipod connector
Saddlebag side and top trim


Happiness does not consist in pastimes and amusements but in virtuous activities.
Scott_in_TX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2012, 02:31 PM   #32
Dozrtravlin
Senior Member
 
Dozrtravlin's Avatar
 
Join Date: Oct 2010
Location: Northern Rivers NSW AUSTRALIA
Posts: 371
Default

Quote:
Originally Posted by Scott_in_TX View Post
Hey DozrT,
I know I have mentioned oil before; but bare with me for a bit.

My Voyager is not going into the red...yet! I got it at the end of summer here.

But, I noticed (like you) that the first time the temp gauge gets warm; the fan is capable of cooling the anti-freeze back down.

Then the second or third time; the coolant stays hot.

My thoughts are:

*The coolant is designed to get hot fast and dissipate the heat fast.

*The oil takes longer to heat up and retains that heat longer.

*Only the top end of the jugs are liquid cooled. (the oil has very little opportunity to dissipate heat)

Finding a way to decrease the oil temperature should also reduce coolant temperature.

I don't know what you have in your bike. But the Puralator filters are a bit longer than OEM.
That equates to more oil; more surface area; more heat dissipation.

Synthetic oil is also supposed to run cooler.

When I changed to a Puralator filter and synthetic oil; I noticed a drop in the coolant temps by more than a quarter of a tic mark.

If next summer I am still not happy with the temp; I will look into one of those sleeves that fit on an oil filter that have cooling fins.

Scott
Our temps are not dissimilar to those in Texas (apart from the longer periods you guys have in near the Hundred mark. I have been toying with the idea of synthetic but prices for it are through the roof in Australia. I haven't heard of that filter and at the moment I'm using the K/n. Although the bike is a 2009 it only has about 25000 miles on it (i'm the second owner), most of those in the past two years. This gauge overheating has only occurred in the past year so I'm guessing something has failed or there is a doozy of an air lock in there that even the dealer has been unable to bleed out
__________________
2009 Voyager, "Battle Star"
SageBrush Bib,
LED's around Headlight,
Chrome cup holders,
Marvellas passenger and rider highway pegs,
Grasshoper backrest,
Kawasaki Gel seats,
Grey Sheepskin Seat covers,
Kawasaki Rear Speakers,
Ipod Kit,
H.D. trunk rack,
Chrome passenger board covers,
Chrome Engine plate,
Door Controller,
Fog Lights wired to High Beam on/off.
Speedo Healer, Backoff Brake Module
KAM's heat kit

BLue Knights BKAUS11 and
BlueLiners Australia

Ride with Pride
Dozrtravlin is offline   Reply With Quote
Old 11-29-2012, 03:03 PM   #33
DBBromberg
Banned
 
Join Date: Apr 2012
Location: Colorado Springs, CO
Posts: 51
Default

sounds to me like you have a problem first check that your sending unit is good, it could just be that the sending unit is bad making the gauge read high.

Check that your fan is coming on that the relay is not bad or that the fuse is not blown if it is not.

You could try flushing your radiator and or replacing your hoses.

Do you have a Thermastat? check that it is opening and opening all the way.
DBBromberg is offline   Reply With Quote
Old 11-29-2012, 03:18 PM   #34
Scott_in_TX
Top Contributor
 
Scott_in_TX's Avatar
 
Join Date: Jan 2012
Location: Fort Worth
Posts: 1,755
Garage
Default

Quote:
Originally Posted by Dozrtravlin View Post
Our temps are not dissimilar to those in Texas (apart from the longer periods you guys have in near the Hundred mark. I have been toying with the idea of synthetic but prices for it are through the roof in Australia. I haven't heard of that filter and at the moment I'm using the K/n. Although the bike is a 2009 it only has about 25000 miles on it (i'm the second owner), most of those in the past two years. This gauge overheating has only occurred in the past year so I'm guessing something has failed or there is a doozy of an air lock in there that even the dealer has been unable to bleed out
My bad.
I didn't know that your bike did not always do this.

I do think part of the heat issues we Voyager owners deal with is due to only the top end being liquid cooled.
That prompts me to address cooling the oil like the Harleys or Victories.

Purolator is just a brand of filter; and I think the K&N is longer than the OEM as well.

With the coolant dropping temp the first time the fan comes on; then as time passes (oil warms up) it is unable to cool as well.
Cooling the oil should help.

As far as your coolant system; it sounds like you are doing everything you can.
If you think you have gotten a bad thermostat; you can test it in a pan of boiling water.

Scott
__________________
2012 Voyager
Pearl Alpine White/Pearl Luster Beige

All Balls tapered bearings
Clearview re-curve tall sheild w/vent
Avon grips with Rays Throttle Mod
Thunder BAK for stock covers
Power Commander V
Cobra Tri-oval slipons
Wrapped headers
Corbin Dual Touring (w/Comfort foam)
Wolo Bad Boy
Glove compartment keyless mod
Can-am antennae
Ipod connector
Saddlebag side and top trim


Happiness does not consist in pastimes and amusements but in virtuous activities.
Scott_in_TX is offline   Reply With Quote
Old 11-29-2012, 04:44 PM   #35
Dozrtravlin
Senior Member
 
Dozrtravlin's Avatar
 
Join Date: Oct 2010
Location: Northern Rivers NSW AUSTRALIA
Posts: 371
Default

Quote:
Originally Posted by DBBromberg View Post
sounds to me like you have a problem first check that your sending unit is good, it could just be that the sending unit is bad making the gauge read high.

Check that your fan is coming on that the relay is not bad or that the fuse is not blown if it is not.

You could try flushing your radiator and or replacing your hoses.

Do you have a Thermastat? check that it is opening and opening all the way.
The dealer has done all this twice and put in a new thermostat and sensor. Only thing I can think of now is faulty thermostat
__________________
2009 Voyager, "Battle Star"
SageBrush Bib,
LED's around Headlight,
Chrome cup holders,
Marvellas passenger and rider highway pegs,
Grasshoper backrest,
Kawasaki Gel seats,
Grey Sheepskin Seat covers,
Kawasaki Rear Speakers,
Ipod Kit,
H.D. trunk rack,
Chrome passenger board covers,
Chrome Engine plate,
Door Controller,
Fog Lights wired to High Beam on/off.
Speedo Healer, Backoff Brake Module
KAM's heat kit

BLue Knights BKAUS11 and
BlueLiners Australia

Ride with Pride
Dozrtravlin is offline   Reply With Quote
Old 11-29-2012, 05:09 PM   #36
DBBromberg
Banned
 
Join Date: Apr 2012
Location: Colorado Springs, CO
Posts: 51
Default

Quote:
Originally Posted by Dozrtravlin View Post
The dealer has done all this twice and put in a new thermostat and sensor. Only thing I can think of now is faulty thermostat
take the thermostat out and put in an small pan fill it with water to the bottom of the rim where it sets on/in the motor, put it on the stove see if it opens before the water boils and that it open fully.

I use to live in las vegas and a lot of people did this with their thermostat they take it and drill a few small holes in it so even if it is closed there still some flow.
DBBromberg is offline   Reply With Quote
Old 11-29-2012, 07:51 PM   #37
Bubba in TX
Lifetime Premium
 
Bubba in TX's Avatar
 
Join Date: Jul 2011
Location: Corsicana Texas
Posts: 1,359
Garage
Default

OK Ray.... make us a external oil cooler that screws into the oil filter base and then the filter still screws on to it..... About a 3X4 grid should do. Hang it in front of the radiator. Or chrome it and we can hang it on the lower bars in the wind.....
__________________
Bubba in TX

2011 Voyager "Betty Clunker"

A bad day on a motorcycle is better than a good day in a car

Some people collect T-shirts
I actually ride

Voyager 1700 owners...
WRAP your pipes....
You will be glad you did...

U.S.A.F. Retired
Nye County Nevada
Motor Officer Retired

Bubba in TX is online now   Reply With Quote
Old 11-29-2012, 08:53 PM   #38
Dozrtravlin
Senior Member
 
Dozrtravlin's Avatar
 
Join Date: Oct 2010
Location: Northern Rivers NSW AUSTRALIA
Posts: 371
Default

Quote:
Originally Posted by Bubba in TX View Post
OK Ray.... make us a external oil cooler that screws into the oil filter base and then the filter still screws on to it..... About a 3X4 grid should do. Hang it in front of the radiator. Or chrome it and we can hang it on the lower bars in the wind.....
On the front of the radiator chromed sounds good to me
__________________
2009 Voyager, "Battle Star"
SageBrush Bib,
LED's around Headlight,
Chrome cup holders,
Marvellas passenger and rider highway pegs,
Grasshoper backrest,
Kawasaki Gel seats,
Grey Sheepskin Seat covers,
Kawasaki Rear Speakers,
Ipod Kit,
H.D. trunk rack,
Chrome passenger board covers,
Chrome Engine plate,
Door Controller,
Fog Lights wired to High Beam on/off.
Speedo Healer, Backoff Brake Module
KAM's heat kit

BLue Knights BKAUS11 and
BlueLiners Australia

Ride with Pride
Dozrtravlin is offline   Reply With Quote
Old 11-29-2012, 09:15 PM   #39
Scott_in_TX
Top Contributor
 
Scott_in_TX's Avatar
 
Join Date: Jan 2012
Location: Fort Worth
Posts: 1,755
Garage
Default

I would be interested in an external oil cooler.

But, I will probably have one of these next summer.

Scott
Attached Thumbnails
Click image for larger version

Name:	oil_filter_cooler1.jpg
Views:	33
Size:	29.7 KB
ID:	14373  
__________________
2012 Voyager
Pearl Alpine White/Pearl Luster Beige

All Balls tapered bearings
Clearview re-curve tall sheild w/vent
Avon grips with Rays Throttle Mod
Thunder BAK for stock covers
Power Commander V
Cobra Tri-oval slipons
Wrapped headers
Corbin Dual Touring (w/Comfort foam)
Wolo Bad Boy
Glove compartment keyless mod
Can-am antennae
Ipod connector
Saddlebag side and top trim


Happiness does not consist in pastimes and amusements but in virtuous activities.
Scott_in_TX is offline   Reply With Quote
Old 11-30-2012, 08:15 AM   #40
Lunatic
Lifetime Premium
 
Join Date: Apr 2011
Posts: 752
Default

Just for kicks, I took a picture of the temp gauge on my 2011 Vaquero this morning. Keep in mind this is just after sitting at a red light for a while. I've seen the gauge get closer to the next white line, but never into the red.

For my part, I'm thinking I'm just feeling the engine heat more on this bike than I'm used to with other bikes.
Attached Thumbnails
Click image for larger version

Name:	20121130_082747.jpg
Views:	50
Size:	91.6 KB
ID:	14374  
Lunatic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum