won`t start under 40 deg - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > General Vulcan Forums Discussions > Engine Work

Reply
 
Thread Tools Display Modes
Old 11-25-2012, 09:45 AM   #1
uride2
Senior Member
 
Join Date: May 2009
Location: Auburndale,fl
Posts: 182
Default won`t start under 40 deg

got an 02 nomad with V&H, Dynatek fi controler,runs perfect ecept won`t start when it real cod in the am. help please
just ride
harvey
uride2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2012, 11:08 AM   #2
Cagecam
Member
 
Join Date: Jun 2010
Posts: 67
Default

Maybe put hotter plug in it. Next hotter plug.
Cagecam is offline   Reply With Quote
Old 11-25-2012, 01:57 PM   #3
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,089
Default

Sorry, hotter spark plug will not help.

Do you use the fast idle knob down by the ignition switch on cold start?

Post back.
sfair is offline   Reply With Quote
Old 11-25-2012, 02:22 PM   #4
uride2
Senior Member
 
Join Date: May 2009
Location: Auburndale,fl
Posts: 182
Default

Quote:
Originally Posted by sfair View Post
Sorry, hotter spark p,lug will not help.

Do you use the fast idle knob down by the ignition switch on cold start?

Post back.
yes,the bike starts after the out door temp heats up
uride2 is offline   Reply With Quote
Old 11-26-2012, 10:36 AM   #5
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,089
Default

On the fast idle knob, it pulls easily for the first bit...taking up slack, then it gets a lot tougher...this is where it starts to do something. Are you pulling it through the tougher region?

Post back.
sfair is offline   Reply With Quote
Old 11-26-2012, 05:08 PM   #6
Angel of Death
Member
 
Angel of Death's Avatar
 
Join Date: Apr 2012
Location: Los Alamos, NM
Posts: 61
Default

On mine, the fast idle knob had little to no effect (even when operated properly as described by sfair) until I also did the throttle body cleaning. Noticed especially when colder.


Sent from my iPhone using Motorcycle.com App
__________________
-- AoD

_______________________
'01 1500 Classic FI
28k miles
V&H Longshots
Thunder air kit
K&N air filter
Grasshopper backrest
Lindby Linbar highway bar
Kuryakyn Iso Dually pegs
Jardine grips
Baron's Mini-Tach black
Angel of Death is offline   Reply With Quote
Old 11-27-2012, 07:19 AM   #7
uride2
Senior Member
 
Join Date: May 2009
Location: Auburndale,fl
Posts: 182
Default

Quote:
Originally Posted by Angel of Death View Post
On mine, the fast idle knob had little to no effect (even when operated properly as described by sfair) until I also did the throttle body cleaning. Noticed especially when colder.


Sent from my iPhone using Motorcycle.com App
the temp in centeral fkorida has stayed above 40 for the last few days.pull the choke out hard and i think i had it all the way out,but i`ll try it next time it get cold.jjust ride
uride2 is offline   Reply With Quote
Old 11-27-2012, 07:18 PM   #8
Angel of Death
Member
 
Angel of Death's Avatar
 
Join Date: Apr 2012
Location: Los Alamos, NM
Posts: 61
Default

FWIW, don't have to wait till its cold to see if fast idle lever does anything. It still should bump up the idle noticeably. If not then you could check into TB cleaning now and maybe be ready for next time is cold... or start diagnosing why else the lever doesn't work.


Sent from my iPhone using Motorcycle.com App
__________________
-- AoD

_______________________
'01 1500 Classic FI
28k miles
V&H Longshots
Thunder air kit
K&N air filter
Grasshopper backrest
Lindby Linbar highway bar
Kuryakyn Iso Dually pegs
Jardine grips
Baron's Mini-Tach black
Angel of Death is offline   Reply With Quote
Old 11-28-2012, 06:47 PM   #9
uride2
Senior Member
 
Join Date: May 2009
Location: Auburndale,fl
Posts: 182
Default

Quote:
Originally Posted by Angel of Death View Post
FWIW, don't have to wait till its cold to see if fast idle lever does anything. It still should bump up the idle noticeably. If not then you could check into TB cleaning now and maybe be ready for next time is cold... or start diagnosing why else the lever doesn't work.


Sent from my iPhone using Motorcycle.com App
DAAAH,try it the rpm go up, man what a great day rode ofer the skyway bridge,and over to st Pete Pier
uride2 is offline   Reply With Quote
Old 11-28-2012, 07:18 PM   #10
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,089
Default

Are you saying that pulling the knob into the tough zone worked for you? (Cannot believe I just said that!)

Post back.

Last edited by sfair; 11-28-2012 at 10:13 PM.
sfair is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum