94 vulcan 1500 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > New Member Section > New Member Introductions

Reply
 
Thread Tools Display Modes
Old 11-25-2012, 11:08 AM   #1
sean
Junior Member
 
Join Date: Nov 2012
Location: knoxville tennessee
Posts: 21
Default 94 vulcan 1500

I recently purchased a 94 vulcan 1500 and trying to get it running right hope this site can help with some tips and tricks.
sean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2012, 01:21 PM   #2
sean
Junior Member
 
Join Date: Nov 2012
Location: knoxville tennessee
Posts: 21
Default 94 vulcan 1500 runs horrible

I know very little about this bike other than what i have done to it. Removed the air valves and braised some caps on to block the vacume hose ports. replaced the carb thinking it was the problem (guy i bought it from said he rebuit it and it smelled like parts cleaner when i got it). replaced the coils with brand new ones from kawasaki dealer came complete with new plug wires. replaced the spark plugs. replaced the battery. reset cam chain adjusters. filled tank with premium gasoline and poured a full can of sea foam in it. poured some marvel mystery oil on the crankcase. checked the fuel filter when the engine is running and i watched it fill up then completely empties while the bike is idling not sure if thats normal or not. adjusted the pilot screws on both sides of the carb by turning all the way in then turning back out 2 turns to get it going. now after all that it is running starts up nicely but get on the throttle and she hesitates something aweful and backfires thru the carb. i wind her up and eventually we hit that awesome scream of the engine i love to hear but let off and she stumbles some more with backfiring and even some flames out the exhaust. get on er go for a quick ride and what an embaresement as it accelarates it hickups caughs backfires and barely goes. back to the driveway and adjust the screws out 1 more turn on the carbs and try again still horrible. i tried to lift up on the fuel filter to force all the gas to collect on one side to see if that made a difference but only a little. i have lots of time to work on this thing but was hoping someone would read this and give some thoughts as to wheather it sounds like i need to remove the motor and open up the heads and check for bad valves, springs, worn cam bad piston rings anr other issues that are internal that would cause this thing to run so bad. thanks for reading

Sean
sean is offline   Reply With Quote
Old 11-25-2012, 01:26 PM   #3
CRUISERDON
Top Contributor
 
CRUISERDON's Avatar
 
Join Date: Sep 2011
Location: Salem, Or
Posts: 537
Garage
Default

Your needle is too low or lean, needs to be raised a notch. If stock it could be it won't have notches and need a shim of about .03"+
Thin out the sea foam and run regular gas.
__________________
CRUISER
DON RUSSELL
Aspire Machining
'97 VN1500 91 Cubes Of Custom CLASSIC
original owner
Vance & Hine 2to1
engine, forks, ignition & carb mod's
WebCam cam & rockers hard weld & grind
NEW TOP END, NO LOOKS ALL GO GO
Maxx intake manifold system & super G carb 44mm

Last edited by CRUISERDON; 11-25-2012 at 01:28 PM.
CRUISERDON is offline   Reply With Quote
Old 11-25-2012, 01:30 PM   #4
sean
Junior Member
 
Join Date: Nov 2012
Location: knoxville tennessee
Posts: 21
Default

thanks for the tip i'll give it a try i got a good selection of washers laying aroung to try how picky is shiming that thing as far as clearance?

Sean
sean is offline   Reply With Quote
Old 11-28-2012, 11:15 AM   #5
CRUISERDON
Top Contributor
 
CRUISERDON's Avatar
 
Join Date: Sep 2011
Location: Salem, Or
Posts: 537
Garage
Default

fit is tight, it could be there is a washer in there sitting on top of the clip, it could be plastic, If needle has multiple clip grooves, all ya gotta do is move clip down one notch and try it there, generally the washer is half of one clip movement.
__________________
CRUISER
DON RUSSELL
Aspire Machining
'97 VN1500 91 Cubes Of Custom CLASSIC
original owner
Vance & Hine 2to1
engine, forks, ignition & carb mod's
WebCam cam & rockers hard weld & grind
NEW TOP END, NO LOOKS ALL GO GO
Maxx intake manifold system & super G carb 44mm
CRUISERDON is offline   Reply With Quote
Old 11-28-2012, 07:42 PM   #6
sean
Junior Member
 
Join Date: Nov 2012
Location: knoxville tennessee
Posts: 21
Default

I went to pull the carbs but decided on one more test. I rigged a line and checked the fuel pump by removing the intake hose to the pump from the tank. I felt the tip of the hose and noticed air is pumping out of the hose which i would assume should be sucking??? I reversed the hoses on the pump and the same thing happened as far as air purging out of the open hose on the pump. It seemd no matter what way the pump was hooked up it did that with the bike running. I then bypassed the fuel pump and hooked the gas line to the carbs directly to the petcock on the gas tank and the bike ran exactly the same as it had with the pump hooked up. Makes me wonder if i got stuck needle float issues or plugged jets or possibly a bad fuel pump? I tested the petcock without the hose connected and gas is just pouring out of it so i have eliminated that possibility. Any suggestions?

Sean
sean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum