oil and water temp light stay on - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 800

Reply
 
Thread Tools Display Modes
Old 11-19-2012, 11:03 PM   #1
GEARHEAD1500
Junior Member
 
Join Date: Jul 2010
Location: Tucumcari New Mexico
Posts: 17
Default oil and water temp light stay on

ok my 800 drifter fell over while running. It went over very softly,
ran for only a second before i shut it off. I picked it up and started it
and now the oil and water temp light stay on. The water is cold and i see
no reason for on oil psi. Motor sounds good, but the lights stay on.
does anyone know if there is a way to reset it or something. thank you
GEARHEAD1500 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2012, 11:29 PM   #2
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Quote:
Originally Posted by GEARHEAD1500 View Post
ok my 800 drifter fell over while running. It went over very softly,
ran for only a second before i shut it off. I picked it up and started it
and now the oil and water temp light stay on. The water is cold and i see
no reason for on oil psi. Motor sounds good, but the lights stay on.
does anyone know if there is a way to reset it or something. thank you
Loosen the oil filter until you see a little bit of oil seep out the bottom mounting surface and then start it and let it idle for about 5 seconds. You should feel the oil filter tighten up by itself and also see a little more oil seep out when this happens since the 800's have a hard time re-priming oil after a tip over and sometimes after an oil change. This will let the air escape and allow the motor to re-prime itself with oil and the light should go out after this happens. Then turn off the bike and tighten the oil filter again. Post back if you want a better explanation that one of the experts on here gave me recently but this should do it.

UNDER NO CIRCUMSTANCES should you run the bike like that until you do this. Mind you, the experts said that 800's are notorious for this phenomenon and so you having a Drifter fits this category.

If your water temp light is still on I would also try uncapping the reservoir cap and the servicing cap while it idles but only after you do the oil filter trick first. This might help fix the air cavitation situation created when you dropped it. You can also open the coolant drain just a little bit when you do this and that might help in the same manner as the oil filter trick. You don't need to open it much and just let a little tiny bit seep out and then tighten your drain and caps back up again. Hopefully your water temp light will be out by this time. If this doesn't work post back and someone else can help. Wish you success.
__________________
It ain't about where you live; it's about how you live. So, ride to live, Bruh.

Last edited by Comanche; 11-19-2012 at 11:37 PM.
Comanche is offline   Reply With Quote
Old 11-20-2012, 12:04 AM   #3
GEARHEAD1500
Junior Member
 
Join Date: Jul 2010
Location: Tucumcari New Mexico
Posts: 17
Default

thank you that makes sense, I will try it and post back
GEARHEAD1500 is offline   Reply With Quote
Old 11-20-2012, 12:28 AM   #4
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,747
Default

If oil light comes on, then temp light also comes on. That is how they are wired.
sfair is offline   Reply With Quote
Old 11-20-2012, 01:09 AM   #5
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Quote:
Originally Posted by GEARHEAD1500 View Post
thank you that makes sense, I will try it and post back
GEARHEAD, you can thank SFair and Romans for that neat little oil filter trick they both informed me of. That water temp light trick I got from somewhere else but don't remember right now just exactly where. Thanks again, SFair! I didn't know they were wired parallel like that. I guess I should have paid more attention to wiring schematics when I was looking at them during recent repairs but didn't.

@GEARHEAD: SFair and Romans are top class so if you ever have any problems post and look for them to help.
__________________
It ain't about where you live; it's about how you live. So, ride to live, Bruh.

Last edited by Comanche; 11-20-2012 at 10:28 AM.
Comanche is offline   Reply With Quote
Old 11-20-2012, 01:14 AM   #6
Romans5.8
Super Moderator
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Posts: 6,002
Garage
Default

For the record I don't know nuthin' I've just been on this forum way too much and have picked stuff up from the real experts. You can learn a lot trolling through old posts in the section for your class of bike, I really recommend everyone do that as they can learn a TON from these folks that really know.
__________________
"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2006 Vulcan 900 Classic LT "Couch-a-Saki/Mini-Bagger"

2011 Honda Shadow Aero 750 (Wife's)
Romans5.8 is offline   Reply With Quote
Old 11-20-2012, 01:20 AM   #7
big worm
BOTM Winner, December 2013
 
big worm's Avatar
 
Join Date: Dec 2008
Location: prince edward island canada
Posts: 1,172
Default

dont sell yourself short John..... while you nay not be an expert you are quite good at finding information, understanding it, remembering it and filtering the good from the bad and the plain ole bs !
__________________
VN 900 custom "Cheapo-Glide"
Reckless (clone of) fairing
Sony dsx-s100 stereo
Pioneer (for now) 6X9 2-way speakers
Flh hardbags
Mustang "daytripper" seat
Rear lowered 2"
Cobra powerpro HP 2-1
PCIII
Homemade intake with K&N filter
big worm is offline   Reply With Quote
Old 11-20-2012, 08:52 PM   #8
rick
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: dalton ga.
Posts: 2,803
Garage
Default

Ever since my 05 classic was new, after it sets in the rain sometimes I'll get both lights for a moment or so after it runs for a few minutes. If I rev the motor briefly, they go out and stay out. This sometimes happens when it get cold out also.Usually never stays on more than 15 seconds or so. After the first couple times never really concerned me.If it stays on, I shut it down right away and check the oil, this only happened once.
rick is offline   Reply With Quote
Old 11-20-2012, 11:18 PM   #9
GEARHEAD1500
Junior Member
 
Join Date: Jul 2010
Location: Tucumcari New Mexico
Posts: 17
Default

Well thanks to all your help! That work like a charm. All that was hurt
was my ego. well thanks again to all.
GEARHEAD1500 is offline   Reply With Quote
Old 11-21-2012, 12:03 AM   #10
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Quote:
Originally Posted by rick View Post
Ever since my 05 classic was new, after it sets in the rain sometimes I'll get both lights for a moment or so after it runs for a few minutes. If I rev the motor briefly, they go out and stay out. This sometimes happens when it get cold out also.Usually never stays on more than 15 seconds or so. After the first couple times never really concerned me.If it stays on, I shut it down right away and check the oil, this only happened once.
Rick, the way you know every little quirk of your ride is what makes it all worthwhile. The relationship with a horse is somewhat similar. The better you know it and understand it the more you love to ride.

Whenever I get bored with the bikes I can always look forward to the horses' attitudes and quirks to keep things interesting and exciting. Haha!
__________________
It ain't about where you live; it's about how you live. So, ride to live, Bruh.
Comanche is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum