need advice on sputtering engine - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1500

Reply
 
Thread Tools Display Modes
Old 11-16-2012, 01:08 PM   #1
lewsifer
Junior Member
 
Join Date: Nov 2012
Posts: 8
Default need advice on sputtering engine

1997 Vulcan 1500 classic. Checked the air filter and crossover for blockages and proper sealing, also checked the spark plugs for corrosion/wetness. the plugs had slight dusting/buildup on them and so I brushed them off and put them back in.

The bike starts fine and idles normally. If I give it throttle while idling, it's fine, makes no strange noises.

Most of the time when I ride its fine, no problems and I can go 100mph for miles with no problem BUT sometimes it starts to sputter/stall around 70mph. If I give it throttle at that point, there is no power and the bike starts to slow down.

After slowing, I can resume riding normally until 65-70mph where it will happen again. When I let go of the throttle, it backfires quite a bit (more than normal).

WHAT IS HAPPENING??!
lewsifer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2012, 01:17 PM   #2
SWVA_08V2k
Top Contributor
 
SWVA_08V2k's Avatar
 
Join Date: Apr 2012
Location: Southwest Virginia
Posts: 3,045
Default

When was the last time the carbs have been drained. You may have some gunk floating around intermittently blocking your jets. I had this happen to me with my Yamaha ATV. I just turned off the fuel and open the drain screw and blasted it with carb and choke cleaner. Then closed it and turned the fuel on and ran fine after that.

May be more involved but we may need to know some more history of the bike.
__________________
1985 Honda Nighthawk 650 (First Bike)
2004 Vulcan 1500 Classic (First Big Bike)
2007 Vulcan 1600 Meanstreak (Love Affair)
1999 Yamaha 1100 V-Star Custom (Right Price at the Time)
2008 V2K Classic (Favorite Vulcan)
2014 HD Ultra Limited (Bells and Whistles)
Who would have thought I would grow up to become "Spatially Educated" and play Connect-the-Dots for a living.
SWVA_08V2k is offline   Reply With Quote
Old 11-16-2012, 01:33 PM   #3
lewsifer
Junior Member
 
Join Date: Nov 2012
Posts: 8
Default

Hey, your idea sounds pretty good, I will look into that. I don;t think its a very serious problem because, as I mentioned, I've put hundreds of miles on the bike and had it up to 100-110mph with no problem for extended rides. It can't be something really serious or I feel like it wouldn't run so well other times
lewsifer is offline   Reply With Quote
Old 11-16-2012, 01:37 PM   #4
lewsifer
Junior Member
 
Join Date: Nov 2012
Posts: 8
Default

Of course I don't know what you're talking about as far as draining the carb ha. The drain screw? Also, I thought it may be getting too much air, thats why I checked the seals around the air covers. One gasket was bad on the crossover side and so I replaced it. The problem went away for a few days but now its back. And when the problem occurs, it will stop if I choke it a little
lewsifer is offline   Reply With Quote
Old 11-16-2012, 01:38 PM   #5
SWVA_08V2k
Top Contributor
 
SWVA_08V2k's Avatar
 
Join Date: Apr 2012
Location: Southwest Virginia
Posts: 3,045
Default

Hope so. I just hope it not something major and you are just seeing some early symptoms.
__________________
1985 Honda Nighthawk 650 (First Bike)
2004 Vulcan 1500 Classic (First Big Bike)
2007 Vulcan 1600 Meanstreak (Love Affair)
1999 Yamaha 1100 V-Star Custom (Right Price at the Time)
2008 V2K Classic (Favorite Vulcan)
2014 HD Ultra Limited (Bells and Whistles)
Who would have thought I would grow up to become "Spatially Educated" and play Connect-the-Dots for a living.
SWVA_08V2k is offline   Reply With Quote
Old 11-16-2012, 01:42 PM   #6
SWVA_08V2k
Top Contributor
 
SWVA_08V2k's Avatar
 
Join Date: Apr 2012
Location: Southwest Virginia
Posts: 3,045
Default

A lot of times when it runs better with the choke it can be too much air caused from a leak but it also can be from not enough fuel and it is bringing your Air/Fuel mixture to a mixture than will burn better.
__________________
1985 Honda Nighthawk 650 (First Bike)
2004 Vulcan 1500 Classic (First Big Bike)
2007 Vulcan 1600 Meanstreak (Love Affair)
1999 Yamaha 1100 V-Star Custom (Right Price at the Time)
2008 V2K Classic (Favorite Vulcan)
2014 HD Ultra Limited (Bells and Whistles)
Who would have thought I would grow up to become "Spatially Educated" and play Connect-the-Dots for a living.
SWVA_08V2k is offline   Reply With Quote
Old 11-16-2012, 03:53 PM   #7
Twocols
Junior Member
 
Join Date: Nov 2012
Location: Staffordshire
Posts: 3
Default Vn400 1999

I have a problem. open the throttle when cruising and the engine starts to splutter and die. Draining the carb works for a short time but I think they need a thorough clean and an in line filter to stop the crud getting back in.

I have tried for 18 months to get an owners manual and or workshop manual via the Internet, dealers and also Kawasaki but to no avail. Can anyone help me to find these.
Twocols is offline   Reply With Quote
Old 11-16-2012, 04:38 PM   #8
Romans5.8
Super Moderator
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Posts: 5,977
Garage
Default

Quote:
Originally Posted by Twocols View Post
I have a problem. open the throttle when cruising and the engine starts to splutter and die. Draining the carb works for a short time but I think they need a thorough clean and an in line filter to stop the crud getting back in.

I have tried for 18 months to get an owners manual and or workshop manual via the Internet, dealers and also Kawasaki but to no avail. Can anyone help me to find these.
Are all these symptoms from the same tank of gas? If clearing the carbs fixes it but then it starts up again, it could be debris in the tank or bad gas. Grab a flashlight and see if stuff is floating in the tank!
__________________
"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2006 Vulcan 900 Classic LT "Couch-a-Saki/Mini-Bagger"

2011 Honda Shadow Aero 750 (Wife's)
Romans5.8 is offline   Reply With Quote
Old 11-19-2012, 04:38 PM   #9
tereich
Member
 
Join Date: Jun 2011
Location: Centralia, MO
Posts: 46
Default

I have a 97 Vulcan 100 Classic as well and mine will do that on occasion but mine is not always at the same speed. Some times it is at in town speed and sometimes on the highway. I can pull the clutch in a gas it a few times over and over for a couple of minutes and then it will be fine. Very Frustrating but fine for the time being. I have had my tank off and cleaned it out. I have not had the carb rebuilt yet but that is my next step. Something I have been having for over a year now.

I found a Clymers manual for mine on EBAY for about $20.00.
tereich is offline   Reply With Quote
Old 11-19-2012, 04:40 PM   #10
Romans5.8
Super Moderator
 
Romans5.8's Avatar
 
Join Date: Aug 2011
Location: Missouri
Posts: 5,977
Garage
Default

Quote:
Originally Posted by tereich View Post
I have a 97 Vulcan 100 Classic as well and mine will do that on occasion but mine is not always at the same speed. Some times it is at in town speed and sometimes on the highway. I can pull the clutch in a gas it a few times over and over for a couple of minutes and then it will be fine. Very Frustrating but fine for the time being. I have had my tank off and cleaned it out. I have not had the carb rebuilt yet but that is my next step. Something I have been having for over a year now.

I found a Clymers manual for mine on EBAY for about $20.00.
Have you had the carbs off yet? Some people have reported similar symptoms and have opened it up to find tiny pieces of floating crud in there that intermittently blocks jets.
__________________
"8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

Romans 5:8 (NIV)

2006 Vulcan 900 Classic LT "Couch-a-Saki/Mini-Bagger"

2011 Honda Shadow Aero 750 (Wife's)
Romans5.8 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum