Pig in a poke- - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 500

Reply
 
Thread Tools Display Modes
Old 10-03-2012, 05:11 PM   #11
old sinner
Member
 
Join Date: May 2012
Location: Lynchburg, Va.
Posts: 49
Default Update-

Got some help from a really good parts guy, removed starter, applied 12 volts, seems locked up. Gonna try to find a rebuild shop, more later.
old sinner
old sinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2012, 09:36 PM   #12
old sinner
Member
 
Join Date: May 2012
Location: Lynchburg, Va.
Posts: 49
Default Update-

Found a starter rebuild shop, taking it in tomorrow. Pulled carbs, main needle at diaphram had a rough spot as well as the bore, much better, not sure I got it all. Rubber in great shape, some screws in covers rounded. Would like to be able to identify the needles. any help greatly appreciated. Hope this pig not locked up, will have starter Mon.or Tues. My guess is the carb with the sticky needle was giving someone a fit.
old sinner
old sinner is offline   Reply With Quote
Old 10-10-2012, 11:48 PM   #13
old sinner
Member
 
Join Date: May 2012
Location: Lynchburg, Va.
Posts: 49
Default More Pig Stuff-

To update on my pig in a poke, my wife measured 7 quarts of oil from the pig, that may be a record- On the starter shaft I sprayed a little Du Pont teflon multi use lube, sorry for the wrong terminology. Tho the battery charged up to 12.6 volts, when I put my digital volt meter across the terminals , switched on the ignition, the voltage dropped to 8 volts.
So a new battery cleared up lots of problems, engine not locked up, I have high hopes of getting a good bike.
But no fuel from the tap, bought a kit locally, did not fix, any experts on this job? Not sure how the diaphragm on the output side of the fuel tap works, all input appreciated.
Ed, old sinner
1990 Vulcan 500
old sinner is offline   Reply With Quote
Old 11-13-2012, 11:47 PM   #14
old sinner
Member
 
Join Date: May 2012
Location: Lynchburg, Va.
Posts: 49
Default The Pig runs!

In neutral any way, starts instantly and learned a bit about dead battery's, dirty carbs, vacuum fuel tanks, spark plugs really weak, did a lot bassakwards.
Clutch cable very stiff, that is no clutch at all.
old sinner
old sinner is offline   Reply With Quote
Old 11-14-2012, 09:41 AM   #15
Bokobob
Member
 
Join Date: Apr 2010
Location: Gastonia, NC, west of Charlotte.
Posts: 65
Default seven quarts of oil

OldS> did the drained oil smell like gasoline by any chance?

I admire your tenacity in getting it going.....I'm glad the engine is running....

Keep us informed..
Thanks,
Old Bob
Bokobob is offline   Reply With Quote
Old 11-14-2012, 10:44 AM   #16
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Yeah, I'm interested in seeing you getting it running good. Nice ride Bob.
__________________
It ain't about where you live; it's about how you live. So, ride to live, Bruh.
Comanche is offline   Reply With Quote
Old 11-14-2012, 10:49 PM   #17
old sinner
Member
 
Join Date: May 2012
Location: Lynchburg, Va.
Posts: 49
Default

The oil did not smell of gas but the air box was wet with gas and the blue smoke rolled out for about 5 minutes when I finally got pig running. Prolly from the 7 qts. of oil I drained. I could not believe how good it ran-
Thanks for the good wishes Comanche.
The best to all who responded and helped me, old sinner
old sinner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 02:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum