help-bike wont go - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1500

Reply
 
Thread Tools Display Modes
Old 11-11-2012, 04:06 PM   #1
Lonslo
Junior Member
 
Join Date: Sep 2010
Posts: 18
Default help-bike wont go

My 98 1500 classic was running fine a few months ago, but recently when I took it out on a nice day for a ride it would not move. When I put it in first gear it gives a little lerch forward like it always did, but when I let the clutch out it acts like its in nutreal and dosent move at all. The clutch lever dosent have the same feeling when I pull it in as it did before. The fluid reservoir is full.
Lonslo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 09:57 AM   #2
tereich
Member
 
Join Date: Jun 2011
Location: Centralia, MO
Posts: 46
Default

you might try to bleed to line to the clutch. It might have an air pocket in it. Not sure how it would have got air in it but it is worth a try.
tereich is offline   Reply With Quote
Old 11-14-2012, 10:09 AM   #3
SWVA_08V2k
Top Contributor
 
SWVA_08V2k's Avatar
 
Join Date: Apr 2012
Location: Southwest Virginia
Posts: 3,045
Default

It is a 98 model has there been any clutch work done to it in the past? Also any recent oil changes? Was it an abrupt change or has it gradually been getting worse and worse.

Throw out some more info
Mileage?
any resent mods?
__________________
1985 Honda Nighthawk 650 (First Bike)
2004 Vulcan 1500 Classic (First Big Bike)
2007 Vulcan 1600 Meanstreak (Love Affair)
1999 Yamaha 1100 V-Star Custom (Right Price at the Time)
2008 V2K Classic (Favorite Vulcan)
2014 HD Ultra Limited (Bells and Whistles)
Who would have thought I would grow up to become "Spatially Educated" and play Connect-the-Dots for a living.
SWVA_08V2k is offline   Reply With Quote
Old 11-14-2012, 10:25 AM   #4
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,560
Default

Remove the top of the clutch master cylinder and peer down to the bottom.
There you will see two small holes. Gently poke a nylon bristle or copper wire into the holes to ensure they are free.
If that works, then a fluid flush and refill will be in order.
sfair is offline   Reply With Quote
Old 11-14-2012, 04:28 PM   #5
Lonslo
Junior Member
 
Join Date: Sep 2010
Posts: 18
Default

I put a clutch spring in about 3 years ago. No oil change recently. I have 31,000 miles on the bike. Like I said, it ran good when I put it away, no problem at all. Now all of a sudden it dosen't want to move. I would think that if the clutch isn't being released it would not go into gear and if it did it would surge ahead. It just acts like its in neutral except for the slight jerk when I put it in gear.
Lonslo is offline   Reply With Quote
Old 11-14-2012, 05:49 PM   #6
Degreaser
Banned
 
Join Date: Apr 2010
Location: Canada
Posts: 1,493
Default

When my bike has been sitting awhile, I think the clutch plates stick and the bike will lerch forward when I put bike into 1st gear with clutch lever pulled in, after the 1st lerch forward it is ok after that.
Degreaser is offline   Reply With Quote
Old 11-14-2012, 06:02 PM   #7
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,560
Default

Sounds like the clutch is not releasing, and what can cause that, among other things, is a plugged relief port.

See post #4.
sfair is offline   Reply With Quote
Old 11-14-2012, 11:17 PM   #8
pcarrell
Senior Member
 
pcarrell's Avatar
 
Join Date: Feb 2010
Location: Central Indiana
Posts: 461
Default

Good advice so far. Try this....

Start the bike with it in first gear, clutch pulled in and brakes on (might give you a jerk as it starts). If the clutch plates are sticking, a lot of times this will free them.

Had a friend with a similar problem and this cured it.
__________________
Philip
BOTM Winner, February 2010, December 2012, August 2014
Third Place BOTY 2012
"Nadine", My 2001 Drifter 1500
pcarrell is offline   Reply With Quote
Old 11-15-2012, 06:02 AM   #9
SWVA_08V2k
Top Contributor
 
SWVA_08V2k's Avatar
 
Join Date: Apr 2012
Location: Southwest Virginia
Posts: 3,045
Default

I am agreeing with sfair. It sounds like your relief port is clogged not letting the fluid back off the pressure to release the clutch. See if you can clean them out and let us know if that works or not.
__________________
1985 Honda Nighthawk 650 (First Bike)
2004 Vulcan 1500 Classic (First Big Bike)
2007 Vulcan 1600 Meanstreak (Love Affair)
1999 Yamaha 1100 V-Star Custom (Right Price at the Time)
2008 V2K Classic (Favorite Vulcan)
2014 HD Ultra Limited (Bells and Whistles)
Who would have thought I would grow up to become "Spatially Educated" and play Connect-the-Dots for a living.
SWVA_08V2k is offline   Reply With Quote
Old 11-16-2012, 05:04 PM   #10
Lonslo
Junior Member
 
Join Date: Sep 2010
Posts: 18
Default

Thank you all that responded to my post. I siphoned out the old fluid from the master cylinder. Cleaned out the hole on the bottom and put in fresh fluid. Started the bike, put it in gear, and what do ya know, problem solved. You guys (and maybe girls) are great. I have another problem that I will post at a future date. Thank you all again.
Lonslo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum