Previous Owner's Problems Inherited - Page 3 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 800

Reply
 
Thread Tools Display Modes
Old 11-08-2012, 07:55 PM   #21
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,580
Default

I discourage you from looking at the reg/rect. at this time for the following reasons:

1. You might be looking for a non-existant problem.
2. Resistance readings must be taken with an analog meter in order to sort of equate to what the manual says.
3. There is always the chance of "introducing" an additional problem, and then the tail chasing really begins.

The best choice is to put the charging system back together and tackle the starting system (which is an obvious problem right up front) and go from there.

If you want to go this route, post back and we can dive in head first.
sfair is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-08-2012, 08:48 PM   #22
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

That's a clearer explanation than the OEM Manual, Bama, thanks.

SFair, I apologize for it seeming as if I was cattail chasing but I first wanted to ensure that all of my charging, running and firing side components were good before getting the bike going so that I wouldn't have to drain the oil and remove left side engine cover and all of that mess associated with checking the major components. The carburetor was addressed and so I wanted to address the other things too. I'd hate to get the thing running only to find out there was a problem with stator, alternator, pickup coil etc. and then have to do all of this backtracking due to the bike not charging or firing correctly. So, there is somewhat of a method to my madness here since the bike is new to me from PO and I don't know the bike's overall condition which I am trying to determine correctly for either keeping it or flipping it. I digress now so back to the topic.

SFair, thanks again and let's finally get some major brain damage on this one. Ready when you are so fire away.
Comanche is offline   Reply With Quote
Old 11-08-2012, 10:29 PM   #23
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,580
Default

A couple of questions:

1. Does the neutral light work?
2. To your knowledge, any wiring modifications, for example, key switch, etc?
3. List anything electrical, besides the starter, that you have noticed that does not work.
4. How many miles on the bike?
sfair is offline   Reply With Quote
Old 11-08-2012, 11:51 PM   #24
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Quote:
Originally Posted by sfair View Post
A couple of questions:

1. Does the neutral light work?
2. To your knowledge, any wiring modifications, for example, key switch, etc?
3. List anything electrical, besides the starter, that you have noticed that does not work.
4. How many miles on the bike?
1. The bike has a smaller HD tank that was installed by the PO and since the bike was running on the day it was placed into storage because the PO didn't know how to repair the rear spark plug cross-threading issue I would assume that to be YES.

However, since recently acquiring it I have purchased an OEM tank assembly and can put that on to see if that would be definitively YES.

2. None that I am aware of other than the removal of all running and turn signal lights by PO for what reason only he knows. As a precaution I have already purchased a replacement OEM wiring harness just in case there are mods that I encounter.

3. Other than that the bike was running with a bad carburetor when it was stored more than five months ago and which has now been replaced with a rebuilt and tested one from a shop there are no other issues that the PO reported or noticed.

4. The PO bought it from another party and mileage is currently unknown. The PO had the engine and transmission rebuilt and as I previously stated the PO had a bad carburetor and didn't ever get around to replacing it which I now have.
Comanche is offline   Reply With Quote
Old 11-09-2012, 09:46 AM   #25
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,580
Default

I am confused...does it have a neutral light that shines brightly when you turn on the key?
sfair is offline   Reply With Quote
Old 11-09-2012, 11:52 AM   #26
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Quote:
Originally Posted by sfair View Post
I am confused...does it have a neutral light that shines brightly when you turn on the key?
Sorry, SFair, I only have my phone to access here and it's extremely difficult to write on such a small device and write everything out clearly. Sometimes the phone dismisses what I input and I won't find out until after the fact like with you just now but anyway, no, it doesn't have any neutral switch light at all because it only has a small HD tank with nothing else installed by the PO and so the original tank/speed/tach assembly is not on it.

That's why I said that when I first took possession of the bike I immediately bought a new tank assembly (and other parts) so once I receive and install it then I could tell you definitively YES or NO as to whether the neutral light illuminates. That PO was a real hack. That's another reason why I bought a new harness just in case because I can see a few things that he modified to try and make it look like a bobbed out Nightster and judging from the quality of his work and which he was obviously proud of I know that it is not as good as he said or thought. You can only ride so far on a small HD peanut tank.

Last edited by Comanche; 11-09-2012 at 12:10 PM.
Comanche is offline   Reply With Quote
Old 11-09-2012, 01:10 PM   #27
sfair
Top Contributor
 
Join Date: Apr 2009
Posts: 7,580
Default

OK, you will have to install the new tank and speedo assembly and check to see if the neutral light works as without that indication, we are dead in the water.
Do not replace the harness just yet until we see if it is needed.
sfair is offline   Reply With Quote
Old 11-12-2012, 10:27 AM   #28
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

Ok, so here's the deal. Since the bike was new to me I gave this thing a thorough inspection and servicing. I replaced parts here and there that needed to be replaced according to OEM specs and got it running.

Installed the following: new wiring harness because old one was too hacked up by PO, a new CDI because it was cracked and out of specs, faulty R/R out of specs, old frayed pickup coil, old frayed positive & negative battery cables, new tank assembly. It's running now so I'm taking the beast out today to fine tune the carb.

Does anyone recommend using a little PermaTex High-Temp Red around the aluminum ring gaskets for the exhaust pipes to seal them better? I've done it on my HD's in the past so just wondering what you Vulcans do besides tightening to OEM torque specs.

Thanks for all your help and input gentlemen.
Comanche is offline   Reply With Quote
Old 11-12-2012, 10:31 AM   #29
Comanche
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Default

On a side note, I noticed that someone who posted recently had "Banned" underneath their User ID. How does that happen? Hahaha! Seriously, I'd like to know how dude can post if he is BANNED?
Comanche is offline   Reply With Quote
Old 11-12-2012, 10:35 AM   #30
MN-Rider
Administrator
 
MN-Rider's Avatar
 
Join Date: Apr 2008
Location: Twin Cities, MN
Posts: 5,617
Garage
Default

Quote:
Originally Posted by Comanche View Post
On a side note, I noticed that someone who posted recently had "Banned" underneath their User ID. How does that happen? Hahaha! Seriously, I'd like to know how dude can post if he is BANNED?
Umm it doesn't happen. Once a user is banned, all his past posts will show his new user title as banned.
MN-Rider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum