knocking/rattle noise from cold/cool engine - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > Motorcycle Models > Vulcan 1700

Reply
 
Thread Tools Display Modes
Old 10-10-2012, 02:37 PM   #11
TheAudiDoc
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Default

I have an appointment on the 20th and told the dealer they will keep the bike till it's fixed...all winter if necessary. i have the gtpp for 3 more years so it is all free it does kinda sound like spark knock and i hear it from under the gas tank and close to the faring
__________________
2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers
TheAudiDoc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-10-2012, 02:43 PM   #12
TheAudiDoc
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Default

and the spark knock theory would apply more under a large load or more throttle?? i am barely cracking the throttle to do this ... barely enough to accelerate
__________________
2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers
TheAudiDoc is offline   Reply With Quote
Old 10-25-2012, 06:07 PM   #13
TheAudiDoc
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Default

well my old school kaw technician said the noise was valvetrain noise and told me to take out the mobil 1 synthetic and put in the stock kaw 10w40 conventional oil .... doing it tonight.... i hope he's right
__________________
2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers
TheAudiDoc is offline   Reply With Quote
Old 10-25-2012, 06:57 PM   #14
twowheeladdict
Top Contributor
 
twowheeladdict's Avatar
 
Join Date: May 2010
Location: Middle Tennessee
Posts: 2,108
Garage
Default

Quote:
Originally Posted by TheAudiDoc View Post
well my old school kaw technician said the noise was valvetrain noise and told me to take out the mobil 1 synthetic and put in the stock kaw 10w40 conventional oil .... doing it tonight.... i hope he's right
I am using Mobil 1 for V-twin engines 20w-50. No issues.
__________________
2010 Vulcan Voyager 1700 ABS, 2007 Vulcan Mean Streak 1600
2012 Concours 1400, 2011 Versys 650, 2012 KLX250S

see my garage for list of accessories
twowheeladdict is offline   Reply With Quote
Old 10-25-2012, 08:29 PM   #15
Vaqabond
Member
 
Vaqabond's Avatar
 
Join Date: Jul 2012
Location: SE PA
Posts: 58
Default

My '11 Vaquero does it too Doc. Only happens when the motor is cold and is worse when ambient temps are below 60f. It usually stops within 1-2 miles at any rpm (most noticeable when accelerating from dead stop) or when the temp gauge gets past 1/4.

I've tried letting it idle for 2-4 minutes before pulling off and it doesn't seem to matter. Sound is most noticeable from the right side cover at the throttle body and sure sounds like valve train to me.. Never does it after it's warmed up even if it sits for an hour. It's also not very noticeable if the ambient temps are 60f plus at first start up. Almost sounds sounds like the lifters aren't pumping up right away.

Good luck. I'd be interested to hear if they find anything.
__________________
2011 Vaquero in Red
Mustang Wide Touring w/Drivers Backrest
KQR Passenger Backrest w/Mustang Pad
Passenger Floorboards
and on....
and on...
and on..
Vaqabond is offline   Reply With Quote
Old 10-28-2012, 11:13 AM   #16
nukemaker
Junior Member
 
Join Date: Oct 2010
Location: Ontario, Canada.
Posts: 13
Thumbs down Engine knock still !!

Well just got her back from shop and after replacing primary chain and guides . NO change what so ever, still knocks under load all gears when cold and doesn't matter if she's left to warm up and i do use 10w40 dino oil not syn. I put an extra 2yrs gtpp on her because can't aford to dump her just yet for a Victory cross country!
nukemaker is offline   Reply With Quote
Old 10-28-2012, 03:47 PM   #17
TX1677095
Senior Member
 
TX1677095's Avatar
 
Join Date: Aug 2011
Location: Deep in the heart of the NW part of a major metro area in the SE part of a very large SW state.
Posts: 345
Default

Quote:
Originally Posted by TheAudiDoc View Post
well my old school kaw technician said the noise was valvetrain noise and told me to take out the mobil 1 synthetic and put in the stock kaw 10w40 conventional oil .... doing it tonight.... i hope he's right
Sounds like your "old-school" technician needs to go back to school for some refresher courses.
__________________
"We are fast approaching the stage of the ultimate inversion: the stage where the government is free to do anything it pleases, while the citizens may act only by permission; which is the stage of the darkest periods of human history, the stage of rule by brute force." - Ayn Rand
TX1677095 is offline   Reply With Quote
Old 10-29-2012, 02:07 PM   #18
TheAudiDoc
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Default

my tech has been working on kawasaki bikes for 20+ years and claims to have had 10-12 v-twins do this and the oil quieted down the valve train....worth a try before majoe engine teardown
__________________
2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers

Last edited by TheAudiDoc; 10-29-2012 at 02:08 PM. Reason: spelling
TheAudiDoc is offline   Reply With Quote
Old 10-30-2012, 01:09 PM   #19
DESERT ANGEL
Senior Member
 
DESERT ANGEL's Avatar
 
Join Date: Sep 2011
Posts: 432
Default

hey doc I do a engine oil analisis on my freightliner engine every oil change 20000 miles at that miles oil is still good just dirty i could go longer if wanted


I also done it on the trans and diff.


It tell you the kind and % of of metals found, fuel in oil, coolantin oil, if found in oil and other inportant things

I pay about 30 dollars at truck stops in my area

you may find in the internet
__________________
DESERT ANGEL is offline   Reply With Quote
Old 11-07-2012, 08:34 AM   #20
tomdez
Member
 
tomdez's Avatar
 
Join Date: Jan 2010
Location: Itasca, Illinois
Posts: 59
Default

I would not worry about the knock. My Nomad does the same thing. I bought a new Corvette in 1995 that does the same thing when the temperature is below 70 degrees. I still ,own, and it still does it.
__________________
2009 Nomad with Voyager Trunk
2007 KTM 200 XCW
2000 Hayabusa
2003 VTX 1800 Retro (Gone)
2001 KDX 220 (Gone)
1998 XR 400 (Gone)
1998 Goldwing (Gone)
1993 V-Max (Gone)
1981 Yamaha Maxim 650 (Gone)
tomdez is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum