Hi to all from Tampa, FL. - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > New Member Section > New Member Introductions

Reply
 
Thread Tools Display Modes
Old 11-04-2012, 04:16 PM   #1
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Smile Hi to all from Tampa, FL.

Just got a '11 Custom 900 and happy about it. Can not compare with my last bike '06 Honda Shadow Spirit 750. I should have done this years ago...
Glad to be here
diamondhill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2012, 05:39 PM   #2
Graybush
Top Contributor
 
Graybush's Avatar
 
Join Date: Apr 2010
Location: Pensacola, FL
Posts: 957
Default

Welcome. Hope you enjoy the new bike. My first was an ACE 750 and I like the Vulcan much better. We all like bike pictures if you have any.
__________________
2014 Triumph Tiger Explorer
War Eagle
Graybush is offline   Reply With Quote
Old 11-04-2012, 05:56 PM   #3
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Default

Thx. I will post some pictures soon. This one is factory black matte. I just removed the baffles today and the sound is just right for me. I will have some pictures tomorrow. It feels like I gained 3-4 HP or maybe is just me. Next is to add a 3.5" tach. I did the hardware today but I got problems reading the signal. I'll continue tomorrow.
diamondhill is offline   Reply With Quote
Old 11-06-2012, 06:55 AM   #4
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Default

When I try to insert an image I don't know how to enter the URL, http:// for that.
I need help. Thanks
The tach did not work out for me. It is a Sunpro II for cars (4,6 or 8 cylinders).
And I dont have the electrical schematics to see if this bike has an output for the tach somewere. And when I measured the + and - side of the coils, I can only get +, +, +, + on all 4 wires going in pairs to the coils and I don't know why.
Now I don't know what to buy. Is the V900 custom a single fire or a double fire ignition system? All help would be appreciated.

"Stay thirsty my friends!"
diamondhill is offline   Reply With Quote
Old 11-06-2012, 07:20 AM   #5
Pappyman
Senior Member
 
Join Date: Sep 2012
Location: Eustis, Florida
Posts: 101
Default

Hello, and welcome from another Floridian!
You will have more luck on the tach question and all technical questions if you post them in the 900 section. Someone there has probably "been there, done that" already.
__________________
2003 Vulcan 1600 Classic.
Pappyman is offline   Reply With Quote
Old 11-06-2012, 07:27 AM   #6
Graybush
Top Contributor
 
Graybush's Avatar
 
Join Date: Apr 2010
Location: Pensacola, FL
Posts: 957
Default

Quote:
Originally Posted by diamondhill View Post
When I try to insert an image I don't know how to enter the URL, http:// for that.
[ img ]http:// blah blah blah.jpg [ /img ] but without any spaces.

Or, above the reply spot, click the yellow icon of the mountain, which will bring up a box that says, "Please enter the URL of your image:" and paste the link there.

Either one of those should do it.
__________________
2014 Triumph Tiger Explorer
War Eagle
Graybush is offline   Reply With Quote
Old 11-06-2012, 07:59 AM   #7
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Default



Thanks. Hope it worked
diamondhill is offline   Reply With Quote
Old 11-06-2012, 08:02 AM   #8
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Default

Quote:
Originally Posted by Pappyman View Post
Hello, and welcome from another Floridian!
You will have more luck on the tach question and all technical questions if you post them in the 900 section. Someone there has probably "been there, done that" already.
Thanks and I'll do that but now I have problems with pictures posting
diamondhill is offline   Reply With Quote
Old 11-06-2012, 08:05 AM   #9
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Default

Quote:
Originally Posted by Graybush View Post
[ img ]http:// blah blah blah.jpg [ /img ] but without any spaces.

Or, above the reply spot, click the yellow icon of the mountain, which will bring up a box that says, "Please enter the URL of your image:" and paste the link there.

Either one of those should do it.
It looks that it did not work
diamondhill is offline   Reply With Quote
Old 11-06-2012, 08:09 AM   #10
diamondhill
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Default



One more try...
diamondhill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum