What did you do to your Vulcan today? - Page 188 - Kawasaki Vulcan Forum : Vulcan Forums
» Insurance
» Sponsors
Go Back   Kawasaki Vulcan Forum : Vulcan Forums > General Vulcan Forums Discussions > General Vulcan Talk

Reply
 
Thread Tools Display Modes
Old 10-29-2012, 06:05 PM   #1871
1barron
Senior Member
 
1barron's Avatar
 
Join Date: Jun 2010
Location: Boyne City MI
Posts: 366
Default

I hope to get at least one more ride in Friday or Saturday if the weather cooperates.
__________________
1600 Mean Streak

“Not all those who wander are lost.” Tolkien
1barron is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-31-2012, 04:38 PM   #1872
Dean.sandells
Junior Member
 
Dean.sandells's Avatar
 
Join Date: Aug 2012
Location: South Africa, Eastern Cape
Posts: 13
Garage
Default

Looking forward to receiving my sound system...nothing fancy, 2 x No 3' chrome waterproof speakers with a 250watt amp with built in fm tuner, and remotes.....also awaiting on my fiberglass panniers that someone is manufacturing for me
Dean.sandells is offline   Reply With Quote
Old 10-31-2012, 05:42 PM   #1873
LZScout
Junior Member
 
LZScout's Avatar
 
Join Date: Oct 2012
Posts: 5
Default

Painted the adapter I made on order to use my motorcycle lift on my 800A.
LZScout is offline   Reply With Quote
Old 11-01-2012, 05:43 PM   #1874
Gary W.
Top Contributor
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 607
Garage
Default My battery don't need no stinkin' water

Pulled the battery after getting back from a ride to see why I had to charge it before it would start. All the cells were BONE DRY, so they got filled with distilled water. Had been meaning to check this ever since I bought it about two months ago - not sure how it was even working at all.
__________________
2006 Vulcan 500 LTD
2013 Suzuki V-Strom 650 ABS Adventure
Gary W. is offline   Reply With Quote
Old 11-03-2012, 06:35 PM   #1875
C00lCountry
Senior Member
 
Join Date: Sep 2012
Location: Woodford, VA
Posts: 102
Default

A few days ago while it was raining from the huricane, I wanted to stiffen my seat up a little.
I took it off and eased the cover off. I broke out my electric knife as well.
I started to slowly modify the seat. I had some Rebond foam and a few other density foam around.
Well I laid down and shaped the rebond first. I found it was to hard so went with another layer of softer on top. I even reinstalled the original seat cover.

I took it out finally today. I been wanting to ride all week but weather has not been good.
I found it to be nicer on the comfort area. I was only out and about 45 minutes or so but felt good in that time.
__________________
2008 Vulcan 1500 Classic fi
C00lCountry is online now   Reply With Quote
Old 11-03-2012, 06:57 PM   #1876
Steammaker
BOTM Winner, April 2014
 
Steammaker's Avatar
 
Join Date: Sep 2012
Location: SW Ohio
Posts: 786
Default

I'm depressed, I've been under the weather lately with FLU like symptoms & have only walked by my Meany sitting in the garage for the last 7-10 days. Now thats complicated by PMS (Parked Motorcycle Syndrome) LOL I gotta get out & ride.......
__________________
'03 MEANSTREAK
Steammaker is offline   Reply With Quote
Old 11-03-2012, 07:29 PM   #1877
Bennie07
Junior Member
 
Join Date: Oct 2012
Posts: 25
Default

Project for today: installed heat demons internal grip warmers. I was able to get them working by running them to the accessory feeds in the headlight bucket, but unfortunately those are always live. So tomorrow I'm going to try the accessory feeds near the seat. Hopefully those are switched, otherwise I'll have to get a relay & wire up a new switched circuit.

I had the warmers on for about 5-10 min, & I was disappointed to find that they don't really get very hot. Probably not the ideal solution for a Vulcan because the bars have such a thick wall, & paired with ISO grips.....not particularly effective. Better than nothing I suppose, it will at least take the chill out of the grips when its cold out.

I'll post up pics & walk through in a separate post.
Bennie07 is offline   Reply With Quote
Old 11-03-2012, 07:34 PM   #1878
Gary W.
Top Contributor
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 607
Garage
Default

Quote:
Originally Posted by Bennie07 View Post
Project for today: installed heat demons internal grip warmers. I was able to get them working by running them to the accessory feeds in the headlight bucket, but unfortunately those are always live. So tomorrow I'm going to try the accessory feeds near the seat. Hopefully those are switched, otherwise I'll have to get a relay & wire up a new switched circuit.

I had the warmers on for about 5-10 min, & I was disappointed to find that they don't really get very hot. Probably not the ideal solution for a Vulcan because the bars have such a thick wall, & paired with ISO grips.....not particularly effective. Better than nothing I suppose, it will at least take the chill out of the grips when its cold out.

I'll post up pics & walk through in a separate post.
I know on the Vulcan 500 the accessory wires under the seat are also off the battery and not the ignition. Not sure why they did it that way - could have used those for my tach if they were switched.
__________________
2006 Vulcan 500 LTD
2013 Suzuki V-Strom 650 ABS Adventure
Gary W. is offline   Reply With Quote
Old 11-04-2012, 09:31 AM   #1879
BlueridgeRider
El Jefe
 
BlueridgeRider's Avatar
 
Join Date: Jul 2012
Location: Charlottesville, VA
Posts: 152
Garage
Talking Flipped the Switch to Go

Temps here in Central VA hit 50 today so its time to get on the bike and blow the stink off. There is snow on the Blueridge so it will be a valley ride today.
BlueridgeRider is offline   Reply With Quote
Old 11-04-2012, 09:54 AM   #1880
Bennie07
Junior Member
 
Join Date: Oct 2012
Posts: 25
Default

Quote:
Originally Posted by Gary W. View Post
I know on the Vulcan 500 the accessory wires under the seat are also off the battery and not the ignition. Not sure why they did it that way - could have used those for my tach if they were switched.
I checked the accessory feeds under the seat and they are indeed switched. That's the good news. The bad news.....I now get to try to fish the power cable for the heat demons under my gas tank.....fun!
Bennie07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum