Kawasaki Vulcan Forum : Vulcan Forums - View Profile: sfair

sfair sfair is offline

Top Contributor

  Visitor Messages

Showing Visitor Messages 1 to 10 of 85
  1. Rosster
    05-05-2016 11:10 PM - permalink
    Rosster
    Your knowledge is quite impressive!
    I'm new to this forum, and I'm still trying to figure out how it all works. However, I was curious if you could tell me the symptoms of a bad Ignitor?
  2. chromedome195
    05-01-2016 06:51 PM - permalink
    chromedome195
    I am thinking for I have to get the starter to crank. Then try to start it and get it to idle. If I am able to do that--then check the plug and the wire.
    Your knowledge and advice is legendary. So, I turn to you for advice. Please understand I have no garage and no shed. Each week I have 2 possible days to work on this and only if it does not rain either day.
    Thanks in advance for your efforts.
    Bob
  3. chromedome195
    05-01-2016 06:50 PM - permalink
    chromedome195
    Now that would explain the bogging and surging! (Now I'm thinking maybe all along it was just a spark plug wire or a spark plug) So, I leave it for its long winter sleep. I go to pick it up a week ago and it would crank but not idle at all. We wore down the battery and at the end the starter button would just produce a buzz. OK...figured we wore down the battery to nothing. Left it there for another week. Bought a new battery. Today I go back up there, install the new battery....still all I get from the starter button is a buzz. I think OK maybe the starter somehow got stuck. Tried to unstick it by moving and jolting the bike a bit, with no success. Called AMA and had it towed to my house. There it sits outside under its bike cover. And of course it is raining.
  4. chromedome195
    05-01-2016 06:49 PM - permalink
    chromedome195
    Well, let's start with the end of last season...it started bogging and surging badly while riding.
    Local people "in the know" all seemed to agree that it was jumping timing. So, I brought it to a Kawasaki Authored Sales and Service place. The old guy there replaced the timing chain and some other part. Well each time I went to pick it up I would get a 1/2 mile down the road and the same problem would occur. Finally out of disgust and with the end of the season being at hand. I pulled it out of there vowing never to return. (after dropping over $600. there). I limped it a mile down the road where I store bikes for the long NH winter. While doing so with my wife following in her car, she noticed the left cylinder was cutting in and out. to be continued
  5. chromedome195
    05-01-2016 05:02 PM - permalink
    chromedome195
    Hello sfair

    I have a long complicated tale about a 1990 Vulcan 500 with multiple problems.....
    Are you up for it sir?

    thanks
    Bob
  6. mikectm2
    04-15-2016 07:41 PM - permalink
    mikectm2
    HI ..Is this Stator Issue still an Issue on a new Vulcan 900 Custom ? ..Say a 2014 or 2015
  7. spressnell
    03-20-2016 02:52 PM - permalink
    spressnell
    Sfair,

    I'm sure you are a very busy, but if you maybe get a second, would you check out the thread I just posted?

    http://www.vulcanforums.com/forums/1...-flooding.html

    Everywhere I've searched to fix this issue I've come across your name. The threads either don't continue far enough to help me or the poster is working off of a different bike than mine. If you can help I'd greatly appreciate it.

    Steven
  8. mulumbo
    08-24-2015 10:26 AM - permalink
    mulumbo
    Hey sfair,

    I haven't received a reply in a while and wanted to see if you were still monitoring this thread?
    http://www.vulcanforums.com/forums/1...ml#post2212898
  9. AcePilot
    07-25-2015 03:02 PM - permalink
    AcePilot
    I had a shop replace my front tire w/a new one I bought on the web. Was in the beginning of June. And, I took the wheel off, took it to them, brought it back w/the new tire mounted & reinstalled the wheel on my 900 Vulcan Custom. You can read my thread here: http://www.vulcanforums.com/forums/4...ont-wheel.html. The new tire's a wee bit bigger than the original, but not by much.

    It sounds like bearings going bad, but I've replaced them...

    Any ideas??
  10. rodneyburch
    05-24-2015 10:00 PM - permalink
    rodneyburch
    Hey man got bike to shop fri. Mech. Grabed lever gave it a sqeeze said its internal, not the master cyl. He loaned me a trailer because i had to push it about a mile to him when clutch faded out.he said the cluth was installed wrong nut backed out. Missing tomorrows ride and shop that did the clutch is testing me passed were they or i want me.they said theyed get on it so i went and piddled for 2 hrs to give them time to fix.got back at 4 closed 1 hr early not open till tues.no call or return call.hope you and yours have a safe and great memorial ride.needed to vent without firearms,later.

  About Me

  • About sfair
    Disable Sidebar in Forum view
    Enable

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 11:24 AM
  • Join Date: 04-29-2009
  • Referrals: 0

  Mentions

05-06-2016
01:13 PM - Danielseulkee mentioned sfair in post Grinding/scraping sound from crankcase.
...il filter I assume sfair - thats what I'm afr...
09:37 AM - rwerner75 mentioned sfair in post Bike doesn't seem to want to start...
...e kept it running. sfair is the electrics exp...
03-30-2016
08:59 AM - revrider mentioned sfair in post Left cylinder not firing intermittently
Hopefully sfair will chime in,Knows ...
10-12-2015
09:11 AM - MN-Rider mentioned sfair in post help with electrical issue!
sfair ping
09-22-2015
08:38 AM - MN-Rider mentioned sfair in post Carburator Problem
Hopefully sfair will see this and ch...
08-09-2015
08:51 AM - rkx mentioned sfair in post high-pitched squeal when warm
...uld also agree with sfair that may be your cul...
12:38 AM - DoomCrewInc mentioned sfair in post high-pitched squeal when warm
...I'm leaning to what sfair asked. Sounds like i...
08-07-2015
02:11 PM - fabster mentioned sfair in post 1500 classic popping problem please help
...gain, to be sure sfair, I am absolutely not...
12:14 PM - Romans5.8 mentioned sfair in post Volts not increasing with RPMs
sfair Any input? To my ...
08-06-2015
09:06 AM - Romans5.8 mentioned sfair in post 2007 900 Custom, no electgrical power
...olves the issue. sfair will hopefully jump ...
07-25-2015
12:02 PM - DoomCrewInc mentioned sfair in post Grinding sound in front wheel
...ght want to look up sfair here on the forum an...

  Quotes

05-30-2016
03:57 PM - Bmholzhauer quoted sfair in post Sputter/no power when warm
Idle still varies with pro...
03:45 PM - osospark quoted sfair in post Stator or other?
Your measured voltages do ...
03:07 PM - sfair quoted jhghah in post New vn900 custom breakin
My friend and I bought 08 m...
01:04 PM - Bmholzhauer quoted sfair in post Sputter/no power when warm
I would leave processor of...
11:07 AM - osospark quoted sfair in post Stator or other?
Can you post back with mak...
09:32 AM - osospark quoted sfair in post Stator or other?
...ator for this test? Sfair: AC volts on the me...
05-29-2016
10:13 PM - sfair quoted osospark in post Stator or other?
A-B 14V then dropped to 7V at...
05-28-2016
12:30 PM - Wild Bill quoted sfair in post Drive train noise clicking
Metal fretting is what the...
12:21 PM - mcdowell92 quoted sfair in post Deleted Posts
10:24 AM - sfair quoted mcdowell92 in post Not turning over
, but you shouldn't make a poin...
05-27-2016
09:27 PM - justin71105 quoted sfair in post Need some help
What did you test on the o...
08:54 PM - justin71105 quoted sfair in post Need some help
Post back with make and mo...
01:08 PM - sfair quoted mcdowell92 in post Not turning over
How does using a different batt...
11:53 AM - mcdowell92 quoted sfair in post Fan wiring?
My computer is calling tha...
11:46 AM - mcdowell92 quoted sfair in post Not turning over
...instructional link! Sfairs 4 reading could pro...
10:58 AM - sfair quoted jackmando in post Starting Issue
My apologies: 12.61 12.50 ...
07:00 AM - Blaine quoted sfair in post Fan wiring?
My computer is calling tha...
05-26-2016
11:29 PM - mcdowell92 quoted sfair in post Not turning over
What was the original prob...
11:27 PM - mcdowell92 quoted sfair in post Not turning over
1. Existing battery has an...
11:03 PM - mcdowell92 quoted sfair in post Fan wiring?
Can you provide a link to ...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome