Kawasaki Vulcan Forum : Vulcan Forums - View Profile: sfair

sfair sfair is offline

Top Contributor

  Visitor Messages

Showing Visitor Messages 1 to 10 of 88
  1. Bluemeanie
    08-19-2016 09:02 AM - permalink
    Bluemeanie
    Kind sir, if you have time, could you take a look at my thread in the 1700 section titled pulley noise or something else.
    I would greatly value your thoughts on this problem.
  2. weldpro
    07-24-2016 03:10 PM - permalink
    weldpro
    Can you please help me ? I have a 99 Vulcan 750 that I put a new starter clutch in last fall. The bike has been sitting so the battery was dead. I went and installed a new battery and tested it with my volt meter and it has 12.8 volts . When I turn on the ignition , I have no headlight and when I press the start button my voltage at the starter is 4.0 volts . All I get is the dreadful click. I going crazy here.
  3. SOMDrider
    07-15-2016 10:35 AM - permalink
    SOMDrider
    http://www.vulcanforums.com/forums/1...placement.html

    Sfair,

    I followed your instructions in the above thread and all resistances were 0 and voltages were correct except for green/black which had 0 volts instead of 12. I have not replaced the speed sensor or speedometer, but the speedo is not registering any speed. Is the speed sensor the culprit? Appreciate any help you can offer with this.

    SOMDrider
  4. Rosster
    05-05-2016 11:10 PM - permalink
    Rosster
    Your knowledge is quite impressive!
    I'm new to this forum, and I'm still trying to figure out how it all works. However, I was curious if you could tell me the symptoms of a bad Ignitor?
  5. chromedome195
    05-01-2016 06:51 PM - permalink
    chromedome195
    I am thinking for I have to get the starter to crank. Then try to start it and get it to idle. If I am able to do that--then check the plug and the wire.
    Your knowledge and advice is legendary. So, I turn to you for advice. Please understand I have no garage and no shed. Each week I have 2 possible days to work on this and only if it does not rain either day.
    Thanks in advance for your efforts.
    Bob
  6. chromedome195
    05-01-2016 06:50 PM - permalink
    chromedome195
    Now that would explain the bogging and surging! (Now I'm thinking maybe all along it was just a spark plug wire or a spark plug) So, I leave it for its long winter sleep. I go to pick it up a week ago and it would crank but not idle at all. We wore down the battery and at the end the starter button would just produce a buzz. OK...figured we wore down the battery to nothing. Left it there for another week. Bought a new battery. Today I go back up there, install the new battery....still all I get from the starter button is a buzz. I think OK maybe the starter somehow got stuck. Tried to unstick it by moving and jolting the bike a bit, with no success. Called AMA and had it towed to my house. There it sits outside under its bike cover. And of course it is raining.
  7. chromedome195
    05-01-2016 06:49 PM - permalink
    chromedome195
    Well, let's start with the end of last season...it started bogging and surging badly while riding.
    Local people "in the know" all seemed to agree that it was jumping timing. So, I brought it to a Kawasaki Authored Sales and Service place. The old guy there replaced the timing chain and some other part. Well each time I went to pick it up I would get a 1/2 mile down the road and the same problem would occur. Finally out of disgust and with the end of the season being at hand. I pulled it out of there vowing never to return. (after dropping over $600. there). I limped it a mile down the road where I store bikes for the long NH winter. While doing so with my wife following in her car, she noticed the left cylinder was cutting in and out. to be continued
  8. chromedome195
    05-01-2016 05:02 PM - permalink
    chromedome195
    Hello sfair

    I have a long complicated tale about a 1990 Vulcan 500 with multiple problems.....
    Are you up for it sir?

    thanks
    Bob
  9. mikectm2
    04-15-2016 07:41 PM - permalink
    mikectm2
    HI ..Is this Stator Issue still an Issue on a new Vulcan 900 Custom ? ..Say a 2014 or 2015
  10. spressnell
    03-20-2016 02:52 PM - permalink
    spressnell
    Sfair,

    I'm sure you are a very busy, but if you maybe get a second, would you check out the thread I just posted?

    http://www.vulcanforums.com/forums/1...-flooding.html

    Everywhere I've searched to fix this issue I've come across your name. The threads either don't continue far enough to help me or the poster is working off of a different bike than mine. If you can help I'd greatly appreciate it.

    Steven

  About Me

  • About sfair
    Disable Sidebar in Forum view
    Enable

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 08:36 PM
  • Join Date: 04-29-2009
  • Referrals: 0

  Mentions

07-24-2016
08:32 AM - revrider mentioned sfair in post Low voltage
...ase help Hopefully sfair will chime,master at...
05-06-2016
01:13 PM - Danielseulkee mentioned sfair in post Grinding/scraping sound from crankcase.
...il filter I assume sfair - thats what I'm afr...
09:37 AM - rwerner75 mentioned sfair in post Bike doesn't seem to want to start...
...e kept it running. sfair is the electrics exp...
03-30-2016
08:59 AM - revrider mentioned sfair in post Left cylinder not firing intermittently
Hopefully sfair will chime in,Knows ...
10-12-2015
09:11 AM - MN-Rider mentioned sfair in post help with electrical issue!
sfair ping
09-22-2015
08:38 AM - MN-Rider mentioned sfair in post Carburator Problem
Hopefully sfair will see this and ch...
08-09-2015
08:51 AM - rkx mentioned sfair in post high-pitched squeal when warm
...uld also agree with sfair that may be your cul...
12:38 AM - DoomCrewInc mentioned sfair in post high-pitched squeal when warm
...I'm leaning to what sfair asked. Sounds like i...
08-07-2015
02:11 PM - fabster mentioned sfair in post 1500 classic popping problem please help
...gain, to be sure sfair, I am absolutely not...
12:14 PM - Romans5.8 mentioned sfair in post Volts not increasing with RPMs
sfair Any input? To my ...
08-06-2015
09:06 AM - Romans5.8 mentioned sfair in post 2007 900 Custom, no electgrical power
...olves the issue. sfair will hopefully jump ...
07-25-2015
12:02 PM - DoomCrewInc mentioned sfair in post Grinding sound in front wheel
...ght want to look up sfair here on the forum an...

  Quotes

09-24-2016
02:26 PM - vin man quoted sfair in post 98 Vulcan 1500 Won't Start
...ollow your guidance sfair.
08:56 AM - sfair quoted vin man in post 98 Vulcan 1500 Won't Start
So solenoid is good? The ...
09-23-2016
04:54 PM - vin man quoted sfair in post 98 Vulcan 1500 Won't Start
... I put my trust in sfair. Will send latest r...
09-22-2016
06:50 PM - sfair quoted DragonLady58 in post Nomad 1500 problems stalling
[QUOTE=DragonLady58;2564730] When you...
05:44 PM - sfair quoted vin man in post 1998 Vulcan 1500 won't start
start another Include all...
02:55 PM - sfair quoted diver dan in post Nomad 1500 problems stalling
Could it be a coil getting hot...
09-19-2016
10:37 AM - sfair quoted DragonLady58 in post Anyone replace HLA'S( hydraulic lash adjusters) on a 1500?
I actually stopped up a oil filte...
09-18-2016
09:09 PM - sfair quoted DragonLady58 in post Anyone replace HLA'S( hydraulic lash adjusters) on a 1500?
Seafoam is gentler to that system...
09:02 PM - sfair quoted DragonLady58 in post Fuel pump issues
High Flow Fuel....$70 replacement...
09-13-2016
12:52 PM - sfair quoted tim2 in post Help with no spark issue
Does this have anything t...
10:37 AM - sfair quoted tim2 in post Help with no spark issue
I cleaned the carb. . ...
02:56 AM - WatchThis quoted sfair in post Need Help/Advice
All 1500 classics and noma...
09-11-2016
10:30 AM - Patrick's1500 quoted sfair in post What exhaust is this?
Those pipes are probably s...
09-09-2016
11:27 PM - Biker Dash quoted sfair in post Error code 18 and wiring
Does it seem to happen eve...
10:49 PM - Biker Dash quoted sfair in post Error code 18 and wiring
When does the code show up...
09-04-2016
09:05 PM - sfair quoted malinda in post Vulcan 500 died on me 3 times last night-please help!
I was getting normal reading...
10:39 AM - sfair quoted malinda in post Vulcan 500 died on me 3 times last night-please help!
when the bike died, the ligh...
09-03-2016
08:59 AM - txsailor quoted sfair in post Battery Keeps Going Bad ... but WHY
Nowhere did I see TXsailor...
09-02-2016
09:20 PM - sfair quoted gearhead759 in post Battery Keeps Going Bad ... but WHY
To be fair the only charging sys...
07:12 PM - gearhead759 quoted sfair in post Battery Keeps Going Bad ... but WHY
You should troubleshoot th...

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome