Kawasaki Vulcan Forum : Vulcan Forums - View Profile: steve2011

steve2011 steve2011 is offline

Member

  Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. steve2011
    04-15-2015 08:54 PM - permalink
    steve2011
    Sounds like the button, I have also seen the kickstand switch stick and cause the same thing.
    You could try to jump the wires and see if it starts then you know it would be the button.
  2. rodneyburch
    04-12-2015 10:17 PM - permalink
    rodneyburch
    Is there a way to test thet maybe hot wire by crossing wires,also do you mean switch or button.when I turn switch lights and pump operate prop. Whin I hit button it clicks under tank like when trying to start in gear

  About Me

  Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 09-02-2015 08:03 PM
  • Join Date: 09-25-2011
  • Referrals: 0

  Friends

Showing Friends 1 to 1 of 1

  Mentions

No results to display...

  Quotes

No results to display...

  Garage

    2002 Kawasaki Vulcan 1500 classic
    2002 Kawasaki Vulcan 1500 classic
    2002 Kawasaki Vulcan 1500 classic
    2002 Kawasaki Vulcan 1500 classic

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
1
100.0%
Members who left positive:
Members who left negative:
1
0
Total positive feedback: 1
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome