Kawasaki Vulcan Forum : Vulcan Forums - View Profile: matt7even

matt7even matt7even is offline

Senior Member

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Hemzilla
    09-10-2014 11:38 PM - permalink
    Hemzilla
    Matt
    What does your Vaquero engine emblem look like and where is it mounted?

  About Me

  • About matt7even
    Location
    Arkansas
    Occupation
    Designer
    Disable Sidebar in Forum view
    Enable
  • Signature
    2009 1700 Nomad (Black)
    OPT7 LED headlamp
    Painted brake disks
    Kawasaki light bar & bag liners
    Scootworks bar risers & engine chaps
    RAM phone mount & drink holder
    Kuryakyn speakers & AC outlet
    National speedometer cowl
    Wolo air horn
    Oxford heated grips
    Vaquero engine emblems
    Mustang touring seat
    Irons in the Fire rack
    Kuryakyn Triple Play tail light
    Cobra Tri-Oval exhaust
    LED custom driving lights, accents, and turn signals
    Goodyear Tripletred rear tire (205-16-60)

  Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 08-22-2016 02:54 PM
  • Join Date: 01-12-2011
  • Referrals: 0

  Mentions

No results to display...

  Quotes

06-21-2016
02:29 PM - Erilflynn quoted matt7even in post whos had Ivans tune the longest
I'm more curious how it effect...
04-08-2016
12:02 PM - matt7even quoted chrisman889 in post Tires
I don't know if anyone here has ...
01-19-2016
10:07 AM - matt7even quoted Sabre-t in post New battery but still cranks too slow.
I haven't taken the switch h...
01-17-2016
10:19 PM - matt7even quoted Sabre-t in post New battery but still cranks too slow.
That could mean you have a d...
10:10 PM - matt7even quoted hillhouse in post New battery but still cranks too slow.
What I was trying to convey is...
09:46 PM - matt7even quoted sfair in post New battery but still cranks too slow.
1. Does it do it engine ho...
06:07 PM - Sabre-t quoted matt7even in post New battery but still cranks too slow.
The one strange thing that hap...
01:43 PM - matt7even quoted sfair in post New battery but still cranks too slow.
Any black/yellow ground wi...
01:41 PM - matt7even quoted sfair in post New battery but still cranks too slow.
1. How many miles on the b...
01:26 PM - matt7even quoted hillhouse in post New battery but still cranks too slow.
You have done the obvious thin...
01:08 PM - matt7even quoted WolfworksCustoms in post New battery but still cranks too slow.
Check battery voltage, when not runni...
10-27-2015
10:12 AM - matt7even quoted nolancar in post Problem with key on my 2010 Voyager
I bought a 2010 1700 Voyager ...
09-16-2015
09:34 AM - matt7even quoted dlars in post Ignition lock almost left me standed.
Are you using the original...
09-15-2015
03:36 PM - dlars quoted matt7even in post Ignition lock almost left me standed.
As many of you know if you hav...
08-03-2015
10:15 AM - matt7even quoted Pilot747 in post Tried the dark side, Came back into the light
I put on a General Altiman RT...
10:05 AM - matt7even quoted Poncho Villa in post Deleted Posts

  Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0
 
For the best viewing experience please update your browser to Google Chrome