Kawasaki Vulcan Forum : Vulcan Forums - View Profile: Romans5.8
Go Back   Kawasaki Vulcan Forum : Vulcan Forums

Romans5.8 Romans5.8 is offline

Super Moderator

Visitor Messages

Showing Visitor Messages 1 to 10 of 15
  1. Richard S
    05-13-2014 05:54 AM
    Richard S
    I enjoy your posts. And it is good to see your Christian witness.
    Can you give me some guidance for posting pictures on the site. I do not want to open an account like photobucket or one of those webbased albums, just post from my computer picture files. I want to post my 900 with Tow Pac trike kit.
  2. lyndee
    04-09-2014 04:22 PM
    lyndee
    Sept. 2012 I posted my Vulcan 900 Custom making a howling noise.You sad sounded like the stator. 9-24-2012 took it to a shop that is what they found.They replaced it. Did not ride till July 2013. Had oil leak at the shift shaft seal. Thought it had to do with stator work. They said no so replace the seal. Replaced it 4 times. said the shaft needed replaced because of wear. Late in the year so parked it. Leaked all winter. On Mar. 1,2014 a friend looked at it for second opinion. Found from the seal out on shaft were cuts. Replaced the shaft. Wondering when other shop had it apart for stator would that have caused the seal to leak? They said no. Said they did not put marks on the shaft. Am thinking when he took the linkage off the shaft 4 times if he damaged it. Were only ones to do repairs on that part of bike. When they did stator would they have had to disconnect the linkage from the shaft to cause it to leak? Trying to get answers . Let me know. Thank you . Lyndee
  3. VulcanRider500
    03-03-2014 11:35 AM
    VulcanRider500
    Hi, when does the March BOTM open?
  4. GGB6259
    09-04-2013 01:09 PM
    GGB6259
    admi person.. Can I change from Kylebert to GGB6259 .. Kyle bert was set up long time ago when my son, Kyle, had a bunch of 900LT parts to sell... thx
  5. TS Tinker
    08-17-2013 01:48 AM
    TS Tinker
    I see I am not the only insomniac on this forum.
  6. Cypher13
    08-06-2013 12:41 AM
    Cypher13
    Please help. I cannot post a new thread for some reason and I need help with my bike. I have a 1995 classic 88 Vulcan 1500 cc. I have had it for 7 years so far and not had much trouble with it besides a stuck float valve a few years ago. Anyways when I am riding in first gear all seems fine shift to second its continues to be fine until I throttle it up. If I get on it, it will hesitate for about 10 seconds and only accelerate a little bit. Then all of a sudden it will take off like it is supposed to. Almost as if it has a power band like sport bikes. I just finished taking a few parts off and looking into the carb and it looks fine or I have not got deep enough into the carb to see the problem. I need to fix it by Friday cause I have a trip I'm taking on it. Please help me or forward this to someone you may know that could help. Please I am desperate to have my bike back up and running. Tk you for taking the time to read this. Charles Davis. Email is cnkdavis @ gmail. Com
  7. tthoro13
    05-29-2013 05:33 PM
    tthoro13
    hello.

    I recently purchase 7" risers for my 2008 Vulcan 1500(2008). My issue is that I need some sort of post adapters to put these things on. Any thing you can offer is greatly appreciated, my back needs a break from leaning forward
  8. doubleddino
    05-11-2013 11:29 PM
    doubleddino
    Greetings! I just saw on one of your posts concerning the Stators on the 900 that your wife has a 2011 Honda Shadow 750, and is a Happy New Rider.....My wife just purchased a 2009 Honda Shadow Aero 750 as well, only 3 weeks ago. She is learning how to ride, and will take the MSF class later this month and get her motorcycle endorsemrnt! Just sharing.....
  9. whiting57
    04-13-2013 01:51 PM
    whiting57
    Hi there Romans ...
  10. Manny1
    08-02-2012 02:05 PM
    Manny1
    Hey brother!History:Got a 2000 vn800 classic w/14K mi. Shortly after, I had the oil & oil filter replaced, joints and lines lubed and bolts tightened. I bought it 6 months ago n put 1k mi on it.It's been great to me.

    Problem:It was +/-90 degrees out.My wife and I were riding 30min on the highway when the bike started to buck a tad.Short quick speed declines from 70mph to 65 mph.It happened 3 times within 2min.I accelerated back up to 70mph and a min later it shut off! I attempted to start it a few times,but it didn't start. I parked under an overpass.We waited less than a minute,and it fired right up.It sounded better than ever.We rode it home,started to buck just a tad like earlier,but didn't shut off.Got home,noticed a drop of what looked and felt like oil at the bottom of a 1/4" hose between the cylinders.That same hose leads to the small oil vapor condesation bottle that sits at the front of the motor.Do u have ne idea what it could be?Please help, it's been a week!

About Me

  • About Romans5.8
    Location
    Missouri
  • Signature
    "8 But God demonstrates his own love for us in this: While we were still sinners, Christ died for us."

    Romans 5:8 (NIV)

    2006 Vulcan 900 Classic LT "Couch-a-Saki/Mini-Bagger"

    2011 Honda Shadow Aero 750 (Wife's)

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 08:54 PM
  • Join Date: 08-09-2011
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 13

Garage


    2006 Kawasaki Vulcan 900 Classic LT

Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
2
100.0%
Members who left positive:
Members who left negative:
2
0
Total positive feedback: 2
View Complete Feedbacks for Romans5.8
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

All times are GMT -5. The time now is 12:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum