Troubleshooting advice - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-03-2012, 10:25 AM Thread Starter
Junior Member
 
jimbo800's Avatar
 
Join Date: Nov 2012
Posts: 8
Troubleshooting advice

Hey guys I could use a little insight. I recently bought a 99 Vulcan 800. It runs like a champ at all times except when I'm cruising about 80 mph. When I try to cruise at a high speed the bike starts to sputter and dies like its starving for fuel. Any ideas as to the reason?

Sent from my PG86100 using Motorcycle.com Free App
jimbo800 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-03-2012, 02:48 PM
Senior Member
 
Join Date: Sep 2012
Location: Portland, ME
Posts: 304
Garage
Does it do it reliably all the time at that speed? Does it ever do it at like 65? Is everything stock? Any changes to the carb? Is it clean and properly jetted?

Sent from my Desire HD using Motorcycle.com Free App

2000 VN800B
Phil in Maine is offline  
post #3 of 7 (permalink) Old 11-04-2012, 10:55 AM Thread Starter
Junior Member
 
jimbo800's Avatar
 
Join Date: Nov 2012
Posts: 8
It usually only does it at around 80 I can cruise at 70 or any other speed no problem. As far as I know its all stock. As for the carbs being properly jetted I am not sure as I just bought it

Sent from my PG86100 using Motorcycle.com Free App
jimbo800 is offline  
post #4 of 7 (permalink) Old 11-04-2012, 11:19 AM
Lifetime Premium
 
pacomutt's Avatar
 
Join Date: Jul 2010
Location: Cincinnati
Posts: 2,311
Try it with the fuel tank mostly full, and the petcock in the prime position.
Post back if that helps.

Ron in Cincinnati

Wish I didn't know now what I didn't know then.
.........Bob Seger
pacomutt is offline  
post #5 of 7 (permalink) Old 11-04-2012, 02:12 PM
Senior Member
 
Join Date: Sep 2012
Location: Portland, ME
Posts: 304
Garage
I second that one...it's most likely either the petcock or the carb.

Personally, I am not sure why you would be cruising at 80 with a 13 year old bike that you just bought and don't know the history of. I think I have touched 80 only a couple times for very fleeting moments.

2000 VN800B
Phil in Maine is offline  
post #6 of 7 (permalink) Old 11-04-2012, 03:21 PM Thread Starter
Junior Member
 
jimbo800's Avatar
 
Join Date: Nov 2012
Posts: 8
It first happend at a "fleeting moment" but thank you. I appreciate the help guys

Sent from my PG86100 using Motorcycle.com Free App
jimbo800 is offline  
post #7 of 7 (permalink) Old 11-04-2012, 03:45 PM
Top Contributor
 
XCR600's Avatar
 
Join Date: Mar 2011
Location: Iowa
Posts: 1,341
Another possibility could be a dirty air filter not allowing enough air flow if it's not a fuel delivery issue.

95 800A
Memphis shades Demon
Vance & Hines Cruzers
Jardine Rack
Kuryakyn Dually pegs
Baron Risers
Kuryakyn ISO grips
Kuryakyn long horn hwy pegs
Wille&Max saddle bags
XCR600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome